Question about Audio Players & Recorders

Open Question

Spirit soundcraft powerstation 600 - mute led on,no sound,no vent

I have a spirit powerstation 600 powered mixer, the mute led stays on forever, no sound from ampli output (but ok vu meter and other input outputs) and no vent start. I suppose a problem with the out relais or something in that area. The schematics would help, if anybody can mail it is very appreciated: sestese@gmail.com

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: need schmatic for ep2500

http://www.qsc.com/support/library/schems/Current/RMX%20Series/rmx1850.pdf is a similar product, ie perfectly identical in most respects. This may not be trivial. Good luck.

Posted on Oct 22, 2007

Ad
  • 30 Answers

SOURCE: long start up time, input selection remains on CD

send that thing back to NAD.

Posted on Aug 01, 2008

  • 4234 Answers

SOURCE: How to connect PA mixer with built-in amp to feedbk dstryr unit?

The feedback unit should be connected between the pre-amp section and the power amp section. As you descrubed the ST-out and P.Amp IN are the ones to use.

Dan

Posted on Jan 22, 2009

petraman7
  • 1175 Answers

SOURCE: my numark x6 mixer does not work, it powers on, no output

Unless you can find someone local to fix it , you'll need to get something else
it's something internal broken and probably not an easy home fix

Posted on Nov 04, 2009

  • 1 Answer

SOURCE: no output to speakers mackie 808s power mixer

I can hardly even tell what you're talking about because you don't use any punctuation.

Posted on Dec 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Samson xp200


From the Owner's Manual, page 7:
2: Output VU meter - This three-segment bar meter shows the XP200 output
level. For optimum signal-to-noise ratio, set the Volume control (see #6 below)
so that program material is usually at or around 0 VU, with occasional but not
steady excursions to the red "+3 dB" segment.
http://www.samsontech.com/site_media/legacy_docs/ExPro_OM_4L_B_V4_1.pdf

Jan 03, 2014 | Audio Players & Recorders

1 Answer

Hello, The leds on my Mackie 1202 VLZ3 light up and sometimes stay lit even when there is no input going into the channels and the channels volume is completely down. Any thoughts? Thanks, Wayne.....


There are LED's all over these and you don't say which are lit... If they are mute or solo LED check the switches for a solo button or mute that is set.

IF they are the output level LED's plug in a set of phones and crank the phone volume up to losten if there is feedback or oscillation that is causing this.

HUM PICKUP due to a ground loop could be causing this. Make sure that ANYTHING connected to the unit that is also powered receives pwer from the SAME receptacle. If you have devices that receive power from a different receptacle you MAY have a ground loop. Noise on power lines can DAMAGE the equipment due to excedding the common mode input and output capability of the unit.

Finally, a strong local radio transmitter MAY be interfering. Sometimes the interference can go backward into the output lines to trigger the indicators.

As a test, when event occurs again, start unplugging anything connected to the mixer and see if disconnecting anything stops the problem. If you can have the problem with ONLY the power connected, then check if you have inadvertently created a loop within the unit by your settings.

Please refer to the "signal flow" diagrams in your user manual to see the possible feedback paths you can cause a loop to form.

REMEMBER the oscillation MAY be occuring well above the frequency you can hear !!!!

If you have access to an oscilloscope that would see if there is an oscillation going on.

Apr 17, 2010 | Mackie 1202vlz3 12 Channel Mixer

3 Answers

Iam trying to make my behringerXENYX 1204fx mixer, / connect


I have trouble my new behringer xenyx 1204FX VU led dead , like new VU it must play , how to repair this unit VU light

Mar 13, 2010 | Behringer Xenyx 1002fx Mixer 10 Input 2...

3 Answers

How do i connect yamaha mixer to pc or yamaha receiver


I am sorry to disagree, but some information in the previous post is INCORRECT. DO NOT connect the output of the mixer to the MIC input. The mixer generates LINE level output that should go to the LINE-IN on the sound card. If you connect the mixer to the mic input, you will damage the sound card. MIC level inputs have an additional amplification stage.

Dan

Mar 09, 2010 | Yamaha Mg102c Stereo Mixer

3 Answers

Green light on speakers and sub. No sound - only hissing noise


open volume control & remove check from mute button.

start-program-acessories-entertainment-volume control.

Sep 17, 2009 | Audio Players & Recorders

2 Answers

Vestax pmc07 pro powers up, but no output through amp or phones????


most likely one or some of the op-amps are blown. you are using the right ac adaptor too? sometimes when underpowered it will give a low output. also are you getting a read out on the vu meters? if so then most likely the op amps. if there is no read out on the vu meters, it could be the input stage. have you also tried your mic and aux in too?
my suggestion is, that if its under warranty get it fixed.

Aug 30, 2009 | Vestax Pmc07pro DJ Mixer System

1 Answer

Lexicon Lamda Problem


I have a Sterling st-51 condenser mic and purchased a Behringer xenyx 1002b mixer. Similar problem, dynamic mics work in low impedence with or without phantom pwr on. My Washburn acoustic bass with preamp in line input section. So I tried it on my Omega Lexicon interface. The condenser mic and everything else works on the Omega. This unit has a wall wart ( your Lambda is USB powered). I checked the voltages with a meter and found 23 volts from the mixer and 48 volts from the Omega. Further, I have two Shure SM-82 line mics which work on the mixer with the inputs turned all the way down but do not work on the Omega nor on my Spirit SX mixer which has 48 volts phantom power. The SM-82s are old line mics that have a 9.6 volt battery in the sleeve. They overload badly in all but the 1002B mixer. Their voltage should run btwn the 9.6 battery or a 22 volt phantom power.

Check your Lambda voltage, It could be way less than needed by the st-51. I will check with a friend who has the Lambda and check its voltage. Bet it is too low.

Again, My St-51 and 1002B mixer combo barely works at 23volts, the Mic gain is all the way up as is the channel slider and the main output slider. I cant get any reading on my led meters, occasional bump on the first light, no possible way to clip the input or the output and have to turn the high eq off and the mid way back due to hiss noise. Hope this helps,couldn't find minimum voltages on the ST-51 as yet.

Dec 27, 2008 | Lexicon Lambda Usb Desktop Recording...

1 Answer

Leem m86t power mixer amplifier


probably blew the amps or the pre amp section

Sep 09, 2008 | Car Audio & Video

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

426 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5158 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...