Question about Acer Computers & Internet

Open Question

Cannot format the object drive - Acer Computers & Internet

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cannot format object drive


ok there are a few ways you can do this one way is if you have a windows 98 disk run it from start up it will format it for you or you can buy a set of cables that will let you hook it up as a usb drive hook it up to another computer an format the drive put it back in to laptop an try install again or get a copy of a full version of windows that you had on pc an reinstall it then do your recovery disk or just get a copy of the recover disk for that pc from acer.

Apr 14, 2013 | Acer Aspire 5100 Notebook

1 Answer

All or most of my data is lost when i cut and paste or copy and paste to the portable hard drive.


hello go to this place and download this program and probably it will solve your problem,
http://www.baixaki.com.br/download/check-disk.htm
if you dont achive that objective use a program to clone the disk to another disk and them format it.

Feb 19, 2011 | Iomega Select 320GB USB 2.0 Black Portable...

1 Answer

How do I copy a format file from a Cognitive AdvantageLX printer to a file. I need to transfer the format file from one printer to another because I don't have the original format file on hand.


Use this command from the CPL programming manual. Sorry I have never tried it so I do not have more detail. I'm looking to find a way to get the source of a label format since I need to modify one. Any input would be appreciated.
Get Object Data
Function This command is used to get the binary data of an
object.
Explicit Form !OBJECT UPLOAD location id
location
Memory location to store the defined
variable. The following memory
areas are available:
0 – Volatile Ram
3 – Nonvolatile Ram (Flash)
Parameters
id Stored object identifier assigned
when the object was first stored.
Comments This command can be used to get an object out of
one printer, and then download the object and use it
in another printer.
This command does not require a header line, but
must be followed by a line feed (or carriage return
and line feed). Do not use any other commands with
!OBJECT UPLOAD.
Example This will send the binary data for the Ultrafont B in
Volatile Ram to the current communication port

Jul 26, 2010 | ATSI Holdings Cognitive Blaster Advantage...

1 Answer

Cruzer micro 2GB - "Directory or file cannot be created"


In all likelihood, your SD card is formatted FAT and you are hitting the limit on number of objects in the root directory. Check the format type and if it is FAT, I would recommend reformatting as FAT 32 which has more lenient restrictions.

ALTERNATIVE: If you really do not want to reformat the card, you might try to remove a few pics to free up space in teh directory and then create a subfolder to store picture in. Object in this subfolder should not be counted at the root.

Aug 12, 2009 | SanDisk 2GB microSD Memory Card

1 Answer

Removing items from a Coby MP715-4G


plug it in and open my computer.there should be a drive with click it to add or remove objects.if it won't delete then try formating the mp3.before you format get all of the song,ect off. if you need help formatting i will send instructions by email.my email account is gamecrazy44@yahoo.com

Jul 29, 2009 | Coby MP715-4G Digital Media Player

2 Answers

Cannot insert columns in excel spreadsheet. Comes up with error cannot shift object off sheet


This error message occurs if the following conditions are true:
  • The option Nothing (hide objects) is selected in the Display options for this workbook section in the Excel Options dialog box.
  • You create an object, such as a cell comment, in any cell in a column.
  • You try to hide the column to the left of the column that contains the object, the column that contains the object, or all the columns to the right side of the column that contains the object. Or, in some cases, you try to insert a row or column in the worksheet.
There are two ways to fix this problem.
Method 1:  Temporarily toggle the option from "Nothing (hide objects)" to All In Excel 2007, temporarily toggle the option from Nothing (hide objects) to All, and then insert the rows or columns as needed. To do this, follow these steps:
  1. In the upper-left corner of the Excel window, click the Microsoft Office button.
  2. At the bottom of the menu, click Excel Options.
  3. Click Advanced from list of options on the left.
  4. Scroll down to the Display options for this workbook section, and then click All under For objects, show:, and then click OK.
Notes To use the keyboard shortcut to toggle this selection, press CTRL+6. 
If these steps do not let you hide rows or columns or insert rows or columns in Excel 2007, try the steps in method 2.
Method 2: Change the position property of the object to Move and size with cells To work around this issue, Excel 2003, Excel 2002, and Excel 2000, change the position property of the object to Move and size with cells. To do this, follow these steps:
  1. If the object is a cell comment, select the cell that contains the comment, right-click the cell, and then click Show Comment or Show/Hide Comments. Note This makes the comment visible.
  2. Move the pointer to the edge of the object until the pointer changes into a white arrow with four small black arrows on the pointer. Then, click the object to select it.
  3. In Excel 2003 and earlier version of Excel, click <object name> on the Format menu. Note In this menu command, <object name> is the name of the object, such as "Comment" or "AutoShape."  In Excel 2007, click Format <object name>.
  4. In the Format dialog box, click the Properties tab.
  5. Click Move and size with cells, and then click OK.
  6. If you want to hide the cell comment again, right-click the cell that contains the comment, and then click Hide Comment.
  7. Follow these steps for each object in the affected column as described in the "Cause" section. When you hide the columns, you do not receive the error message.
For more information, visit the Microsoft Knowledge Base article: http://support.microsoft.com/kb/211769

Nov 06, 2008 | Computers & Internet

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Requesting answer


Negative miniscus doublet lens,Objective (disk read) lens,negative cylindrical lens,Negative elliptical lens.

yes

Apr 21, 2008 | Microsoft Windows Vista Ultimate Edition

1 Answer

Create a MS Word Report


This from the Word Help files - search for Embed.

You can simply select an area in Excel copy it and paste it into your word document, but embedding allows the data in your Word document to be automatically updated as you change the figures in the Excel Worksheet.

From the Help pages:

You can insert objects (object: A table, chart, graphic, equation, or other form of information. Objects created in one application, for example spreadsheets, and linked or embedded in another application are OLE objects.) into a Microsoft Word document when you want to include information from files created in other Microsoft Office programs or in any program that supports linked objects (linked object: An object that is created in a source file and inserted into a destination file, while maintaining a connection between the two files. The linked object in the destination file can be updated when the source file is updated.) and embedded objects (embedded object: Information (object) contained in a source file and inserted into a destination file. Once embedded, the object becomes part of the destination file. Changes you make to the embedded object are reflected in the destination file.).
default.aspx?assetid=za060473201033 default.aspx?assetid=za060474651033 Embedded object
default.aspx?assetid=za060474661033 Linked object
default.aspx?assetid=za060474671033 Source file
For example, a monthly status report might contain information that is separately maintained in a Microsoft Excel worksheet. If you link (link: Used to insert a copy of information created in one program into a Microsoft Word document while maintaining a connection between the two files. When the information changes in the source file, the changes are reflected in the destination document.) the report to the worksheet, the data in the report can be updated whenever the source file (source file: The file that contains information that was used to create a linked or embedded object. When you update the information in the source file, you can also update the linked object in the destination file.) is updated. If you embed (embed: To insert information created in one program, such as a chart or an equation, into another program. After the object is embedded, the information becomes part of the document. Any changes you make to the object are reflected in the document.) the worksheet in the report, your report, or destination file (destination file: The file that a linked or embedded object is inserted into. The source file contains the information that is used to create the object. When you change information in a destination file, the information is not updated in the source file.), contains a static copy of the data.
default.aspx?assetid=za790050001033The differences between linked objects and embedded objects
The main differences between linked objects and embedded objects are where the data is stored and how you update the data after you place it in the destination file.
Linked objects When an object is linked, information is updated only if the source file is modified. Linked data is stored in the source file. The destination file stores only the location of the source file, and it displays a representation of the linked data. Use linked objects if file size is a consideration.
Linking is also useful when you want to include information that is maintained independently, such as data collected by a different department, and when you need to keep that information up-to-date in a Word document.
When you link to an Excel object, you can use the text and number formatting from Excel, or you can apply the formats supplied by Word. If you use the Word formats, you can preserve formatting when the data is updated. For example, you can change table layout, font size, and font color without losing those changes once the object in the source file is updated.
Embedded objects When you embed an object, information in the destination file doesn't change if you modify the source file. Embedded objects become part of the destination file and, once inserted, are no longer part of the source file.
Because the information is totally contained in one Word document, embedding is useful when you want to distribute an online version of your document to people who don't have access to independently maintained worksheets.
default.aspx?assetid=za790050001033Edit and update linked objects
To edit a linked object in your document, use the Links command on the Edit menu.
By default, linked objects update automatically. This means that Word updates the linked information every time you open the destination file or any time the source file changes when the destination file is open.
If you prefer, you can change a linked object's setting so that the linked object is updated only when you choose to manually update it.
To ensure that your document is always up-to-date, you can also update linked objects whenever you print the document.
To prevent updates, you can lock individual linked objects. When you lock a link, Word uses the last information available from the source file.
You can also permanently break the connection between a linked object and its source file.
default.aspx?assetid=za790050001033Edit embedded objects
To edit an embedded object, double-click it, and then make changes to it in the source program (source program: The program used to create a linked object or embedded object. To edit the object, you must have the source program installed on your computer.). If you don't have the source program, you can convert the embedded object to the file format of a program you do have.

Apr 13, 2008 | Microsoft Office Professional 2007 Full...

2 Answers

Ms access


before this u should know what is databse.
ms access has various objects likw table,form,query,report etc..
table is a object which stores the actual data and form is used to enter the data in to the table and display the data from the table, while report is object which is used to desplay your data in required formate.Query is used to fetch the data from the table in customised formate.for that u should have knowledge of SQL.

Nov 14, 2007 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

633 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...