Question about Craftsman Garden

Open Question

Lt200 My LT200, will start right up, when I engage the blade for cutting, it will start cutting, but then it will start stalling out, and white smoke bellows out, when I put my foot on the brake the brake it revs back up,,, but after I take off again, it will start trying to stall out again, and again the white smoke bellows out,,, with the blade disengaged, it does the same wanting to stall out, with less white smoke ?

Posted by on

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

M2Tech1
  • 313 Answers

SOURCE: engine stalls when blade is engaged

the best way to check is to run the engine with you on it then lift off the seat and see if the seat sensor is cutting off then put a bag with some weight in it and turn on the engine it should run ok if the sensor is working and lift the back box to see if the sensor works there.. the other cause could be a build up of grass in teh cutter area stopping the blades fron moving this can caus a stall if you get a hose and blast under the cutter guards and make shure the grass shute is clear for the grass to exit this may help to mine cuts out if there is a blockage here and the grass cant get out after it has been cut it builds up at the exit plates.. Hope this works AB

Posted on Sep 07, 2009

bbreton
  • 437 Answers

SOURCE: tractor starts, stalls when blade is engaged, or brake released

you have a safety switch malfunctioning or a transistorized relay not working properly. Go to www.partsdirect.com, this is sears website. It should be able to find and illustrated parts list for your mower.

Posted on Sep 28, 2009

suzukiracing
  • 200 Answers

SOURCE: smoke bellows from exhaust and stalls

sounds like the piston rings are worn out.Thank you for asking and I hope this helps you.Please leave me a 4 thumbs up.

Posted on Jul 20, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

M SNAPPER LT200 STOPS RUNING WHEN I TURN ON THE BLADES


check the safety switches with that problem look at the one on the seat

Apr 02, 2012 | Snapper 20 HP Lawn Tractor 2690578

2 Answers

Belt diagram for snapper lt 200 riding mower


PLEASE SHOW ME A DIAGRAM OF ACTUAL BELT AND PULLEY'S FOR SNAPPER LT 200, MODEL #2690441?

Mar 12, 2011 | Garden

1 Answer

Doesn't turn on after it's initial charge. This is the product, but it's not listed. HFBLU-LT200 Bluetooth Headset


follow the instructions on the warranty card and send it back to us. we will issue you a free tested replacement.

Jan 04, 2010 | Cellular Innovations HFBLU-CX1 Wireless...

1 Answer

Engine only runs at low idle and smokes


Hi,
So now, without the blades engaged, it smokes and then dies?
In your first description it sounded like the engine was under a strain. Overfilling with oil could produce a strain, but since it ran ok until you said you engaged the blades, I would have to ask if the blades themselves, were causing the strain. Sometimes if you cut wet grass, the clippings stick to your underside of the deck and can really build up. Also some rope, wire or twine would around the spindles could creat one. Check this out...
Now, with the "smoke" issue (I'm assuming a blue smoke from burning oil) I'm inclined to think your rings aren't compressing any longer and you're burning oil. You might be in for a rebuild... I hope not.

Aug 31, 2009 | Husqvarna 19.5hp 46" Yard Tractor

1 Answer

White smoke and blade won't engage


Sounds like a low compression problem. The piston rings have most likely failed and oil is seeping past them and burning, thus the white smoke. An engine needs three things to run...Spark, Compression, and Fuel. Just take the mower back as it is still probably under warranty. Mike. Rate 100% please.

Jul 01, 2009 | Toro Lawn Mower With Toro Power Tools

Not finding what you are looking for?
Garden Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Craftsman Garden Experts

Dean Gruber

Level 2 Expert

110 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Dennis Key
Dennis Key

Level 3 Expert

2475 Answers

Are you a Craftsman Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...