Question about Sanyo DP50747 50 in. Plasma TV

1 Answer

Sounds isn t working - Sanyo DP50747 50 in. Plasma TV

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Sanyo Master
  • 74,106 Answers

Check its speaker and audio output section circuit.

Posted on Apr 29, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sound is working on the tv but the picture isn't


Is there a dvd or cd that came with it. I think you need to install the driver of the TV to your computer for them to work well.

David

Jul 26, 2013 | Televison & Video

2 Answers

I have no sound on my vizio tv


Make sure the mute button isn't on. Also sets give you the option to turn off your "on board" speakers. If applicable, make sure this option isn't turned on. Identify if this affects all inputs, and depending on your setup, check you source. Make sure it is in good working order and that your connections are correct. Outside of this, sounds like your set will need to be serviced.

Sep 09, 2012 | Vizio Televison & Video

1 Answer

I don't have sound on my computer yet i have installed sound drivers and they are working well?


check in your control panel and go to systems.
Then go to hardware and under that go to Device Manager
In there see if there are any exclamation marks in your sound hardware,
conflicts and such.
If there are none then go to Sound Controls in Audio Devices and make sure the audio isn't muted in the windows program
Use this to do an audio test of your speakers.
If that isn't working but it should be check your wires to see if there is a break or if it is plugged into the the green colored jack for external speakers.

Jul 31, 2012 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

No hot water


sound like a problem with the pump, feel the pump when its should be runing to see if it is,there should be a nut with a slot at one end if this is turning then the pump is working if not it isn,t.if it isn,t check it out

Dec 21, 2011 | Washing Machines

1 Answer

2005 sedona won't start all of a sudden. Doesn't make a sound except for a tiny whirring sound like the feul injectors. Replaced starter...still won't start. checked all fuses...they are good....


you could just have dead cell in the battery which isn't getting enough amps to the starter,, have the battery LOAD checked,, that will tell you if the battery is actually good, just because it registers 12 volts isn't necessarily an indication that the required amps are present.

Sep 27, 2011 | 2005 Kia Sedona

1 Answer

Freezer appears to be working, but not the refrigerator section - at most that will only get to 50 degrees. Manually switching to propane makes no difference.


Sounds like your cooling fan is out. If the freezer is fine and the fridge isn't, then the cooling fan isn't blowing the cold air the the fridge. Or you could have ice obstructing the airflow.

Jul 01, 2011 | Refrigerators

1 Answer

Air conditioner isn't blowing cold! Fan works okay but air isn't cool. Can hear hissing sound that sounds like normal compressor function. Do I need a coolant recharge?


You will need the condenser coils repaired before you can charge it. These come from the factory sealed and they should not ever need a charge unless you have a leak. The hissing sound is more likely air in the system being pumped by the comressor and it is coming out a hole in the coils.

May 29, 2011 | Frigidaire FAH126N2T Thru-Wall/Window Air...

1 Answer

No signal on mother board when i turn on the computer, no booting, no sound of step booting, but the fan work.


The motherboard lights should turn on. First step make sure the hard drive isn't bad, see if you can hear it trying to run. If that isn't the issue you will probably have to replace the motherboard.

Apr 08, 2011 | Mercury P4VM800M7 Motherboard

Not finding what you are looking for?
Sanyo DP50747 50 in. Plasma TV Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sanyo Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74106 Answers

 Grubhead
Grubhead

Level 3 Expert

5047 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Sanyo Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...