Question about 2wire (1000-000057-000) Modem

1 Answer

No activity My parents recently set up a 2wire Telus modem (to much of my surprise) and it was working fine for about 4-5 months. A few days ago it stopped providing internet connection. All the wires are connected fine and the settings are to the best of my knowledge ok... The lights on front are mostly lit, except over by the status lights. The link one is lit up, but the 'act' (which I'm assuming means active) one isn't. I've tried tech support, but my parents are out of town and I don't have a customer number to go by. I'm suspecting a little problem with the ISP, but I'm not too smart yet in this area. Please help me out.

Posted by on


1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert that has over 500 points.

  • Expert
  • 457 Answers

Yes theres your problem perhaps your parents forgot to pay the bill ? it happens and a simple ring to the ISP will tell you. These days they are very strict on whom they give out information to if your not the holder of that bill(Privacy Rights) you wont get any info.

Posted on Sep 09, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I have done all that I can including following the instructions exactly,on the correct procedure to connect the required cables to all the required ports,setting up the 2wire modem using CD and reinstall...

hard reset your modem then set it up again. this should solve your problem.. if problem continue pls contact your service provider... thank you and have a nice day ahead.. ^_^

Apr 29, 2011 | Computers & Internet

1 Answer

No dsl or internet activity on 2wire wireless modem

Please make sure that your telephone connection is working fine. In case it is working fine, remove any external devices like fax, multi function printers etc from the same line. In case the telephone is also not working, please contact your telephone company to check the line.

Apr 29, 2010 | 2wire (1000-000057-000) Modem

2 Answers

Att dsl internet on deskop and want wireless for my laptop

Yes you can buy a different DSL modem and that should not be a problem , then once you have the new DSL you just contact ATT and they will set up the settings on it...

Oct 09, 2009 | 2wire 2700HG-B Router (2700HGB)

1 Answer

Ethernet works, Wireless doens't Page Can Not Be Displayed

check ip setting and DNS setting of router and your wireless card

Jul 21, 2009 | Computers & Internet

1 Answer

1800HG DSL modem/router: Cannot access any of the setup pages.

you have to set the unit to default hold the reset button for about 30 seconds the small hole

Jul 11, 2009 | 2wire 1800HG Router (RG1800HG00)

1 Answer

Can i use 2wire telus dsl modem with bell

You going to have to configure it with the correct phone number, username and password, as set by telus... Look on the internet for drivers for your modem, or if your on a Mac running OS X go to Apple menu> System Preferences> Network and look on the left panel, it should show up as a networking device, hope this helped

May 17, 2009 | 2wire (1000-000057-000) Modem

1 Answer

2wire modem keeps on disconnecting

looks ur internet setting is not right on ur new laptop for the modem u are ur internet provider and ask them for technical advise and help

Apr 19, 2009 | HP Compaq Presario CQ60Z Notebook

1 Answer

Media access crontrol (MAC) address

Hi Stevetabor9,

Finding and Registering Your Xbox Console's MAC Address
  1. Turn on your Xbox console with no game disc in the disc tray.
  2. From the Xbox Dashboard, choose Settings, and then Network Settings.
  3. The 12-digit number at the bottom-right corner of theNetwork Settings screen is the MAC address of your Xbox console. Do not change your Xbox console MAC address; just write it down so that you can use it later.
  4. If you have a direct connection from your Xbox to your modem, you'll have to disconnect it and reconnect your PC to access the Internet.
  5. From your PC, open the following page:
    British Columbia:
  6. Log in using your Telus Velocity Internet Service account.
  7. Select Manual Registration and Administration of PC's and Devices.
  8. In an available slot, enter the MAC address of your Xbox console, then select Update.
  9. Follow the steps in Direct Connection with Telus to try to connect to Xbox Live again.
Registering Your Router MAC Address
  1. See your router documentation to find your router MAC address.
  2. Before disconnecting your PC from the Internet to set up a router connection, open the following page:
    British Columbia:
  3. Log in using your Telus Velocity Internet Service account.
  4. Select Manual Registration and Administration of PC's and Devices.
  5. In an available slot, enter the MAC address of your router, then select Update.
  6. Set up a router connection to Telus and try to connect to Xbox Live again.
take care

Mar 15, 2008 | 2wire 2700HG-B Router (2700HGB)

1 Answer

Wireless not working

Check for the wireless security settings in your modem.. and check if your airport is connected properly, if it is connected properly, then you would get a valid ipaddress, try resetting the modem and reconfigure your wired and wireless settings, if possible , try to upgrade the latest firmware for your modem and then reconfig it..

Jan 21, 2008 | 2wire (1000-000057-000) Modem

1 Answer

Hpna network card

have you set the router to broadcast in the backward compatible 802.11b mode also. it has a setting to do so.

Dec 31, 2007 | Computers & Internet

Not finding what you are looking for?
2wire (1000-000057-000) Modem Logo

Related Topics:

244 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2263 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides