Question about Garden

Open Question

John deere lt155

I took the deck off now I can't get the blade engage and disengage rod to work properly.When I engage the blades the arm drops down. And the arm must be pulled down to get the mower to start. Can someone help?

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 57 Answers

SOURCE: Craftsman 42" mower deck won't disengage

Try pulling on the cable coming down to deck. This cable might be your problem. Also check that the spring on the end of this cable is present and functional.

Posted on May 19, 2009

Ad
lester482529
  • 226 Answers

SOURCE: Knocking in mower deck or belt clutch when engaging blades, motor bogs / slows down

YOU MAY HAVE A BENT BLADE OR EXESSEIVE BUILD UP UNDER THE DECK

Posted on Jun 01, 2009

  • 5 Answers

SOURCE: John Deere LA110 mower blades got disengaged

does it engage manually with a lever, or is it electronic with a push pull switch? if electronic, check the wire that goes to the electric clutch, it might have come off when unplugging it. do all this with the engine off

Posted on Jun 27, 2009

nova2nv
  • 197 Answers

SOURCE: my john deere lt 133 mower with a double blade

This model mulching deck uses a flat/ribbed serpentine belt that is set at very high tension.When belt breaks under the cover only one blade will turn due to IT being driven from PTO clutch as the other blade being turned from serpentine belt.This deck was Deere's first and last shot at making a true mulching deck and only made it a couple years.When you buy the VERY expensive belt it will come with detailed instructions on how to install it.Goog luck.

Posted on Nov 14, 2009

  • 420 Answers

SOURCE: Mower blades willnot engage

make sure the battery is fully charged, check all electrical connections and clean them with vinegar and rinse well with demineralized water afterward.

Posted on May 27, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My john Deere sx95 blades not engaging plz help


When the blades on my John Deere fail to engage, I climb off the seat and look to see if the belt is still on. Belts get thrown, especially if you have too much grass on top of your deck. They also get stretched too much. I took a permanent marker and drew a picture of the direction of the belt around all of the pulleys. (Most mowers have this somewhere like on the deck or under the hood but I did my own).

Apr 09, 2015 | John Deere Garden

1 Answer

Why does one blade spin after mower is stopped on my John Deere LA135?


check your blade brake for that blade,supposed to rub against top blade pulley when blades are disengaged,if its a manual engage vs electric clutch

Jul 30, 2014 | John Deere Garden

2 Answers

The left blade on my John Deere LT155 stopped working


Besides the drive belt, there is a timing belt inside the mowing deck. The left blade is run by the timing belt. I imagine the timing belt is broken.

Apr 27, 2012 | John Deere Garden

1 Answer

John deere stx 38 with black deck, will not do anything, tested with ohm meter, get 12.83 volts from battery , get 12 volt to solenoid when turn key on, can start if i jump battery to solenoid, but mower...


I see this problem not as an electrical but a seize problem. Since I can't be there to inspect I am relying on your discription of the problem. I would go first to the place of the problem. If this solenoid goes up to disengage and down to engage ,or the opposite, this is most likely your problem area. It may be seized in the disengaged position therefore not allowing the blades to get spinning. Disconnect the belt and try to turn unit by hand, if tight or completely stuck use penetrating oil on pulley shaft.If shaft loosens up and blades engage this was the problem. Is there a grease fitting anywhere in the area?I hope this at least gets you started in the right direction. GOOD LUCK.

Jun 17, 2011 | John Deere Pto Clutch For Stx38 And Stx46...

1 Answer

Why isn't the center blade on a john deere LX178


Of course with everything off, reach under the deck and turn the center blade by hand. If:
1. the blade turns by itself and nothing else moves, you need to tighten the retaining bolt more.
2. the blade, retaining bolt and drive shaft turn, check to see if the pulley above it is turning.
a. If the pulley turns freely check that the drive belt is going around it to power the blade.
b. If the blade turns with the drive shaft and the pulley doesn't, check that the pulley is still properly connected to the blade shaft. Some have a key in them that can split, others just have a bolt on top holding them tightly on the shaft.

Jun 16, 2011 | John Deere Garden

1 Answer

I have a john deere lawn tractor, 125. i broke the cable that engages the blades, i bought a new one, but cant see where the spring hooks up, above the deck?


Above the deck and from left side you go across deck the the idler arm that has the flat side of belt going around pulley. About halfway across arm there is a small hole that spring hooks to.

Jun 13, 2011 | Rc2 116 John Deere 125 Lawn Tractor

1 Answer

Blade on John Deere L110 will not shut off


Check the cable that runs from the acuating lever to the tensioner pulley on your deck it could be broken or frayed. also check the plastic holder on the deck end of the pulley, it fits in a small groove in a brace on the deck and is held in place by a tractor pin. when they removed your deck to sharpen the blades they may not have re-connected it properly or the plastic holder may be broken and not allowing the proper tension on the cable. if your tractor is equipped with a PTO switch near the lever check the connections and the continuity of the switch...hope this helps.... ;-D

Aug 10, 2009 | John Deere Garden

2 Answers

John Deere LA110 mower blades got disengaged


yes. your mower has a blade engagement cable attached to the drive sheve. i am providing a link to the manual which shows this.

http://manuals.deere.com/cceomview/OMGX22464_C8/Output/Index.html?tM=HO

Jun 25, 2009 | John Deere 420,1020,2010,2020,2510,2520...

Not finding what you are looking for?
Garden Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

570 Answers

john h

Level 3 Expert

12650 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...