Question about Hayward Pool Products Hayward H250 250k BTU Millivolt Pool Heater - Propane

1 Answer

Hayward H250 pool heater will not light

I cleaned the burners, igniter, and flame sensor. The igniter does glow. The fan comes on. Gas flows. The burners will not light. After 3 tries, I get 1F code. Why won't it light?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Hayward Pool... Master
  • 8,514 Answers

See if pressure switch full voltage both sides or hi limits

Posted on Aug 30, 2017

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 15 Answers

SOURCE: Hayward H Series 400,000 BTU Pool Heater Won't Ignite

You can not manually light it. Open the front cover look for the gas nozzles brass looking on a tube. on the right side you will see a wire going to a sensor above the next to last burner take the nozzle out for that burner. 7/16 wrench unsrcew the nozzle and see if it is clogged. use something soft to push it out. Spiders love to lay eggs in these. Spray with WD40 and reassemble should work now

Best of luck

Posted on Jun 23, 2009

jharwell668
  • 640 Answers

SOURCE: Pilot light on H Series Hayward pool heater wont

You might need to have your gas lines cleaned. If there is a blockage of the gas line, you might not be getting enough fuel to start the heater. If that doesn't solve the problem, try consulting the owners manual for these pool heaters. The troubleshooting guide might help you narrow down the problem.

http://www.backyardcitypools.com/images/Hayward/H100-Manual.pdf

Posted on Dec 07, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hayward heater h150 ignites and shuts off


check pilot generator if 500 millivolts to gas valve turn on switch if lowers should light if not check wires could be loose make sure flame sensor is above burner if not it wont sense flame

Jul 12, 2014 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

How do you change the flame sensor


It is not a flame sensor. It is a pilot generator or sometimes it is called a thermal pile or thermocouple.
easy to replace...
loosen brass nut, with aluminum tube at gas valve, and take good notice here... Two wires follow along the tubing and are connected to two of three screws on top of gas valve - loosen and remove. then unsecure pilot assembly from under the burner tray. Pull out the pilot assembly as one unit along with the tubing.
Then either unscrew small retaining nut or just pull straight down and generator will slide out.

i would replace the whole pilot assembly. If not at least clean the pilot orifice!

look at the picture at the following site. Click on 'enlarge picture'

good luck.


Parts4heating com Teledyne Laars R0027600 Pool Heater Universal Pilot...

Jun 15, 2014 | Hayward H-series Electronic Gas Pool...

1 Answer

Hi I have an H400 hayward. when heater is activated, it stays on for 5 seconds then shuts down eventually reading ignition failure code or IF on screen. the ignitor is new, the heat sensor is new, the gas...


When you say it stays on, Does the main burner actually light? If the burner never lights, then I'd look closely at the igniter, as it also acts as the flame sensor. Possibly you have a good enough ground to get a spark, but not good enough to sense the flame. If the main flame is starting, look and see if it is blowing off of the igniter. If this is the case, perhaps it isn't in the correct position, or there are still a few dirty passageways in the main burner. You can download a manual for your heater here: http://www.haywardnet.com/products/Manuals/pdfs/Manual285.pdf

Aug 10, 2010 | Hayward H400 High Wind Stack

1 Answer

Haward H250 dual therm, heater lights then shuts off after 5 to 10 seconds,even with pressure switch bypassed


it sounds like a flame sensor.its located in lower end of burner box,remove it and clean with fine steel wool or emory cloth.

Sep 02, 2009 | Hayward Pool Products HAYWARD H-Series In...

1 Answer

H250 inground pool heater turns on 5 seconds shuts off flsahing 1f


This is a code for ignition falure. If you are getting a pilot then it means your Ignition module is not sensing the flame and shuting the gas down. This could be pilot wire burnt and grounding or a pilot flame not reaching the sensor or a bad ignition module. This is the expensive part so look into the other things first. Good luck.

Jun 26, 2009 | Hayward 250kbtu Ng Pool Heater - Inground

1 Answer

Hayward H250 FDP Pool heater won't stay lite


sounds like a flame sensor.remove ignitor assembly and clean with fine emory cloth or steel wool.when properly cleaned it should feel smooth for entire length of sensor

Jun 20, 2009 | Hayward 250kbtu Ng Pool Heater - Inground

1 Answer

Pilot light is lit, but heater will not fire


Make sure thermostat is set higher than water temperature. Make sure pump is running and water is flowing through unit. If gas valve is not opening then flame sensor or gas valve is bad.

Jun 02, 2009 | Hayward 250kbtu Ng Pool Heater - Inground

1 Answer

Heater won't stay lit


On your main gas manifold you have orfaces that screw into it at each burner. Remove these and see if their are small spider webs in them. They will look like little lint balls. They can keep your main burner from getting gas and in turn keep the heater from sensing flame. The pilot lights and the heater starts but no flame at the main will shut it rite down. See if this helps.

May 05, 2009 | Hayward H Series Millivolt 250,000 Btu...

1 Answer

Hayward h250, wont heat


Sounds like it could be the flame sensor.

Apr 04, 2009 | Hayward H Series Electronic Ignition...

Not finding what you are looking for?
Hayward Pool Products Hayward H250 250k BTU Millivolt Pool Heater - Propane Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool Products Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1383 Answers

ray gallant

Level 3 Expert

51548 Answers

Tom Chichester

Level 3 Expert

44109 Answers

Are you a Hayward Pool Products Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...