Question about Sony 300w 4way Speakers Xplod 6" X 9" Xs-r6943 Nice

Open Question

Sony xplod 6x9 4way speaker

Speaker cone is scatching and low sound

Posted by Anonymous on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 5 Answers

SOURCE: Can I run 8 speakers and 1 sub through 1 1200watt 2:1 Sony Xplod?

asuming the 8s are 4ohms each; wire two in series and that gives you 8ohms then two more in series then you put those together in parallel and it gives you a 4ohm load. repeat with other four for the other side. you should then be able to bridge the sub


series; posative of one speaker to negative of other speaker and that doubles your ohms

parallel; posative to posative negative to negative and that cuts the ohms in half

Posted on Apr 10, 2009

  • 68 Answers

SOURCE: how to fix the offset light on my sony xplod no sound

remove the battery

Posted on Sep 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sony sa-wm500 subwoofer is crackling


If the sound is a scratchy type of sound then the voice coil has been damaged and is rubbing up against the internal magnet producing the scratching and low sound since the cone is barely moving;.

May 19, 2015 | Sony SA-WM500 Subwoofer

1 Answer

How to fix a speaker


Hello
I assumes that the speaker of your car audio system has been burned out and posts this solution. Youcan buy the speaker cone paper along with it voice coil, ready to fit on, from any electonic spare part selling shops at your town. Never think that you can get the quality of sound as it was before. Because,there are so many calculations and fitting technique for making speakers. You can hear it. That is all. OK.

Jan 15, 2012 | Sony XS-V1640H 6.5" 3-Way 250 Watt Xplod...

1 Answer

I have two sony xplod 12" speakers wich can hold


You only gave us the model of the amp so I will make an assumption that your 12" subs are the Sony XS-GTX120LW. First, they cannot hold 1200 watts a piece. They are meant to be powered with 350 watts RMS. They will hold 1200 watts peak. That means that 1200 watts for a few seconds will be ok. Past that and kiss them goodbye!

Next you indicated that bridged the amp. Since the subs are both 4 ohm single voice coils did you wire them in series or parallel?

It sounds to me like you wired them in parallel resulting in the amp seeing a 2 ohm load. The amp you referenced is only stable when bridged at 4 ohms.

Has the amp begun working again once it cooled down? If not you could have fried the outputs by having the resistance too low.

Dec 21, 2010 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

2 sony XS-L102P5 subs, sound great with deep bass but cones chatter when I hit them real hard


There is a possibility that you may be overpowering or under-powering your speakers with the amp you are currently using or are playing notes below the specified range of "Hz" of the subwoofer causing the sub to sound distorted or as you would call it "chattering".
If the speakers range is 130hz-45hz and your playing notes at 30hz and dont have it tuned at the crossover either on the amp or the stereo to suit the subwoofer, the speaker will try and play the note regardless and will cause the cones to move beyond its range and may cause it to slap the magnet which can damage the subwoofer if consistently played that way. Please let me know if this solved your problem..

Nov 15, 2009 | Sony Xplod 1100 Watt Max 10" Subwoofer,...

2 Answers

Can I run 8 speakers and 1 sub through 1 1200watt 2:1 Sony Xplod?


asuming the 8s are 4ohms each; wire two in series and that gives you 8ohms then two more in series then you put those together in parallel and it gives you a 4ohm load. repeat with other four for the other side. you should then be able to bridge the sub


series; posative of one speaker to negative of other speaker and that doubles your ohms

parallel; posative to posative negative to negative and that cuts the ohms in half

Apr 06, 2009 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

One speaker is working more than the other


HAVE YOU THE LEADS ON THE RIGHT TERMINALS POS AND NEG?OR ONE SPEAKER WILL BE GOING BACK THE WRONG WAY, OR GENTLY PUSH CONES BACK SEE IF THEY MOVE THE SAMECOULD BE ONE IS SIEZED OR BURNT OUT

Feb 02, 2009 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Problem with amp?


Give that new sub a chance to "break in". New speakers require a few hours of use before the voice coil(s) and spider break in and began operating at their best performance. Is the box within the operating specs of the sub? Is this a ported box; if so you will here some turbulance type noise from the port. What type of distortion are you hearing? Alternator noise(dentist drill like sound) would only be noticable through a sub at lower volumes due to the frequency response of a sub. Is the amps lowpass crossover turned on?

Mar 08, 2008 | Sony Xplod XM-1652Z Car Audio Amplifier

2 Answers

Sony Xplod 500w green power light no sound


try running the system with a cross-over configuration.

So your left + will be left + and your right + will be in the right + but put the right (-) where the left (-) is and left (-) where the right (-) is. If that doesnt work, then that means that you shorted out your audio out channels. the only way you can fix that is if you have good soldering skills. But other than that I'de say scrap it, unless you have the high outputs and then buy another amp, some mids and highs and connect the mids and highs to the xplod

Feb 23, 2008 | Sony Xplod XM-1652Z Car Audio Amplifier

2 Answers

Sony xm-1652z 1000 watt amp


a loose or corroded connection can cause this problem...do not overlook possible loose fuse holder...also look into remote control line...also check speaker line for a loose or shorted connection...a loose connection in any of these locations can cause a spike in the current drawn from the power supply... a bad speaker can play at low volume but short at high volume; if the flex wires from frame to cone on the speaker start to fail, it happens at high volume first, and sounds like a crackle, and gradually becomes present at lower levels; a voice coil can warp at high signal levels, causing it to short intermittently, in addition, you might check the cooling capability of the amp...i don't recall whether you have a fan on this amp...

Jan 11, 2008 | Sony Xplod XM-1652Z Car Audio Amplifier

Not finding what you are looking for?
Sony 300w 4way Speakers Xplod 6" X 9" Xs-r6943 Nice Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...