Question about Motu 896HD

Open Question

Motu 896hd Unit started smoking and shut off. Replaced the blown fuse powered up ok. Then after about 30 seconds it shut off again. Checked the fuse and it's still in tact.

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: motu 896HD users manual

found the manual for you hope you have good luck with your motu 896hd http://manualcop.com/1225/896hd-manual

Posted on Jan 04, 2010

Ad
valeantudor
  • 787 Answers

SOURCE: when using logic pro 9

Does it work using the other modes?

Posted on Feb 07, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1.6 liter vw diesel engine will not start


You have a blown head gasket.

Mar 03, 2017 | Cars & Trucks

1 Answer

How to do factory reset


a sudden power-outtage "lock up" a MOTU audio interface.
In this case, the power switch was engaged when power was lost... and when the power came back on (power switch still engaged), the 896HD was locked up.
After powering down and back up... the 896HD worked as expected.
HOwever
after more chasing today I found out, when the 896HD firewire cable is disconnected from the computer, the 896 initializes properly. So then I tried plugging the firewire into my 8Pre. That unit then didn't initialize properly.

In addition, I noticed an external firewire/USB hard drive was not being seen either. When I hooked it up using it's USB port, it worked fine.

So, at this point I'm guessing it's an issue with my TI Firewire card. I have one in another machine and will cannabalize it tomorrow and report back. I hope that's all it is.

As it turns out, it was a bad fire wire card. Put a new one in this evening and, voila! She worky now

Oct 01, 2010 | Motu 896HD

1 Answer

The dryer runs about 10 seconds then shut off. It


Maytag gas dryer , runs for about 15 sec. heats up , then completly shuts off , Checked thermal fuse & it was blown , replaced & it ran for about 15 sec again & blew fuse again ....help .

Apr 26, 2010 | Maytag PYE3300 Dryer

1 Answer

Vaio vgn n31 does not detect motu 896hd


MOTU 896 IS A VERY USER FRIEND SOUND CARD. IT WORK PROPERLY FIREWIRE CARD STANDARD PIN. YOU CAN USE ANY FIREWIRE CARD AND USE NUENDO4 FOR BETTER RESULT

Apr 26, 2010 | Motu 896HD Sound Card

1 Answer

Motu 896HD users manual


found the manual for you hope you have good luck with your motu 896hd http://manualcop.com/1225/896hd-manual

Jan 03, 2010 | Motu 896HD

1 Answer

A/c unit runs but only blows into the house for about 30 seconds


Shut the power off to the unit, spin the fan blade to see if it spins freely. If it doesn't spin freely, (there appears to be a little drag when you spin it),the bearings are bad, if it does spin freely, then try moving the motor shaft from side to side if there’s any play in the shaft side to side then the bearings are worn and motor needs replaced. Then, check the capacitor, if it’s bulging even slightly, the capacitor is bad and needs replaced. Most of the time people replace the capacitor if motor seems ok. If capacitor is ok, turn power on to see if the motor is getting the proper voltage, if it is and not trying to run, then the windings are probably open, the motor's bad and needs replaced.

Jul 28, 2009 | Goodman GMS90703BXA Heater

1 Answer

Drivers motu896hd


Vous pouvez l'obtenir du lien ci-dessous
http://www.download.com/MOTU-828-896-drivers-for-Expansion/3000-2025_4-37758.html
Faites-moi savoir si vous avez besoin de plus d'aide

Mar 01, 2009 | Motu 896HD

5 Answers

MOTU 828 MK2 Problem when connected to computer


Hey guys I've had this happen as well. What worked for me was the reset function. Disconnect the MOTU from the computer. Go to SETUP, turn the knob to FACTORY DEFAULTS, press SELECT, then VALUE. Reconnect MOTU to the computer. I've heard that this doesn't help everyone, but it's helped me. 

Feb 11, 2009 | Motu 896HD

2 Answers

Motu traveller


I had this same problem, I contacted MOTU's customer support and it is caused by the firewire chip being blown. They said this is most likely caused by someone accidently plugging the firewire cable in upside down. Have a look to see if you firewire ports on you traveler look split. Its a hardware thing and you'll have to contact MOTU to get a repair done. They will probably just send you a new unit.

Dec 17, 2007 | Mark Of The Unicorn MOTU Traveler Sound...

Not finding what you are looking for?

Open Questions:

Motu 896HD Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motu Computers & Internet Experts

Brad Brown

Level 3 Expert

16010 Answers

Jay Plesset

Level 3 Expert

2826 Answers

Terry Hair

Level 3 Expert

4134 Answers

Are you a Motu Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...