Question about Audio Players & Recorders

Open Question

Sony SA-W10, super acoustically louded woofer

Posted by Anonymous on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
leroyal
  • 2120 Answers

SOURCE: sony super woofer sa-w305 fried

Any 6 " subwoofer will work as long it has the same speaker terminals on the back. Look for a non-powered one to save on electricity.

Check eBay for hundreds of them.

Posted on Nov 23, 2008

Ad
  • 1 Answer

SOURCE: my sony SA-wx700 sub woofer does not have a sound

Check out this link to a thread. I bought a Sony SAWX-700. The light came on when plugged in. The guy said he didn't have a way to test it, but assured be the light was on and that it worked. I got home and it didn't. Did a search and found these posts. I followed them, ordred the parts and fixed it for like $10.00.Hope this helps! I also did a Youtube search on how to solder and desolder and wasn't that hard. http://www.avsforum.com/avs-vb/showthread.php?t=944798

Posted on Nov 20, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Loud humming sound


Make sure that the input connection ground is good. If that does not cure the loud hum then you have a power supply issue.

Oct 27, 2015 | Boston Acoustics Boston Acoustic Micro...

1 Answer

Sony discontinued parts, how can I get complete working fully functional ICB's for the Sony Powered SA-WM500 Sub Woofers? Got 6 and butchering 1 too fix another is totally out of the question.


..........;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;.............................................................................................................................................................;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;9999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999

Sep 08, 2013 | Sony SA-WM500 Subwoofer

1 Answer

My acoustic research hd510 has a loud humming noise


check your audio line in connection, either L or R signal line floating may also cause humming noise. Sub woofer usually very sensitive. If your audio input not connected, do you still hear humming noise? in actual you should not hear such noise, unless volume at max then it is possible to hear little.

Apr 03, 2012 | Acoustic Research HD510 System

1 Answer

Connecting a Sony Subwoofer SA-W2500 to a STR DE 598


It is based on your sub-woofer type..whether powered or passive sub woofer..
Assume that you have powered one..RCA sub woofer jack is the best to feed it ..you should use RCA sub woofer output on your receiver as well..good luck

Jan 08, 2010 | Sony STR-DE598 Receiver

1 Answer

Replacing sub speaker


I wouldn't try reinventing it by replacing the driver. Drivers and their enclosures are designed to work together. And this being a self-amplified subwoofer, there is one more piece that's electrically optimized to the rest. Don't mess with it.

Why don't you just set your receiver's individual relative speaker volume levels so the sub isn't weak by comparison to your other speakers? Weakness, as you call it, is relative.

Is your receiver properly channeling Low Frequencies to the sub? Experiment with the cutoff, too.

This problem doesn't require meatball surgery.

May 18, 2009 | Sony SA-WM500 Subwoofer

1 Answer

Sony super woofer sa-w305 fried


Any 6 " subwoofer will work as long it has the same speaker terminals on the back. Look for a non-powered one to save on electricity.

Check eBay for hundreds of them.

Nov 23, 2008 | Sony SA-W305 Subwoofer

2 Answers

No sound


Hi, I've had this problem with the M-VR400 and apparently I had the Tape2 Monitor button pushed on, and I was trying to listen to Video-1. Well, mentally I said I have nothing connected to Tape2 Monitor so I figured the machine couldn't decide on sound Input properly, so I turned off that button and my Surround Sound came back on just like Magic! :) Hope that helps.

Sep 23, 2007 | Mitsubishi M-VR700

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5151 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...