Question about Quantum Audio Car Audio & Video

Open Question

Qca4000d I hooked up the qca4000d amp with all controls turned throughout the whole system amp, deck etc. to try and see if the amp even worked before i bought it from a friend to a 15" db subwoofer that had already been working in my existing system of 500 watts which wasnt enough power, as i turned the head unit on I got no sound from the subwoofer what so ever left it on for about thirty seconds before I immediately turned it off and as I was trying to troubleshoot yup I smelt it it was totally cooking my sub as i took the sub out of the box a cloud of burnt coil came right out. I am not quite sure what went wrong bad amp or chessy speaker and just to note my friend had ghookeds it up to two really cheesy 12" subs smoked them as well I figured that he had to of hooked up something wrong cause he has no experience in the field so like a dummy I tried it on my fifteen any sugestions

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 41 Answers

SOURCE: Car audio

hi, your amp seems to be getting power but the cables might be wrong so it's not getting enough power. the light on the amp should be green if everything is going well. are you sure the cables are suitable for your amp?

Posted on Sep 11, 2007

tech48
  • 624 Answers

SOURCE: Ok this problem is killing me...

maybe the speaker is bad

First try one thing, switch the rca jacks around and see if the other speaker stops working this time.

If so the problem is in the rca jack or head unit.

If the same speaker is still not working, the problem will be the speaker, you will have no other options left since you changed amplifiers and checked all wiring.

Let me know if this helps you

Posted on Jun 19, 2008

  • 1 Answer

SOURCE: Subs and amp problem

2 subs and 1 amp

Posted on Nov 19, 2008

sicaudio
  • 96 Answers

SOURCE: problem when hooking two 12 inch subs to one amp

the amp is no where near strong enough that sound you hear is called hard clipping and it will destroy your subs in minutes. depending on what model JL subs you have I can sell you a better amp.

Posted on Jan 10, 2009

  • 3 Answers

SOURCE: No sound from Subwoofers after hooking up amp??

you can **** yourself

Posted on Mar 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Quantum audio qca4000d mono block amp 4000 watts cosmic series. when car is turned off amp works fine. when I start the car protection light kicks on. Whats wrong


How do u connect a quantiam audeo 4000 monoblock wats with 15s q powers I tryed it but they do not sound da way I though they were going to sound let me no som thing thanks?

Nov 09, 2011 | Quantum Car Audio & Video

1 Answer

I have the kenwood kac-8104d amp and it lights up and everything, but it doesnt power my subs hooked up to it. I have no idea why because theres power going through andd the amp is turning on. Any help?


Check your RCA's from the amp to the deck, make sure it's on an output not an input on an aftermarket deck,and the input, not the pass thru on the amp. If you have it hooked up to a factory deck, you've opened a whole new can of worms! If its a factory Deck; Post the make and model of the unit if you can find it, as well as the vehicle year make and model. I get as much info as I can on it and walk you thru the details. If it's aftermarket and you've checked the above, post the make and model of the deck and I'll do the same. Hope this helps

Jun 23, 2009 | Kenwood KAC-8104D Car Audio Amplifier

1 Answer

Amp won't turn back on, all fuses fine, all connections good


that sounds like the amp might have a bad ground.

Mar 15, 2009 | Kenwood Car Audio & Video

1 Answer

My subwoofers will not play


go into the menu screen on the pioneer unit and go to setting if you have a loud function there turn it on.... if that doesn't activate the amp ...(did you hook up the blue wire from pioneer deck to amp and run it threw the car to the amp)..if no than your pioneer deck does not realize there is an amp present in system....... if yes scroll threw menu till you see audio look for Sub Woofer or Amp you may even have a button on pioneer deck marked SW go press it and turn amp to on this will provide signal from pioneer unit to amp if this doesn't work other thing could be you hooked RCA to AUX input (but if you have a SW for RCA plugs on back of unit make sure the RCA wires are in it) the loud or SW button should activate it (if there is only F and R for RCA plugs on back of unit use R hope this helps)

Mar 04, 2009 | Pioneer AVH-P4900 Car Video Player

1 Answer

Could a ground stop your woofer from working?


First check the speaker wire from the amp to the sub, see if it's connected right. Second check the rca cables that goes from your amp to the back of the deck. I f both wires are still connected fine try to replace the rca cables. If it still doesn't work the rear out put at the back of your deck, where the rca's are connected are bad. FYI deck is bad.

Nov 29, 2008 | Jl Audio 12W3 Car Subwoofer

1 Answer

Yamaha v-663 reciever


Most amps will only power two sets of speakers direcrly hooked to amp (A&B). If you want audio throughout the house, I would recommend a PA system set up with individual room volume controls

May 02, 2008 | Audio Players & Recorders

1 Answer

Amp cd proble3m


i'm not entirely sure but i think that your only supposed to have the blue remote wire hooked up. but like i said i'm not sure. i hooked my amp up and somehow my remote wire shorted and fried my ignition switch so don't hold me to it, but maybe look into it. I think that you might have a constand power hooked up to a switched power cable for your amp so haveing the constant power to your amp, asied from your 12v at the battery, your amp might not even know when your car is on or off. hope this helps sorry for the open ender

Mar 14, 2008 | Pioneer DEH-1600 CD Player

1 Answer

Amp problems


did you run your 12+ to the battery? did you supply a sufficient ground of least 2x the size of the power lead?..did you hook up to the amp turn on lead and NOT the power antenna? model numbers of radio and amp would really be helpful...my email is troublerst@hotmail.com send me specifics and we will work it out

Nov 07, 2007 | Car Audio & Video

2 Answers

Pioneer DEH-225 Car Audio


The system remote control is usually a blue wire on your decks harness and it is for an amplifier for a sub or other speakers. It sends power to the subs amp when the deck is turned on. You may need to find the wires coming off the antenna and splice them into the red power switching wire 12v on you decks wire harness. Good luck

Oct 07, 2007 | Pioneer DEH-225 CD Changer

1 Answer

No sound


you may have a blown speaker...many cd decks will shut off their audio circuits when a speaker is blown to protect from shorting out. Go to the back of the deck and try disconnecting speakers one by one. You will have to turn the deck off and back on each time. Hope this helps!

Jul 16, 2007 | Verge VGA300M Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Quantum Audio Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4836 Answers

yadayada
yadayada

Level 3 Expert

75130 Answers

The Knight
The Knight

Level 3 Expert

73698 Answers

Are you a Quantum Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...