Question about Toshiba Computers & Internet

1 Answer

Imaging device imaging devise can not be found

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 63 Answers

Sounds like you need to install drivers. Was there a CD that came with the imaging device? try running that through the computer before plugging the device into the computer.

Posted on Apr 27, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bootable devise was not found new


Bootable device not found actually indicates the HDD (hard disk) is no longer recognised and either needs to be re-seated or replaced, if the bootable device error message comes up all the time the it will be a definite HDD replacement.

Oct 09, 2013 | Fujitsu LifeBook AH530 NoteBook

1 Answer

At first ti connect recognized devise now saying cant find my ti-89 device


At first, open TI Connect software and open TI Device Explorer. Then in the Actions menu choose option Select Device and select Port USB, Cable USB cable and Device TI 89 Titanium(all in the same line).
See captured images:

2_24_2012_10_29_28_pm.jpg

Feb 24, 2012 | Texas Instruments TI-89 Calculator

1 Answer

Red light flashing in lens not working


Few questions, NV devises have IR luminator, it is infrared light that inhance the ability of the image intensifier tube? There is just alot of factors that effect the lumenation of the NV devise. Do you have a green glow in the NV monocular? Have you installed new batteries? Have you taken it a part and look inside? Just install new battery and make sure that the polority is correct

I will give you a little secret here, when the Russian put these NV devises together. They have atleast 50 Russian Orthodox Priest praying that these devises will work. Once you open these NV devises you let out the great polisky juices. it finished once this happen. Did you let the polisky juice out? stewbison

May 30, 2011 | Optics

1 Answer

I have a Rigel Ops Pro 2100 Nigh Vision binoculars cannot see any image at all everything is black when i look thru them


Yes, Rigel Ops is a Russian company. It manufactured NV devises. How old is the binoculars? Has it been droped or abused? If it has been droped a few time, then the image tubes can't take that type of abuse. The image tubes go bad. I don't have my shop up and working. Maybe in the future I can start repairing these NV devises. GB...stewbison

Jan 21, 2011 | Rigel Optics Pro 2100 Binocular

1 Answer

Have a camo binoc that only markings are CHINA and NIGHT VISION...but cant find battery placement....might not truely be night vison?


Hello, Kalinka Baigish is Russian and they do make NV devises but China? Now, the Chinese do manufacture NV Image Intensfier tubes to Generation 2 but manufacture the hole night vision devise is new to me. Of course, about 1/3 of the world countries manufacture some sort of night vision devises or there parts.

Contact Night Vision Optics they sell these Russian night vision devise under the brand name: Night Vision Optic and they have a logo. There are only companies in the US that manufacture night vision stuff. Also, some of the US companies do use US image tubes and other electronic components, and maybe US optics are used. GB...stewbison

Jan 09, 2011 | Kalinka Baigish 12 Russian Night Vision...

1 Answer

Replacing a defunct AC97 Audio devise card with PCI sound card. Told to disable onboard audio with jumper. cannot find manual to locate JP7 devise looking for mainboard manual.


The manual can be found here.

Normally, the onboard audio is disabled through the BIOS settings.

Check your "integrated Peripherals" tab in the BIOS for your on-board audio device settings.

I did not see anything about JP7 when I skimmed the maual.

Aug 10, 2010 | AcerPower F1 PC Desktop

1 Answer

I have a slimtype dvd a ds8a2s a ata device that I get a code 19 device cannot start message in device manager


Fist, go to devise mgr, --start button, in search area type devise,

find the devise, it should have a yellow shield, click on expand so you see the actual drive, it could be open with the shield next to it already.

It will be under cd roms. right click on it and choose uninstall, yes
uninstall the devise, now cold boot , shut down the computer and restart
it and wait until windows says found new hardware, if it doesn't throw the error when installing or after installing, go back and check it for the yellow shield.

Feb 08, 2010 | Acer Computers & Internet

1 Answer

No audio devise found


When you say about no audio device found, it means that the software of the said device are not installed. So you need to install the software you that the device will working.

Dec 10, 2009 | Computers & Internet

2 Answers

No Scanner Communication


Thanks for your posting in FixYa.

Please can you do the folowing and let me know:
Go to start >> run >> type in

devmgmt.msc

click on ok.

On the devise manager window click on

On the devise manager window click on the + sign before display adaptor ...check if there is any

yellow exclamation or question mark ...right click update driver

Let me know if there is any Flag in the Device manger entries.

Regards
ELLIN

Sep 23, 2008 | Lexmark X8350 All-In-One InkJet Printer

2 Answers

A Couple of quick q's


the only setting in the bios that is for your Graphics card is the VGA setting which needs to be set to AGP first or AGP primary. items that appear under "other devices" do not have the drivers correctly loaded, The system can Identify them but has no drivers for them to function correctly. you need to download or install the drivers for these devices. The audio device may have old drivers which are not suitable for your OS, it would be best to download updated drivers from the mobo manufacturer's website. hope this helps

Oct 01, 2007 | EliteGroup PT800CE-A Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

k24674

Level 3 Expert

7993 Answers

Are you a Toshiba Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...