Question about Toro Garden

Open Question

328 d engine start but won t stay running

The motor starts and runs smoothly for a few minutes, weakness when engaging blades or going up small hills It is diesel, is it a shortage of fuel, is it the airfilter or a deeper issue any ideas

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: mower starts won't keep running

check the bowl under the primer button see if there is dirt in there watch how it comes apart,then send me email cant get mine back together,mine was dirty should help.

Posted on Sep 19, 2008

  • 119 Answers

SOURCE: toyota diesel engine very rough on start but then runs smooth

Check the heater plugs normaly when the engine is cold heater plugs work to heat up combustion chamber then starts easy,also long raning fuel filter mybe so change the fuel filter.

Posted on Nov 14, 2008

honeymokey
  • 3113 Answers

SOURCE: hard to start and won't stay running

Put fuel in it,then check the fuel pressure with a gauge. The tank unit maybe giving a false reading.

Posted on Apr 19, 2009

  • 137 Answers

SOURCE: WON`T START COLD, STARTS ON STARTING FLUID 96 TRACKER

96 , TRACKER?
IF IT RUNS AND STAYS running. then that means the car is flooding or is in a sad state of tune.
tune it up and it will start every time.

if not ask me here.

http://www.kick-fix.com/
see my guest book. ask a question.

1; tune up
2: bad ECT sensor.
3: stuck closed IAC.
my page answers all sidekick questions.

Posted on May 14, 2009

#1 Taper
  • 1040 Answers

SOURCE: troy bilt mower won't stay running to cut lawn

You may want to check the gas cap to see if it clogged with dirt. If the gas cap is clear, you more than likely have a carburetor problem. If you need tips on carb. cleaning, feel free to ask.

Jim

Posted on May 30, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My zero turn RZ4623 will start & run fine in idle, but with blades engaged it only runs about 20 to 30 minutes, and quits.


check your battery if it is weak sometimes the PTO takes all the voltage and motor can not run.

Aug 02, 2016 | Husqvarna Garden

1 Answer

Why is it hard to start?


run the fault codes and check for problem MAF/VAF sensors or throttle position motor fault

Nov 16, 2015 | Cars & Trucks

1 Answer

We have a John deere 314 lawn mower. After you mow a few minutes there is a loud pop and the mower stops running. After it sets just a few minutes it will start right back and mow a few more minutes and...


Julie this sounds silly but try and run it with the exhaust and muffler removed. If it ticks over and then stops when it's engaged for a few minutes it sounds like its suffocating.

Sep 07, 2013 | Garden

1 Answer

John Deere X304 PTO Engagement Problem When Warm


Hi, check your belt tension, check all idler pulleys and drive pulleys for free rotation with the belt off and finally check that the belt is not bottoming out in any of the drive pulleys. If so, replace the belt. The blades should come up to speed imediately wether hot or cold and it sounds like your belt is slipping in one or more of the pulleys which drags the motor revs down until it grips. Regards Phil.

Jun 13, 2012 | John Deere Garden

1 Answer

John Deere 17 horsepower Kawasaki engine won't run WOT when blades are engaded


swap the coil with the other side and see if that plug gets sooty instead of the one that has been

May 27, 2012 | Garden

1 Answer

Want to know the carburettor L and H screw adjustment of Makita Power cutter DPC 8132


On both screws, turn them in just until they seat, not tight. Back them out one full turn. Start the motor and let it run until it gets up to temperature. If it won't start or stay running, turn the L screw out another 1/2 turn. With the motor idling, turn the L screw in just until you hear the motor tone change then back it out until it smoothes out and keep going until the motor tone changes or starte running rough. Turn it back in half way between these two points. With a blade on the saw, hold the throttle at about 1/2 to 3/4 full and adjust the H screw using the same method.

Feb 16, 2012 | Saws

1 Answer

The 12.5 murray 38 in runs fine until i engage the blades,while engaged the mower runs fine for about five seconds then starts to spit and sputter.once i disengage the blades it runs smoothly again


The problem is in the carb. First try using some bottled fuel system cleaner at a heavier dose than for a car, but be aware that too much may damage the carb. Then run the fuel out and fill with fresh and try again. When you engage blades and it sputters try to throttle down until it runs smooth and then slowly bring engine back up to mowing speed. You should be able bring it up and mow. Run out the fuel tank. If unable to do this trick and get the fuel system cleaner through you will need to have the carb. taken apart and cleaned thoroughly.

Jul 07, 2011 | Garden

1 Answer

I have a craftsman mower with the B&S 21hp Intek OHV motor, it starts fine but when you go to engage the blade or go forward or backward or release the parking brake it will die unless you disengage...


Check the switch on the seat, of all places. There's a safety switch on the seat that will kill the engine if it's not engaged when do anything other than start and run the engine.

If the switch checks out, get back with me.

Jul 06, 2011 | Briggs & Stratton Briggs Stratton Intek V...

1 Answer

Motor backfires


Hi,
It sounds like your engine is firing out of time.
Here is a link to the manual for your engine. It does contain some good info and I hope it will help you to solve this problem.

http://www.gardenresources.co.uk/content/garden_machinery/manuals/husqwm227_hwen2002_0000000-01.pdf

Best of luck!

Aug 31, 2009 | Garden

1 Answer

WON`T START COLD, STARTS ON STARTING FLUID 96 TRACKER


96 , TRACKER?
IF IT RUNS AND STAYS running. then that means the car is flooding or is in a sad state of tune.
tune it up and it will start every time.

if not ask me here.

http://www.kick-fix.com/
see my guest book. ask a question.

1; tune up
2: bad ECT sensor.
3: stuck closed IAC.
my page answers all sidekick questions.

Feb 04, 2009 | 1992 Geo Tracker

Not finding what you are looking for?
Garden Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toro Garden Experts

Joseph Mueller
Joseph Mueller

Level 2 Expert

338 Answers

Mike Squire

Level 2 Expert

391 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Are you a Toro Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...