Question about D-Link DI 514 Wireless Router (DI-514)

1 Answer

DL-514 as a Passive Access Point

I want to Use my DL-514 as a passive access point for wireless... it doesn't need to create it's own subnet just pass ip requests through to the DHCP. is this doable?

Posted by on

  • martin803 Mar 23, 2009

    Dante777, You are dead on thanks for pointing out the trees all i could see was the forest.


    Martin

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 623 Answers

Generally - yes it is doable.
The problem is that if you want to use your 2nd router as an access point, it has to work as a DHCP server in order to get your security settings working (MAC address filtering, WEP etc.).

What you can do is that you give your first router (192.168..1) a DHCP range from 192.168.1.2 - 192.168.1.50 and your 2nd router(static 192.168.1.51) in the same subnet a range from 192.168.1.52 - 192.168.1.100. As long as they don't overlap, you should be fine.

Usually - and you're right here - you would disable DHCP on the 2nd router in order ot not create IP conflicts, but if it has to serve as a wireless access point, it is in charge of wireless security.

Posted on Mar 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to convert to access point


I assume you're talking about using a wireless router as an access point. First, you need to run a wire from on of the LAN ports the new wireless router to one of the LAN ports of the new wireless router. (The back of your router has one Internet/WAN port (often yellow or blue) and several LAN ports.) The simplest way is to use a Cat5 or Cat6 patch cable, which you can buy in any length from 1 to 300 feet. (It's possible you'll need a crossover cable, but I haven't needed one of those in years.) If you're thinking of putting them in different parts of the house, and you can't run a cable between them, then you probably can't do this. (There are devices that are capable of creating a wireless bridge, but you'd need both devices to share that capability, and it's not typical on home devices.) You could try getting a pair of devices that use your house's electrical wiring (like these http://us.dlink.com/product-category/home-solutions/connect/powerline/), but that's not always successful (you need both outlets on the same circuit, for one thing).

Second, you need to change the configuration on the old router/new access point. That box is doing a lot of things that you don't need it to do any more, but I don't bother disabling them, except for one thing: DHCP. Wireless routers are generally configured to hand out IP (network) addresses to other devices on the network (your computers, DVRs, game consoles, etc.). If you have two devices (your new wireless router and the access point you're creating) handing out network addresses, it can get messy. So you need to log into the old router and disable DHCP (which some manufacturers call "assign network addressing" or "IP address distribution" or something like that).

One other step you may need to take is to change the IP address of the new access point. Still logged into the router, find where the LAN (local) IP address is set, and change it if you can. There are 2 reasons this can be important.
1) If your access point and your new wireless router both have the same IP address, you'll get lots of problems.
2) If your access point and your new wireless router are not on the same subnet, you'll only be able to login to the access point through a wired connection (and even then you may have to change your computer's IP address to match the access point's subnet.)
You can change the access point's address to anything you want, but you need to make sure of 2 things:
1) No other device has that IP address.The easiest way to ensure this is to make the last number in the address 253. That address almost never gets used.
2) It's on the same subnet as your new wireless router. I won't get into subnetting; what you need to know for your home network is that devices on the network can only communicate with other devices whose address starts the same way. For all the home routers I've seen, it's either 192.168.0 or 192.168.1. So you need to log into your new router and see if it has the address 192.168.0.1 or 192.168.1.1 (or you could open a command window on your computer and give it an "ipconfig" command, which would show you your computer's IP address, which will have the same 3 numbers). Then login to the access point and give it the IP address 192.168.0.253 or 192.168.1.253.

In a nutshell, make sure the first 3 numbers match all the other devices on the network, and that the last number does not match any device on the network.

Good luck!

Feb 23, 2016 | Computers & Internet

1 Answer

When I enable the vlan option in an EAP9550 I lose wireless access


Bruce,

Is the goal to use a different VLAN for each access point (AP)? If so then you will need to configure each NetGear port to use the same VLAN as the AP that is connected to it. You will then need either a switched virtual interface (SVI) for each VLAN on the NetGear or a trunk port (802.1q) from the NetGear to the Cisco. I'm not sure the NetGear will support SVIs but it will support trunks. An SVI basically creates a gateway for each VLAN's subnet. For example, let's say AP1 uses VLAN 10 and the subnet is 10.0.10.0/24 while AP2 uses VLAN 20 with a 10.0.20.0/24 subnet. The NetGear will need 2 SVIs, one for each VLAN/subnet. The first SVI for VLAN 10 can be configured with IP address 10.0.10.1/24 while the second SVI can be configured with 10.0.20.1/24 for VLAN 20. These IP addresses will be the gateway for each VLAN. Finally, the NetGear would need to act as a router and route each VLAN's subnet to the Cisco device. Once again I don't believe the FS726TP supports this.

The other solution would be to create a VLAN trunk port between the NetGear and the Cisco device but I believe the Cisco RV042 does not support trunking. If it does the trunk would be configured to carry all of the VLANs to the Cisco device which would then have SVIs created on it.

If neither of the above is possible you would need to use the same VLAN for each AP and each of the interfaces on the NetGear and Cisco devices which negates the need for the VLANs.

I hope this helps.

Mar 13, 2014 | EnGenius Computers & Internet

1 Answer

Two routers, two WAN links


easy...

CODE

!R1

interface GigabitEthernet 0/0

ip address 172.16.1.1 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.1 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.1 0.0.0.0 area 0

network 172.16.2.1 0.0.0.0 area 0

network 10.1.1.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!


!R2

interface GigabitEthernet 0/0

ip address 172.16.1.2 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.2 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.2 0.0.0.0 area 0

network 172.16.2.2 0.0.0.0 area 0

network 10.1.2.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!
This will make your wireless link preferred, if the link fails the OSPF adjacency will fail and routing will fallback to the other link.

You should ideally have some /32 loopback interfaces so the router will use this as the OSPF RID, or manually set the RID under the OSPF process.


More discussion about this you can see http://www.router-switch.com/forum/showTopicDetails/11/490

Apr 12, 2013 | Cisco Computers & Internet

1 Answer

How to retrieve password from wireless access point router zyxel -570u


Initial Set-Up
Plug your wireless router into the cable connection in your wall. Plug the connection cord into the "WAN" port on the router. Plug the router's power source into the wall and turn the router on. Connect your wireless access point to your router by pushing one end of an Ethernet cord into the WAP. Push the other end of the Ethernet cord into the "LAN" port on the router. The WAP connects your wireless devices to your router.
Connect your laptop or computer to the WAP. Click the "Start" button on your computer and then click "Control Panel." Click "Network and Internet" and then select "Network and Sharing Center." The "Network and Sharing Center" window opens.
Click "Set up a wireless router or access point." Click the "Next" button.
Follow the prompts to create a wireless pass phrase or security key. Write the key down in a safe location to ensure access later, if required.

Aug 30, 2011 | Zyxel ZyAIR G-570U - Wireless access point...

1 Answer

I am setting up a D-Link AirPlus DWL-800AP+. I can use it as an access point or repeater, I need the repeater. I access the internet through a wireless signal that serves one floor of my building. I can...


You must be on the same subnet of the AP. Static your IP address to 192.168.0.29 with a subnet of 255.255.255.0. If it's hooked up to the same network you are, you should get in.

Oct 25, 2009 | D-Link AirPlus DWL-800AP+ 802.11b Wireless...

2 Answers

Can I use a D-Link DI 634M as an access point?


Sure you can! As you can with any wireless router pretty much.

1. Assign the new router (AP) to an IP on your subnet that's not your existing router's IP... i.e. 192.168.0.2
2. Disable the DHCP server on the "AP"
3. Create a new wireless network on the "AP"
4. Plug your existing network/router into a LAN port

DO NOT USE THE WAN PORT

Voila! You have an access point!

Jun 21, 2009 | D-Link DI-634M Wireless Router (DI634M)

1 Answer

Trouble creating wireless access point from D-Link DI-514 router


1. Connect a pc to the router using a cable (wireless won't work)
2. Open a browser and type in: 192.168.0.1
3. Login with username: admin password: (blank)
4. Browse around the menus until you find a setting similar to "use as access point" and select it.
5. Save settings and log out.
6. Connect a cable from a port on your main router to this router's internet/wan port.

Dec 11, 2008 | D-Link DI 514 Wireless Router (DI-514)

2 Answers

How to access Dlink Set up page ?


You must be in the same subnet as your device in order to configure it. If you are in the 192.168.1.0 subnet, change your IP address on your computer to the 192.168.0.0 subnet. Assign yourself a static in that subnet with the last octet between 1 and 254, but not 50. I use 192.168.0.250, but any unused IP address in that subnet will do. Once you are in the same subnet, you should be able to reach your AP. If you still can't get to the http interface, then go to plan B: Your access point came with a CD: D-Link AirPlus Xtreme G AP Manager that provides an alternate client interface. You can setup security and change the password, and SSID using the client interface software if your http connection does not do it for you. Once you change your IP to the 192.168.1.0 subnet (which I assume you intend as it sounds like that is your LAN subnet), give the AP the gateway address of your router's IP address, and change your IP address back to whatever it was on your computer.

Nov 29, 2008 | D-Link AirPlus Xtreme G DWL-2000AP...

1 Answer

Installing a Linksys Access Point to a Verizon Actiontek wireless router.


The IP Address of WAP54G is 192.168.1.245

Connect a computer to the Access point.

Assign a static IP Address to the computer, like : 192.168.1.10 , the subnet mask should be 255.255.255.0

Open the setup page of the Access point, by typing 192.168.1.245 in Internet Explorer / Firefox. Configure the wireless settings, Change the IP Address to the range that of the Actiontek router.

Save settings. To know about wireless security, click here.

To check the latest update on Linksys products, click here.

Hope that helps :)

Mar 28, 2008 | Linksys Wireless-G WAP54G 802.11g/b...

2 Answers

Intel PRO/Wireless 2011 LAN Access Point (WEAP2011EU)


Usually there is a paper clip sized hole in the back of the WAP that you insert a pin or paper clip into for 10 seconds.

Jun 09, 2007 | Intel PRO/Wireless 2011 LAN Access Point

Not finding what you are looking for?
D-Link DI 514 Wireless Router (DI-514) Logo

Related Topics:

385 people viewed this question

Ask a Question

Usually answered in minutes!

Top D-Link Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18358 Answers

Mike

Level 3 Expert

4332 Answers

Are you a D-Link Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...