Question about Hayward H Series Pool & Spa Heater 200k Btu Propane Gas Milivolt Ignition H200p1

1 Answer

HAYWOOD POOL HEATER

Was working fine a couple weeks ago this weekend went to turn it on and no heat and no display I replaced the breaker but still nothing

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hayward Master
  • 5,075 Answers

If voltage ok coming in check transformer if ok bad display or fuses

Posted on Mar 19, 2016

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 139 Answers

SOURCE: I have a Hayward pool heater. It's about 5 years

would not suggest trying to manually light,its an electronic ign model so you may damage some wires with an open flame.try powering off then turning back on and see if display retuns to normal

Posted on Jun 20, 2009

  • 990 Answers

SOURCE: Our H Series pool heater is igniting but is not

This could be a bad thermostat or temp sensor, or it could be a water flow problem. Ether the by-pass in the heater or on the outside pipes. It could just be the filter is dirty expecally if it is a DE filter. These should be taken apart and cleaned at least once a year. I hope this helps.

Posted on Dec 10, 2009

  • 990 Answers

SOURCE: Im a new pool owner and I have a Hayward H400ID

Many things without more info, but if your new at this let's go with simple. Make sure your baskets are clean and your filter is clean. Without proper water flow the heater would overheat and boil the water inside. Because of this it has safty switches to stop it from running when things get dirty. Good luck and let me know how you do.

Posted on Apr 18, 2010

  • 990 Answers

SOURCE: I used the heater last night to heat spa. Worked

Yes this should be a warrenty part so long as no water is leaking in the heater and getting to it.

Posted on Apr 25, 2010

jharwell668
  • 640 Answers

SOURCE: pool heater will not ignite

Try the owners manual for these pool heaters. It will have suggestions for getting your problem corrected.

http://www.backyardcitypools.com/images/Hayward/H100-Manual.pdf

Posted on Dec 07, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just had our circuit board on H400FD Haywood pool heater replaced. Heater did fire up but wouldn't go past 65 degrees and went to standby.


It may be wired incorrectly, there are 3 terminals for the Hayward heater that connect it to automation.

1 spa
2 pool
3 comm

If they are not wired correctly this issue can happen.

Dec 31, 2016 | Pool & Spa

1 Answer

Intex purespa displays current water temp but will not turn on or start filter/bubbles. Bought 1 mo ago: just set it up a week ago. Was working fine for 1 week. TrI'd unplug and reset. Any ideas??


is displayed temp less than 2 degrees than setpoint temperature ? its possible this situation will disallow the pump to go to high speed and the air infusers to work till spa heats back up , or can be a heater fault as well

Aug 15, 2015 | Intex Pool & Spa

2 Answers

Why would water come out of the air blower on my pentair master temp 400


take off top[ and see if coming from heat exchange or pressure switch leaking

Jun 27, 2014 | Teledyne Laars Laars Lite 2 Pool Heater...

1 Answer

My Haywood H250FDP heater fires up for a few seconds and goes out. After several tries I get a Low gas pressure/No gas error code. I had my propane suppier come out and check. He tried to adjust the...


the flame sensor/thermo couple can be bad and or needs cleaning --carbon build up [one day old -one year old- 20 yrs old defective or damaged parts can happen any time]

Jul 04, 2011 | Hayward H-series Electronic Gas Pool...

1 Answer

I have a haywood h series h 400 pool heater. Each night the the pool pump timer runs b/t 12-7am.. The heater was working fine. and pool temp is around 70-80.. However, lately the heater which is on when...


Allheaters run off of a thermostat just like the heat to your house. It will shut off once heated to the selected temperature. Turn up the temperature, and monitor it for a couple days.

Dec 28, 2010 | Hayward H-series Electronic Gas Pool...

1 Answer

Pool heater runs but the air coming out of the unit is cold.


R3 is not one of the actual error codes, but is part of the computer system. What you can try to do is reset the computer in the heater. First you will need to turn the heater off, then turn off the circuit breaker for the heater. Wait about 15 to 20 minutes then reverse the order, the circut breaker then the heater. Try and start the heater and watch the display panel.

If they R3 reappears, then the problem is the control board for the heater and it will need to be replaced.

Jul 02, 2009 | Sta Rite Sr333lp - Max E Therm - Pool &...

1 Answer

Flo 6 showing on display panel?


DO YOU HAVE ALL THE WIRES CONNECTED? IF YES POWER MODULE MUST BE REPLACE

Jun 28, 2009 | Jandy Lite2 Lj175n 175,000 Btu Natural...

1 Answer

I shut off the gas to the unit and the power.i


No, that does not seem correct. If all you did was replace the heat exchanger, then tried to start it up, how could everything go wrong. Unless there was another issue with the heater. Not too many people change out the exchanger, unless corrosion has caused a leak there What you CAN try to do is reset the heater. To do this, turn off your heater first-at the toggle switch inside the right hand side door, then turn off the circuit breaker to the heater, wait about 5 to 10 minutes, then reverse the order. Circuit breaker then heater, if you have the digital display, you will see flashing codes, this is the computer resetting, then you should see the normal display. Try starting the heater again. If it still will not fire, let me know if you receive an error code. Also, check to see if the temp the heater is reading is close to that of the actual water temp.

Jun 26, 2009 | Pentair Minimax NT Heater

Not finding what you are looking for?
Hayward H Series Pool & Spa Heater 200k Btu Propane Gas Milivolt Ignition H200p1 Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1340 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12173 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...