Question about Husqvarna Lawn Tractor 48" Deck, 23 Hp, Model# Yth2348

1 Answer

Won't go Hydro transmission has always made a ''growl'' when going uphill. Now it barely goes uphill and the tires are not spinning. How do I tell if it is slipping belt or transmission problem ?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My lawnmower done the same thing right after we purchased it. They had to replace the whole motor

Posted on Mar 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I go down the road fast and let off of throttle, why do I get a whistling noise?


Growling can be tires on pavement, or transmission/pumpkin problems. If your ATV has CV joints, that is another area that can cause noise. A whistling noise can indicate an air leak in the intake.

Oct 30, 2015 | ATVs

1 Answer

I have a 1990 John Deere 185 Hydro that won't go uphill after it warms up. What is the problem?


perhaps not enough fluid in the transmission of the cooling fan is plugged with grass/dirt

Sep 25, 2015 | John Deere Garden

1 Answer

My swisher25hp-60 in.cut barely moves going forward


Was it working correctly earlier or is this your initial operation?

According to the product manual for "loss of drive":
1. Bypass linkages in the bypass position
2. Hydro belt worn, damaged, or broken
3. Idler spring loose or broken

1. Make sure that the bypass linkages are in
the drive or engaged position. Located at
the rear of the machine. Refer to decal on
the rear of the unit.
2. Replace Hydro belt.
3. Replace Idler spring

Apr 16, 2014 | Swisher Zt2560 Zero Turn Radius 60" Riding...

1 Answer

The hydro drive doesn't have much power


YES IVE SEEEN IT BEFOR SOUNDS LIKE THE BELT IS LOOSE

Jul 16, 2013 | Swisher Zt2560 Zero Turn Radius 60" Riding...

1 Answer

Won't go uphill


is the belt slipping ?are the tires spinning? a power loss in the trans?can it go up cold but not hot?

May 12, 2012 | Garden

1 Answer

My quad 4 always runs like it is cruise mode always goes into passing gear mode at 60mph uphill down hill and on straight road disconnected the cruise but it still is not running right whats up? does the...


There is a cable that goes from your throttle body to the transmission.This is called the throttle valve adjuster cable.It has either come out of adjustment or is bad.You need to go to someone that knows how to adjust this and your problem should go away.There is a special adjustment procedure so you can`t just move it to where ever you want.This controls when you vehicle will up shift or down shift depending on the input from the gas pedal.So have someone that knows transmissions help you or take it to a reputable shop and get it fixed.It is not that big of a job.Hope this helps.Good luck.

Mar 12, 2011 | 1995 Oldsmobile Achieva

1 Answer

Cub cadet hydrostatic transmission new lawn mower, hydro growls pretty bad when taking off, is this normal for the 1045 or 2045 series?


check the hyro oil level is up to the correct mark. but some hydro units make a noise if you set off on full revs quite rapidly

Jun 11, 2010 | Cub Cadet Street Sign- tractor lawn riding...

1 Answer

Agitator wil not move makes a growling sound but all spin cycles still work


Either the transmission is bad, or more likely the agitator dogs are broken. If you pull the top pieces from the agitator you can see the agitator dogs and tell if they are intact or broken. If they are good, the transmission might be bad. The only other thing will depend on if the machine goes through the wash cycle to the rinse and spin without ever agitating, or if you have to manually move it. If you have to manually move it, your timer is probably bad.

Sep 06, 2009 | Washing Machines

1 Answer

Trans noise growling metal...3rd,4th and 5th low speed


I'm not sure, but that sounds like the throw-out barings. If thats the case and they went before the clutch did, then their could be some big problems up ahead.

Jul 31, 2008 | 2000 Toyota MR2 Spyder

1 Answer

Kenmore washer


If your washer is not spinning fast enough, or barely spinning at all, this is usually a symptom of any one or all of the following: 1. Bad gearcase (transmission). 2. Bad basket drive, with which the transmission couples to under the agitator. 3. Bad clutch/brake assembly. Which mounts on top of the gearcase under the basket drive. Usually a tell tale sign of a gearcase beginning to fail is the sign of an amber colored oil coated under the washer or inside the casing. I said, "usually". It doesn't always happen, but if you notice any signs of oil, the gearcase is shot. The basket drive and clutch assemblies are harder to diagnose and require some disassembly of the washer and the removal of the gearcase to inspect. Let me know if this helps.

Aug 01, 2007 | Kenmore 22642 Top Load Washer

Not finding what you are looking for?
Husqvarna Lawn Tractor 48" Deck, 23 Hp, Model# Yth2348 Logo

847 people viewed this question

Ask a Question

Usually answered in minutes!

Top Husqvarna Garden Experts

Jim Parker
Jim Parker

Level 3 Expert

1040 Answers

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Are you a Husqvarna Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...