Question about Computers & Internet

1 Answer

My i install server 2003,it show a message sigmatel audio driver doesot work properly. i use intel LGA775 motherboard

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

  • the sigmatel audio driver it is your audio driver not work properly. first thing to do get the installer of your computer or cd driver of your computer. then insert into a cd-rom of your computer. then open the file of the cd driver of your computer then find the installer audio driver. then click the executable file wait until finish to install the audio driver.

Posted on Sep 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

How to Hide a Folder or File?


Right-click the file in your file browser then make the appropriate selection.

Oct 18, 2016 | Computers & Internet

1 Answer

What software should I use to bypass my university internet restrictions?


If the games are in fact, "yours" then you can configure your game server to publish on the normal HTTP port (80). Then, you will have no trouble at all.

I hope this is helpful,
--Robert

Oct 29, 2014 | Computers & Internet

1 Answer

Speakers don t work


try checking windows control panal too see if you have drivers installed. if o.k. try sound icon to see if you have ticked mute box. here's the one that got me,the dvd playing program had the mute box ticked. re-launch dvd played/media played and un-tick. good luck

Nov 10, 2013 | Computers & Internet

1 Answer

Removing bluetooth chip


Without knowing what the desktop computer motherboard is, I\'d only be guessing as to location of Wi-Fi chipset.
However even if I knew the motherboard manufacturer name, and model number; the point is Moot.

A) You remove that Wi-Fi chip, and kiss the motherboard goodbye.
It\'s designed into the circuitry of the motherboard.

Isn\'t going to be jumper wires taking it\'s place, and making connections to circuit traces on the motherboard.

B) Do you have a wireless router?
Dunno.
Do you have a wireless connection set up?
No.

You can use just a LAN connection. (Hard wired)

C) Suggest if having a Bluetooth option on your motherboard is not an option then use a different motherboard that doesn\'t have that option.

Regards,
joecoolvette

Apr 06, 2013 | Computers & Internet

5 Answers

I can receive email on yahoo, but can not forward anything from my email account with yahoo


hey roger,

You will need to check your outgoing smtp settings in yahoo. Below is the information to set this up.
1) Yahoo! Mail Settings (if allowed)

Yahoo Incoming Mail Server (POP3) - pop.mail.yahoo.com (port 110)
Yahoo Outgoing Mail Server (SMTP) - smtp.mail.yahoo.com (port 25)

2) Yahoo! Mail Plus email server settings
Yahoo Plus Incoming Mail Server (POP3) - plus.pop.mail.yahoo.com (SSL enabled, port 995)
Yahoo Plus Outgoing Mail Server (SMTP) - plus.smtp.mail.yahoo.com (SSL enabled, port 465, use authentication)

Thank You,
Dell-Jesse L
Dell Social Media and Communities
Follow Dell on Twitter @dellcares

Mar 28, 2013 | Dell Computers & Internet

1 Answer

After turn on my computer I have only three short beep.


Open the cpu cabinet cover.Then reconnect the RAM memory into motherboard. Make sure motherboard is not ground with cabinet cover. Clean dust from motherboard .If there is any pci or vga card reconnect it. Also pull cmos cell from motherboard for 10 minutes then all settings defaults then check. Let me know if you need further assistance. Thanks for using FixYA.

Feb 03, 2011 | Computers & Internet

1 Answer

Mouse and keyboard have no power


If your mouse and keyboard work properly with another computer or laptop the problem could be :
A) if devices are USB :
- defective USB port : chose another USB port;
- USB port inactivated in BIOS : check and activate;
- motherboard defective : replace motherboard.
B) if devices are PS/2 :
- damaged PS/2 ports : buy a PS/2 to USB adapter for your mouse/keyboard or buy USB mouse and keyboard;
- motherboard defective : replace it.

Oct 04, 2009 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

kakima

Level 3 Expert

98694 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...