Question about Gigabyte GA-M61P-S3 Motherboard

1 Answer

New system not booting

Just built a new system, and when I went to turn the power on, I was kinda pissed. The PC powers up, fans spin... but a blank screen. No bios or anything. The speaker beeps, continuous long beeps, which indicated bad DRAM. I'm running a pair of dual channel corsair XMS ddr800 sticks... tried them in pair in each dual channel configuration, and each by themselves in each dimm slot to no avail. PC powers up, and beeps at me. It seems odd to me that both sticks of ram would be bad, so maybe motherboard? Any help would be appreciated. Thanks.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 125 Answers
Re: new system not booting

Check in the BIOS that your RAM and / or CPU speeds are correct or put them on auto. Choose Default BIOS settings first.

Posted on Aug 03, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points
Gigabyte GA-M61P-S3 Motherboard Logo

Related Topics:

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers


Level 3 Expert

5660 Answers


Level 3 Expert

2598 Answers

Are you a Gigabyte Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides