Question about BOSS AUDIO SYSTEMS 612ua

Open Question

Hooked unit to a ford 150 and nothing comes on

Connected all wires and I don't get any thing to come on

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My rear passenger speaker wires don't work, I have connected 3 different speakers to them none of them work but those 3 speakers work when they are hooked up to different connections.


have you tried connecting directly to the radio? I would suspect a broken wire or a bad fader control or switch depending on the model.

Jan 31, 2012 | 1998 Ford Expedition

1 Answer

My shredder jammed so I took the top off of unit in order to clean. When I pulled the top back it pulled all of the wires loose. Being inexperienced I should have made a "diagram" of where the...


Hello,
I'm afraid i cannot help you to tell you where each specific wire goes first because the wire colors mean nothing without sources and destinations but i can tell you this:Each wire has an elastic memory so that the shape it had before you opened it should remain the same. This means that you can deduce where each wire goes. Also you should have an electrician do the connections as there could be some voltage/amperage issues.

Jan 01, 2012 | Office Equipment & Supplies

1 Answer

No horn connection under the airbag


bad fuse maybe i dont no about the horn ther should be a wire in ther some where to Hook up to

Nov 14, 2011 | 1998 Ford Crown Victoria

1 Answer

03 linc ls 3.0 ive replaced engine to find i cant find 1 wire hook-up under the intake and fuel rail on top of the block there is a two prong wire going towards the fire wall Im not sure where it...


if you think you have hooked up all the connections that you removed, don't worry ,, often there are unused connectors in a wire harness, they use the same one for many different vehicles, the easiest thing to do , start the vehicle, see if anything isn't working,, then ( and check around cause many places do this for free) take the vehicle and have the OBD codes checked and see if anything comes up, if nothing does, enjoy your new motor, if something does come up,, they will be able to help you with whats not up to par,,,, if you think you just missed something that you removed, I'd need a little more info on the motor switch , you can reply to this feed if you have more info Thanks Good Luck

Sep 22, 2011 | 2003 Lincoln LS

1 Answer

My ford f 150 is a 1982 and when i hit the brake my brake lights dont work. i have a short somewhere but im not sure where, how can i find out is there a diagram to help me with this problem


First thing to do is check all your bulbs are in good condition, while your doing this check that all your connections are tight. Also at this time check your wiring loom coming to the lights to make sure that none of the wires have any rub or pinch marks on them, if they do then most likely they have exposed wires.
If you find any corroded terminals now is a good time to either clean them up or get yourself another loom to change them out. If you can find a product called Korode Kure ( spelling is correct). You put that on the corroded terminals and it nuetralises the corrosion.
If you don't find anything down the back, go to the front and check all your fuses and make sure they are all in good condition. Again if they are good also then it is time to look in the truck.
Hunker down and look at the brake pedal, you should see the brake light switch. Make sure that the wires that connect to it are still connected and not broken. Change out the switch to a known good one, if this corrects the problem then it is the switch. If still not working then you will need to trace all the wiring to see if it hasn't broken somewhere.

Sep 11, 2011 | 1982 Ford F 150

1 Answer

My old thermostat had 4 wires connected to it, I have 5 wires white black ,blue,yellow and red. the wasn't connected to the old thermostat.Do i need to connect the red one to the new thermostat because...


locate the wires at the unit and hook them up in the same way . If it was not hooked up before you most likely don't need to hook it up now.. but check the unit where the wires connect to it.. let me know Have fun

Jul 24, 2011 | Heating & Cooling

1 Answer

Fuel guage on 1991 ford f-150 is pegged at full always


Ford and Chevy are opposite on how the fuel gauge reacts to shorted or open conditions and I can't remember which one goes which way, but at any rate, the problem is one or the other - either the wire is shorted to ground or the circuit is open. Check first at the fuel tank and see if the wire is connected. If so, try connecting a jumper wire from the metal of the tank to a good grounding point on the vehicle. If still nothing, check the condition of the wire all the way back through the circuit, looking for damage, pinch points, disconnections, etc. If there is nothing obvious, disconnect the gauge wire from the tank and see what the gauge does. If the gauge goes back to E when the wire is disconnected then the problem is most likely in the sending unit inside the tank. If the gauge remains pegged, try connecting the gauge wire to ground. If the gauge now goes to E it is either a bad sending unit or a bad ground connection at the tank. If there is no change when disconnecting the wire and subsequently grounding the wire then the problem is somewhere between the tank and the gauge along that wire and you just didn't find it during your previous inspection. Good luck!

Jun 30, 2011 | Ford F-150 Cars & Trucks

1 Answer

This unit comes with a Four Conductor Cable to hook up power in. How are these four conductors hooked to power?


Disconnect the battery. Connect the green wire to the Negative terminal.Put a 20a fuse inline on the black wire and connect to Negative terminal.Put a 20a fuse inline on the red wire and connect to Positive terminal.
Put a 1a fuse on the yellow wire and connect to ignition switch - if you don't want to use the Ignition Sense feature, connect the yellow wire to Positive terminal.Re-connect the battery and test.

Nov 11, 2010 | Motorola VC5090-MA0QM0GH6WR Wireless...

3 Answers

Do the jvs have a memory wire. I tryin to put this in a 2001 nissan altima. I need to know if the car have a memory wire for this redio.


You need to hook up the yellow wire from JVC to the yellow/green wire in car(12+ constant memory) and the red wire from JVC to purple from car(switched 12+ volt accessory)

Hope this gets you tuned in!

Oct 23, 2009 | JVC AM FM CD DET FACE CAR STEREO

2 Answers

Dispenser will not dispense Ice


Sounds like the auger motor froze . Remove the ice bin and , using a hair dryer , heat the forks on the dispensor motor . This will thaw out the armature of the motor . Try pressing for ice occasionally to see if forks turn , Have to close the door or push in the lite button to test .

Aug 09, 2009 | GE Profile 26.6 cu. ft. Side-by-Side...

Not finding what you are looking for?
BOSS AUDIO SYSTEMS 612ua Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top BOSS AUDIO SYSTEMS Car Audio & Video Experts

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1147 Answers

Kazim ERGUNEY
Kazim ERGUNEY

Level 3 Expert

577 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a BOSS AUDIO SYSTEMS Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...