Question about Hotpoint Washing Machines

Open Question

My hotpoint aquarius wmf940 is flashing f11 and not rinsing or spinning or draining out water

Hotpoint aquarius wmf940 washing machine flashing f11 can i solve this problem myself??

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 209 Answers

SOURCE: HOTPOINT AQUARIUS WF250 1500 SPIN

check the cold water supply, either from the mains pipe, there is no water getting into the machine, if water is there up to the machine check the solenoid for circuit, to do this unplug from electric, remove lid, and test the two wires on relevant solenoid, no circuit means faulty solenoid, (test with the 2 wires removed from solenoid) take care note position of wires to put back properly answer above based on info given

Posted on Sep 27, 2007

Ad
  • 619 Answers

SOURCE: Hotpoint Aquarius WD420 5+5Kg

The water level vacuum switch are not working , check hose might lose.

Posted on Jan 05, 2008

beltronic205
  • 1461 Answers

SOURCE: Hotpoint Aquarius WF560, goes through cycle wash

Could need new motor brush kit>

Posted on Oct 06, 2009

barkencoa
  • 3463 Answers

SOURCE: the water wont drain from my machine from the wash

What you need to do is check the pump is getting a feed to it
Select a spin cycle, and with a test meter, test for voltage across the pump terminals, if you are getting a feed, and the pump is working ok, then you obviously have a blockage beyond the pump.
If no voltage then could be a broken wire, or a faulty programmer/board.
ONLY CHECK FOR VOLTAGE IF YOU ARE COMPETENT TO DO SO, as it takes no prisoners.
Hope this helps.

Posted on Dec 07, 2009

  • 1 Answer

SOURCE: I have a Hotpoint Aquarius WML540 washing machine

I have a Hotpoint Aquarius WML540 washing machine and after the wash and the rinses, all the lights start flashing and the programme will not go any further.
I would like to know what is causing this and how to solve it.

Posted on Feb 18, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint Electronic 800 WM 12 Aquarius won't rinse


If it won't rinse because it won't fill, it's most probably because the cold water inlet valve is faulty. Many machines will only rinse with cold water....No cold water.....No rinse!! Not a big job.....Nomess

Apr 13, 2010 | Washing Machines

2 Answers

When i put it on a wash cycle it starts then all of a sudden the power light flashes rapidly and the rinse hold light flashes steady


Fault code F02 meaning Motor jammed / tacho detached: check motor
& module connections.. on the motor plug check that a wire hasn't become dislodged or broken...

Dec 14, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

WD640 aquarius super silent won't spin or drain


hi there......most likley cause is a blocked or defective drain pump....if the water cannot get out of your machine due to the faults above it wont rinse drain or spin

regards Sir Galahad

Aug 16, 2009 | Hotpoint Aquarius WD640 Front Load...

2 Answers

Hotpoint Aquarius Wf740 F-08 just before rinse and spin.


Hi my Hotpoint WF740 keeps flashin H20. Does anyone know why please?

Jan 15, 2009 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Aquarius Hotpoint WD440. 1400 Spin


The next step should be the pump out. If it is not pumping check your pump filter for obstructions. Check the drain hose and also your drain in the wall. If all are clear you may have a bad pump. You should have an error code coming up when the machine stops also, please let me know what it is. Thanks and I hope I can FixYa.
Mike

May 09, 2008 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Hotpoint Aquarius WD420 5+5Kg


The water level vacuum switch are not working , check hose might lose.

Dec 31, 2007 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Kenmore quietpak2 no longer rinse, drain, spin


Sounds like the pump, eighter blocked or needs new pump.Place outlet hose in to bucket to drain, if no water comes out its blocked, if water flows freely possible needs new pump.


Slim jim1

Nov 19, 2007 | Hotpoint Aquarius WMA56 Front Load Washer

1 Answer

HOTPOINT AQUARIUS WF250 1500 SPIN


check the cold water supply, either from the mains pipe, there is no water getting into the machine, if water is there up to the machine check the solenoid for circuit, to do this unplug from electric, remove lid, and test the two wires on relevant solenoid, no circuit means faulty solenoid, (test with the 2 wires removed from solenoid) take care note position of wires to put back properly answer above based on info given

Sep 24, 2007 | Hotpoint Aquarius WF000 Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

puggy666

Level 1 Expert

48 Answers

ptpumpman

Level 3 Expert

407 Answers

Cindy Wells

Level 3 Expert

5123 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...