Question about Graco Smartmove

1 Answer

Can't open source file. (The process cannot access the file because it is being used by another process.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

So what's the holdup? You know what app is doing what. So quit the other process, then open the file again.

Or if you're fairly certain your app is doing what it shouldn't, then give Unlocker a shot. Note however Unlocker doesn't work very well with Vista.

Posted on Mar 11, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After shutting down the computer a few times when transfer file from PC to CAXE3702T0, all of a sudden, blue screen and when the Window 7 boot up again, it said the CAXE3702T0 has CRC problem. I tried...


CRC or Cyclic Redundancy Check is a process that helps in identifying any errors that might occur during the data transmission process. Data is usually transmitted in small blocks, and a CRC value is assigned to each block and transmitted along with it. This CRC value is verified at the destination to ensure that it matches the CRC value transmitted from the source. A CRC error occurs when the two values (source and destination) do not match and the test fails. The main benefit of CRC is that it helps you ensure that data you have received or downloaded is not damaged or corrupt.

Causes of CRC Errors

CRC errors can occur due to many different types of problems. Some of these problems are:

  1. Damage to file during the transmission process.
  2. A problem occurred when the file was being sent.
  3. Problems with the device that is accessing or opening the file.
  4. Problems with the file itself.

Jan 14, 2011 | Cavalry Storage (CAXE3702T0) USB Hard...

1 Answer

Hi, I cannot print a pdf file or that kind of attachment. Only Word can print. Adobe error shows up and want to shut down the program for protection. I never had the problem before. Just started.


Is it a file that you created in pdf format, or is it one that you have had emailed or attempting to open from another source? Some pdf files have protection put on them by the file originator to avoid the file being changed/printed. Here are some tips to try to get them to print for you.
  1. Open your computer's Internet browser.

  2. 2

    Type www.a-pdf.com/security/a-pdf-rr.exe in the browser's URL box to access the PDF restriction converter "A-PDF Restrictions Remover."

  3. 3

    Press the "Enter" or "Return" key. Your Internet browser will access the site's PDF converter file. A dialog box will appear on your screen--"Opening a-pdf-rr.exe."

  4. 4

    Click "Open" or "Run" to download and set up the program directly. Click "Save" or "Save As" to save the program's setup file on your computer for running later--use this option if you using a slow connection like dial-up. The program will download and set up on your computer if you selected the "Open" or "Run" option.

    If saving the file to your computer, navigate to the directory where you want to save the file to. Select the "Desktop" if you have a hard time locating downloaded files on your system.

    You do not have to access the A-PDF Restrictions Remover website again once the file starts downloading or saving to your computer.

  5. 5

    Double click on the "a-pdf-rr.exe" icon to open the program, if you selected the "Save" or "Save As" option.

  6. 6

    Click "Run" when prompted with the "Open File -- Security Warning."

  7. 7

    Click "Next." Click on the circle by the wording "I accept the agreement." Click "Next."

  8. 8

    Select the directory where you want to save the "A-PDF Restrictions Remover" file. The default is your "C:\Program Files\A-PDF Restrictions Remover" folder. Click "Next."

  9. 9

    Click "Next," "Install" and then "Finish." A-PDF Restrictions Remover will start automatically.

  10. 10

    Navigate to the directory where the protected PDF file is located.

  11. 11

    Right-click on the PDF file name. Select "Remove Restrict & Save As."

  12. 12

    Select a location to save the converted PDF file to. Click "Save." If you want to change the PDF file's name, enter a new name in the box next to the wording "File name." The protected PDF is now converted to a unprotected one.

  13. 13

    Double-click on the converted file to open it.

  14. 14

    Select "File," "Print" and then "OK" to print the unprotected, converted PDF file.

  15. Printing a Protected PDF By Taking a "Screen Shot"
  16. 1

    Open the protected PDF file2

  17. Press the "Alt" and "PrtScrn" keys together. The PrtScrn key is located on the upper right-hand side of your keyboard, if using a desktop computer keyboard. If using a laptop, the PrtScrn key is located above the "F10" function key.


  18. 3

    Open your computer's word processing program by clicking on the program's icon on your system's "Desktop" or from the "All Programs" menu.

  19. 4

    Press "CTRL" and "V" keys together to paste the screenshot into a blank document.

    If using a Mac, click "Edit," "Paste" from the main toolbar at the top of your word processing program.

  20. 5

    Click "File," "Print" and then "OK" to print the PDF screenshot. If the protected PDF file contains more than one page, press the "PgDn" key and repeat steps 2 through 5.

Oct 29, 2010 | Canon FAXPHONE L80 Laser

1 Answer

What is run time error '-2147467259(80004005)' how i solved it rewati nadan


"The Microsoft Jet Database Engine cannot open the file '(unknown)'"There are several causes for this error message:
  • The account that Microsoft Internet Information Server (IIS) is using (which is usually IUSR) does not have the correct Windows NT permissions for a file-based database or for the folder that contains the file.
  • The file and the data source name are marked as Exclusive.
  • Another process or user has the Access database open.
  • The error may be caused by a delegation issue. Check the authentication method (Basic versus NTLM), if any. If the connection string uses the Universal Naming Convention (UNC), try to use Basic authentication or an absolute path such as C:\Mydata\Data.mdb. This problem can occur even if the UNC points to a resource that is local to the IIS computer.
  • This error may also occur when you access a local Microsoft Access database that is linked to a table where the table is in an Access database on a network server.
Resolution
  • Check the permissions on the file and the folder. Make sure that you have the ability to create and/or destroy any temporary files. Temporary files are usually created in the same folder as the database, but the file may also be created in other folders such as the WINNT folder. For additional information about how to identify which folder does not have the correct permissions and how to configure temporary files, click the following article number to view the article in the Microsoft Knowledge Base: 253604 (http://support.microsoft.com/kb/253604/ ) Microsoft Access 97 database connectivity fails in Active Server Pages If you use a network path to the database (UNC or mapped drive), check the permissions on the share, the file, and the folder.
  • Verify that the file and the data source name (DSN) are not marked as Exclusive.
  • The "other user" may be Microsoft Visual InterDev. Close any Visual InterDev projects that contain a data connection to the database.
  • Simplify. Use a System DSN that uses a local drive letter. If necessary, move the database to the local drive to test.
  • Follow the instructions in the following article to work around this problem: 189408 (http://support.microsoft.com/kb/189408/ ) FIX: ASP fails to access network files under IIS 4.0 and IIS 5.0

Oct 16, 2009 | Microsoft Access 2003 for PC

1 Answer

The connection to the company file has been lost Quickbooks must close immediately. Any unsaved data will need to be re-entered. My Company file is damaged and i have tried opening it on the another...


You will need to verify and rebuild your data file. Please follow the steps i provided, this will guide you threw the process.

Verify your data:

1. Close and reopen QuickBooks to create a new Qbwin.log file.
2. Choose Window > Close All, so that no company files or QuickBooks windows are open.
3. Choose File > Utilities > Verify Data.
* If you see QuickBooks detected no problems with your data, your data is clean. Click OK.
* If you see Your data has lost integrity, your data file is damaged. Run the Rebuild Data utility to repair the damage. You may need to run Rebuild two or more times to repair all of the damage. Rerun the Verify Data utility after each rebuild to verify that the errors have been corrected.
* If your see A data problem prevents QuickBooks from continuing, then your data file has a structural problem. Run the Rebuild Data utility to repair the damage.

Rebuild your data:

Important: If the company file is on a network drive, copy the file to a local computer before attempting to run this utility. Be prepared for this computer to be unavailable for several hours running the Rebuild utility. Never rebuild or update a company data file that is located on a remote drive (for example, by accessing it over your network).

If you can't open QuickBooks to run the Rebuild Data utility refer to QuickBooks does not open.

If you're unable to open your company file when double-clicking your QuickBooks desktop icon, see Opening QuickBooks when troubleshooting.

To rebuild the file:

1. Choose Window > Close All.
2. Choose File > Utilities > Rebuild Data.
3. Click OK to the warning message requiring a backup of the company file before starting the rebuild.

Important: Do not replace your current backup. Intuit recommends using a newly formatted external media source for this backup (such as a CD or DVD). If necessary, back up to your local hard drive.
If a message appears asking if you want to replace the backup file, click No.
To avoid overwriting the current file, enter a new name in the Filename field.

4. At the bottom of the QuickBooks Backup window, click OK.

Important: If the backup process fails, at the Rebuild prompt, click Cancel.
Do not continue the Rebuild process with your original company file if the back up process does not complete successfully. This can lead to permanent data loss.
You must make a copy of the company file and attempt the Rebuild process again using the copy of the company file.
Rename the copy of the company file with a unique name to avoid confusion with the original file.

5. The Rebuild Data utility starts as soon as the backup process completes. Click OK to the Rebuild has completed message.
6. Close the company file, and then reopen it to refresh the lists in the file:
1. Choose File > Close Company.
2. Open the company file:
* QuickBooks 2008 and 2007: Choose File > Open or Restore Company. Then select Open a company file and click Next.
* QuickBooks 2006: Choose File > Open Company.
7. Click the company file, and click Open.
8. Run the Verify Data utility.

Sep 22, 2009 | Computers & Internet

6 Answers

PhotoShop CS3 Droplet automation


Try the following steps
  1. Choose File => Automate => Create Droplet.
  2. Specify where to save the droplet. Click Choose in the Save Droplet In section of the dialog box and navigate to the location.
  3. Select the Action Set, and then designate which action you intend to use within the Set and Action menus. (Select the action in the Actions palette before you open the dialog box to preselect these menus.
  4. Set Play options for the droplet:
    a. Override Action “Open” Commands Open commands in the action refer to the batched files, rather than to the file names specified in the action. Deselect Override Action “Open” Commands if the action was recorded to operate on open files or if the action contains Open commands for specific files that are required by the action.
    b. Include All Subfolders Processes files in subdirectories.
    c. Suppress Color Profile Warnings Turns off display of color profile messages.
    d. Suppress File Open Options Dialogs Hides File Open Options dialog boxes. This is useful when batching actions on camera raw image files. The default or previously specified settings will be used.
  5. Choose a destination for the processed files from the Destination menu:
    a. None Leaves the files open without saving changes (unless the action includes a Save command).
    b. Save And Close Saves the files in their current location, overwriting the original files.
    c. Folder Saves the processed files to another location. Click Choose to specify the destination folder.

    Note: You can record an action that saves using a specified file name and folder. If you do this and deselect Override Action “Save As” Commands, the same file is overwritten each time. If you record your Save As step in the action without specifying a file name, the droplet saves it to the same folder each time but uses the file name of the document being saved.

  6. If the action includes a Save As command, choose Override Action “Save As” Commands to make sure files are saved to the folder you specified (or to their original folder if you chose Save And Close.) To use this option, the action must contain a Save As command, whether or not it specifies a save location or file name; otherwise, no files are saved.

    Some save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command.

  7. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:
    a. For File Naming, select elements from the pop‑up menus or enter text into the fields to be combined into the default names for all files. Elements include document name, serial number or letter, file creation date, and file extension. Starting Serial Number specifies the starting number for any serial number fields. Serial letter fields always start with the letter “A” for the first file.
    b. For Compatibility, choose Windows, Mac OS, and UNIX to make file names compatible with Windows, Mac OS, and UNIX operating systems.
  8. Select an option for error processing from the Errors pop‑up menu:
    a. Stop For Errors Suspends the process until you confirm the error message.
    b. Log Errors To File Records each error in a file without stopping the process. If errors are logged to a file, a message appears after processing. To review the error file, open it in a text editor after the Batch command runs.
Give it a try.........

Jul 30, 2009 | Computers & Internet

1 Answer

Gidday, I have windows XP on my laptop, and use Avira Antivirus Personal Free Edition. I have disabled my windows firewall as reccommended. I use a trading platform, CMC Marketmaker, and cMC has advised me...


Read through this I think it will help:-
Processes to be omitted for the Guard
All file accesses of processes in this list are excluded from monitoring by the Guard.
Input box
In this box you can enter the name of the process that is not included in the on-access
scan. No process is entered as the default setting. The names of the individual process
can most easily be obtained via the task manager. The "Processes" tab in the task
manager contains the names of all currently active processes. Select "your" process and
enter its name under "Image Name".
Note
You can enter up to 20 processes.
Warning:
Only the first 15 characters of the process name (including the file extension) are
considered. If there are 2 processes with the same name, Guard excludes both processes
from the monitoring.
Warning
Please note that all file accesses by processes recorded in the list are excluded from the
scan for viruses and unwanted programs! The Windows Explorer and the operating
system itself cannot be excluded. A corresponding entry in the list is ignored.
Add rule
With this button, you can add the process entered in the input box to the display
window.
Delete
With this button you can delete a selected process from the display window.
File objects to be omitted for the Guard
All file accesses to objects in this list are excluded from monitoring by the Guard.
Note
The entries on the list must not result more than 6000 characters in total.
Input box
In this box you can enter the name of the file object that is not included in the on-access
scan. No file object is entered as the default setting.
The button opens a window in which you can select the file object to be excluded.
Add rule
With this button, you can add the file object entered in the input box to the display
window.
Delete
With this button you can delete a selected file object from the display window.
Please observe the following points:
– The file name can only contain the wildcards * (any number of characters) and
? (a single character).
– Directory names must end with a backslash \, otherwise a file name is assumed.
– The list is processed from top to bottom.
– Individual file extensions can also be excluded (inclusive wildcards).
– If a directory is excluded, all its sub-directories are automatically also excluded.
– The longer the list is, the more processor time is required for processing the list
for each access. Therefore, keep the list as short as possible.
– In order to also exclude objects when they are accessed with short DOS file names
(DOS name convention 8.3), the relevant short file name must also be entered in
the list.
Note
A file name that contains wildcards may not be terminated with a backslash.
For example:
C:\Program Files\Application\applic*.exe\
This entry is not valid and not treated as an exception!
Note
In case of dynamic drives which are mounted as a directory on another drive, the alias of
the operating system for the integrated drive in the list of the exceptions has to be used:
e.g. \Device\HarddiskDmVolumes\PhysicalDmVolumes\BlockVolume1\
If you use the mount point itself, such as ‚C:\DynDrive’, the dynamic drive will
be scanned nonetheless. You can determine the alias of the operating system to be used
from the report file of Guard: Set the protocol function of the Guard to Complete in the
configuration under Guard :: Report. Now access the mounted drive with the activated
Guard. You can now read the drive name used from the report file of the Guard. The
report file can be accessed in Control Center under Local protection :: Guard.
Examples:
C:
C:\
C:\*.*
C:\*
*.exe
*.xl?
*.*
C:\Program Files\Application\application.exe
C:\Program Files\Application\applic*.exe
C:\Program Files\Application\applic*
C:\Program Files\Application\applic?????.e*
C:\Program Files\
C:\Program Files
C:\Program Files\Application\*.mdb

Apr 01, 2009 | Computers & Internet

1 Answer

Invoice & Order Minimize Data Entry - Especially Name and Address


Do you have Microsoft Access? If so, you could use that to create a database and an invoice form. You could also use Access to "dump" the info into Excel to track and record.

Otherwise, try searching for "Import Data" in the Excel help. It would be very difficult to walk you through the whole process, but if you have specific questions about certain steps, that would be more manageable.

Jan 06, 2009 | Microsoft Excel for PC

1 Answer

P6 locks up when opening a project


The software knows whether the file is in use by creating a "lock file". When you "fix" a locked file it usually means the software deletes the file that prevented access your file/document and not that it dropped the user currently using that file instead of you. The software only allows you to fix a locked file, because rarely the software makes a mistake and does not clear the lock file. While it assumes you've verified you're right and it's wrong. In my experience, the file is actually in use either by a system process, through a remote account, or by a user you just couldn't locate. The software locking up when you force the deletion of the lock file is always the result of a read/write error. This is usually a good indication two sources are in fact trying to utilize the same file.




Dec 08, 2008 | Computers & Internet

1 Answer

Developing a downloader using JAVa


if im not mistaken,are you using Myspace or Friendster?

it depends on the source.. locate the website address of what your'e trying to download.For example,i'm using Friendster and customizing my CSS of Kobe Bryant and im locating my layouts at friendster-layouts.com/Kb24(this is the URL)

you just have to type the URL address at the certain source.

Jan 08, 2008 | Computers & Internet

2 Answers

Harbinger Decoder


Okay, I'll try and help you out...
1. Create new folder on desktop called 'recordings' or something similar i.e. easy to remember!
2. Connect unit to PC via USB cable and turn on the unit. If you slide the HOLD switch to the on position, you should get a message saying "PC LINK" on the display.
3. Locate the recording(s) that you want to decode. I don't know what model of denpa you have, so I can't be sure, but there are normally four folders (A, B, C, and D - there may also be an MP3 folder). The recordings are accessed by double-clicking my computer, then the removable disk icon that appeared when you plugged in and turned on, and then opening the folders that are present which contain the recording(s) you wish to decode.
4. Identify the recording(s) you wish to decode and copy them to your newly created desktop folder (right click the file/copy and then go into new folder and paste there).
5. Once you have copied the file(s) you want to decode, open the Converter program (programs - harbinger converter - converter 1.4).
6. In the program window click on the magnifying glass in the top box (source file) and browse to your new folder.
7. Select the file you wish to decode (I think you have to do them one at a time - just repeat the process for each one following these steps).
8. In the lower box (output file) enter the name you wish to use to identify the file so you can find it. Then click on the magnifying glass for the output file and browse to your newly created folder (this will then be where your converted files will be sent on decoding).
9. Click the 'decode' button in the lower left corner of the program window (I think it shows a picture of two different sized cogs side by side).
10. The file should then be decoded from its .hgl format to a (new) .wav format with whatever name you gave it. From here, you should be able to listen to the file on your PC using any common media player (i.e. Winamp/Media Player etc.) or recode it as an .mp3 if you want to save some hard disk space on your computer.
Repeat the process from step 6 for each file you want to decode.
Hope that helps and good luck.

Jun 21, 2007 | Denpa USB-24 Digital Voice Recorder

Not finding what you are looking for?
Graco Smartmove Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Graco Baby Gear Experts

Iron
Iron

Level 3 Expert

3018 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Are you a Graco Baby Gear Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...