Question about Digi 002 Rack FireWire-based Pro Tools LE External Sound System

Open Question

Digi oo2 rack - "Bad Device" warning + clicking etc...


Only the button above the front 1384 light shines red, clicking with only a few initial seconds of rear green firewire light blinking. When I attempt to use the driver I get "Bad Device" warning.


thank you

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 4 Answers

SOURCE: Hi i have digi design rack 002 with pro tools le

Try the other port on the 002. If that doesnt work, I recommend trying the 002 on a computer that does have 400 to see if it will connect then.

If it doesnt, then you may have a couple blown firewire chips inside your 002. It happens, and can be fixed.

Posted on Oct 23, 2010

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Is it normal to have a red triangular warning light come on after pressing the start button and then go off as soon as the other lights(car seat, air bag, break etc) go off..


It's normal. It's part of the instrument cluster module doing what's called a "bulb check" on initial start up, and it should go off in under ten seconds, since it does, there is no problem

Feb 17, 2015 | 2015 Toyota 4Runner

1 Answer

Door locked with flashing red light on model W10578789


This might work try unplugging it for about 45 -60 seconds and see if it clears the problem. The red light is some type of warning and I would be safe in saying it is a safety device gone bad. Sorry I couldn't be of more help.
Col. Dana Gillespie

Aug 14, 2014 | Whirlpool Duet Steam WFW9550WL 27"...

1 Answer

Set is getting power, but no sound or picture. we purchased it black friday


Power supply issue such as bad caps etc. But need the model number of the set in order to assist further.

Feb 08, 2012 | Hisense Televison & Video

3 Answers

How do i programme a digi key remote to my digidoor II garage motor, my original fell and no i bought new digi key remote. plz help


How to program a digi-key remote control :

- on the wall console press the light toggle button to switch the light off.
- press and hold the light toggle button, the light will come on and after 5 seconds go off.
- release the button and the light will go on again.
- within 30 seconds press the required key on the digi-e key transmitter (your remote control). The light on the digidoor ac/dc will go off.
- to confirm press again the same button the transmitter (remote), the light on the digidoor ac/dc will flash foor times. Done

Apr 22, 2011 | Audio Players & Recorders

2 Answers

My Digi 002 Rack is "Clicking" (the actual unit).


Hi
First thing to do is a hard reset. Merely unplug the power cord for 4 hours, then power up again.In order to dissipated the remaining current stored in the memory and disconnect all unit connected.

Regards:
votit

Feb 08, 2011 | Digidesign Digi 002 Rack FireWire Pro...

1 Answer

Only the mute button comes on on my digi 002 rack


first right click my computer in the desktop then properties then hardware then device manager then expand the audio,vedio and game controller see wether the driver is installed properly if not installed it will show yellow question mark the reload the correct drives from the cd which you recived with your computer install the audio software and restart the system then in the taskbar you will see the speaker icon right click them click adjust audio properties in volume move the slisders to full on uncheck the mute then restart your computer

Jan 21, 2011 | Digi 002 Rack FireWire-based Pro Tools LE...

2 Answers

My computer won't recognize my 002 rack. Just


probably too late..but the internal power harnesses go bad on the digi oo2. I bought mine from sweetwater and they sent me a new harness for free.

good luck

Feb 19, 2010 | Digidesign Digi 002 Rack FireWire Pro...

2 Answers

Digi 002 rack firewire


Hey -

Unplugging the harness and reconnecting only worked for a couple days. It turned out that I had to call digidesign and they sent me a new power harness for free. That fixed it for me.

Jun 01, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Digi design 002 rack


Is your firewire cable good? Sorry, I know this is obvious.

May 08, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

2 Answers

Water filter warning light


Push the light - it will flash red after a few seconds -then turn green.

The answer above on this page was correct

Mar 04, 2007 | KitchenAid Superba Architect KSCS25INSS...

Not finding what you are looking for?
Digi 002 Rack FireWire-based Pro Tools LE External Sound System Logo

Related Topics:

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digi Computers & Internet Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

doggzzz

Level 1 Expert

14 Answers

Chris Larocque

Level 3 Expert

367 Answers

Are you a Digi Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...