Question about Biostar M7VIG-400 (M7VIG 400-COMBO4) Motherboard

3 Answers

M7vig 400 rev 7.1

The Motherboard only emits a long speaker sound when turned on.I read about the chassis intrussion feature.I dont know how to reset it so the speaker turns off and allow the machine to load the operating system.

Posted by on

  • Anonymous Mar 30, 2009

    sound

  • trinbagocg Apr 06, 2009

    dvd running slow also hardware acceleration keeps showing up when i try to play games that is installed with the running soft ware Windows Vista Ultimate

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

This is a

Posted on Sep 17, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Ill try it latter then

Posted on Mar 29, 2014

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,692 Answers

The left side cover(viewed looking at the front),if it has a switch is connected by a wire to the motherboard.It hads to be reset through putign the side back on andresettign it through the BIOS setup routine. Another option,jat disconnect the wire.

Posted on Mar 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need some audio for my m7vig 400 with win XP os


if not sound card then go to biostar and download from there under support

Mar 29, 2014 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

No audio sound


if your computer came with a motherboard disc the sound drivers could be on it

click start control panel administrative tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to

reinstall drivers

click start control panel sounds and audio volume advanced speakers make sure you have selected the

(appropriate speakers) also audio you will find 3 drop down lists make sure you have selected the correct speaker settings there

click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
hope this helps

Jun 28, 2012 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

I need an updated bios for a M7VIG 400 motherboard


go to their support page here http://www.biostar.com.tw/app/en/mb/driver.php?S_ID=273 then click on the BIOS tab for the file. BE SURE to read all directions carefully. print them and follow them exactly. a faulty bios update can totally screw up your system

Sep 14, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

CPU Running Fan not recognized by motherboard M7VIG 400


Check out
1.the heat sinker is tightly fixed on the processor.
2.check and clean the dust in the processor ad the coolingflood on top of the processor

Jun 30, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

Problem installation on Windows XP


Three things
1) Do you have enough memory at lest 1Gb
2) Is it a full genuine Windows disk. Some disks out there are a mixture of different things and some cannot find hard drive
3) Try another setup disc and see if it works
Sometimes the disk has a read fault
One last thing to try is Reset BIOS to default

Oct 12, 2008 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

Not finding what you are looking for?
Biostar M7VIG-400 (M7VIG 400-COMBO4) Motherboard Logo

Related Topics:

2,598 people viewed this question

Ask a Question

Usually answered in minutes!

Top Biostar Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Are you a Biostar Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...