Question about Kenmore 43142 Front Load Washer

1 Answer

Kenmore Front Loader doesn't always turn in wash or rinse.

Kenmore Front Loader Mdl 417.40042990
Unit turns on, fills with water, then sometimes starts turning, but fails to turn in later wash and/or rinse cycles. Water drains out, but I still cleaned pump of coins, nails and spring, but problem persist. Motor spins freely withou belt, but when cleaning pulley with toothbrush I could sometimes slow it down. Also when turning, the pulley is shorted to power and I detected a slight shock when cleaning pulley grooves with a metal knife while pulley was turning!
Sometimes it looks like it tries to turn, but will rock back and forth a few times until it stops or sometimes starts turning. It looks like it doesn't have enough power to start turning when there is a full load.
Rocking the large tub pulley sometimes gets it started.
I am going to first check if I have a slow drain problem, as sometimes it just sits there after draining and refilling, until the next drain cycle.
Then I am going to measure the motor's resistance next, as accompaning tech sheet says it should be 2.6 ohms between 1-2, or 2-3 or 1-3 and 184 ohms between 5-6.

Posted by on

  • Charles Parent Mar 11, 2009

    Problem identified - broken contact in cable connector that plugs into the motor connector. The motor and its connector vibrate when in high speed spin, but cable that plugs into the motor's connector isn't restrained and flexes with every movement of the tub-motor-connector until the crimp part of the cable's contact breaks. Removeable of these contacts is difficult because there are two spring tabs on the contact that lock it in the connector's nylon body. A hollow tube is needed to slide over thecontact to compress these spring tabs and allow you to push or pull the contact out. I had similar contacts in my junk pile, so I used a drill bit to destroy the contact, splice in the replacement contact and slide it into the connector body until it seated and the spring tabs engaged andlocked the contact in place.

    I noticed the broken contact sparking when I was moving the tub when it was trying turn the drum. The broken contact was intermittant and sometimes the machine ran properly. This would happen when there were no clothes in the tub and essentially no vibration. With a load in the tub, the drum assembly would move enough to open the broken connection, then the vibration would subside and the contact reconnect. This would make clothes and drum rock back and forth.

    Washer now works, and I will use a cable tie to secure the cable to the motor assembly which will stop the flexing of the wire and contacts.

    Phew! Glad that's over

    Charlie Parent

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 30 Answers

Wierdo lol

Posted on Aug 27, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My front loader does not get no water in it


Hello - Washer not filling with water can be caused by many reasons. Most common cause is a faulty switch that doesn't allow the value inside turn or a kinked fill hose. Other possibilities can be water valve faults, faulty control board, pressure switch or wiring failure. Are the house valves turn on fully? Contact a professional to move forward accurately?

Oct 24, 2012 | Electrolux EIFLW55HIW Front Load Washer...

1 Answer

My Kenmore high efficiency 3.5 cu. ft. front loader washer is acting funny. I start the normal cycle. It fills up with water. Washes., rinses, drains, then fills up slowly, to a point and then I get the...


Hi from retired Englishman in SW France,

If you have checked that the hot and cold water taps are turned on fully and the hoses are not kinked or squashed at the back, it is worth while checking both the hot and cold water inlet filters. Turn the taps off and remove both hoses at the washer end. Inside each inlet port there is normally a little filter which should just slide out. Clean if necessary and replace each one and the hoses. If after turning the taps back on there is no improvement, the problem is symptomatic of a malfunctioning hot or cold water control valve. Sorry but it needs a service call ;-0(

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

Jul 01, 2011 | Kenmore Front Load Washer

1 Answer

Kenmore front loader washing machine very long wash cycle


You need to replace your cold water, inlet valve.

Unplug the machine from the power source. Disconnect cold water hose. remove the top cover of the machine. You will see the cold inlet valve/solenoide where the hose fits.

Take note of where the wiring goes. You can get the part from your appliance parts outlet.

Refit, and you should be right to go.

Good Luck.
Ash

Oct 22, 2009 | Kenmore Washing Machines

1 Answer

Kenmore 80's series top loader only works on wash and rinse cycle


This is a problem with the pump being stuck so the motor cant turn the whole thing. Turn the washer on its side, underneath you can acces the pump, which is connected to the motor by two long clips. remove the pump and take out the colg that caused it to get stuck.

Jul 01, 2009 | Washing Machines

1 Answer

Won't fill w/ water, Kenmore 3.5 Super Capacity Front Loader


The pressure switch is likely to blame. Change it.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

May 28, 2009 | Kenmore 3.5 cu. ft. Front Load Electric...

1 Answer

Kenmore Elite Front Loader


Debris can be in the fill valve, jamming it open a little. You can't always take them apart. Turn the water off at the faucet to check. Get new hoses, the filters in the old ones must be bad, and old hoses can blow.

May 10, 2009 | Kenmore 44102 Front Load Washer

1 Answer

Washer won't drain or spin


top loader ??? or front loader??? if top loader you have broken your lid switch, will fill, agitate, but when it comes to drain/spin for safety reasons if the unit doent recognize the lid closed it will not advance...if yo have a front loader then i would suspect that something has gotten into the pump assy and preventing drainiing of water therefore will not spin

Mar 02, 2009 | Kenmore Washing Machines

1 Answer

Water softener goes in at wash cycle rather than rinse cycle


if it has to go in the rinse,,this means you have to put it in the fabric softner compartment of the dispencer,,,also do not fill pass mark fill line in dispencer or it will sphion down by itself before time..onthejob

Jan 25, 2009 | Kenmore Elite 45986 Front Load Washer

1 Answer

Kenmore Front Loader-Doesnt Aggitate nor Spin


the speed control board needs to be replaced in the lower rirght corner of the washer

Sep 12, 2007 | Kenmore 44102 Front Load Washer

Not finding what you are looking for?
Kenmore 43142 Front Load Washer Logo

Related Topics:

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...