Question about Dantz EMC Retrospect 6.0 Desktop Upgrade (bu24a600000) for Mac

1 Answer

Can't find my licensee code to re-fire Retrospect after re-instal

Hello

I have Retrospect for Mac 6.1.126.

Had to archive-install my Mac Pro OSX.5 after bad crash. Retrospect came up but asked me to re-personalize it.

I have the disk in a slip cover folder with my other system apps. But I could not find my license code anywhere. How do I get a copy of it so I can fire up my Retrospect backup?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 99 Answers

JPF2-Y8VR-T4YQ-ANTB

Posted on Jul 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New to G4 - how do l install flash player as it keeps telling me not compatiable when l go to install?


depends on your OSX version - you need an older version of flash player for your system, (ver. 10.1.102.64 for Power PC G4)
check here:
Archived Flash Player versions
Most recent version of Flash Player supported Operating system Flash Player Download Center
  • Mac OS X 10.6+ (Intel processor)

Flash Player 10.1.102.64
  • Mac OS X 10.4+ (Power PC processor)

Flash Player 10.3.183.90
  • Mac OS X 10.5
Flash Player 9
  • Mac OS X 10.1-10.3
Flash Player 7
  • Mac Classic
  • (9 and earlier)

http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp_10.1.102.64_and_9.0.289.0_archive.zip Flash Player Help

Feb 11, 2014 | Computers & Internet

1 Answer

Have Mac OSX Snow Leopard v 10.5.8 need to upgrade to 10.6


You'll need to purchase the software via Apple Store App. You should be able to do a inplace update or you can do a fresh install as well.

Oct 21, 2012 | Apple MacBook Pro Notebook

1 Answer

Can I load the driver/software for my canon MP210 printer onto my OS Macbook pro?


Yes you can but you'll need to install the Mac OsX driver to make it run through your Macbook Pro. You can download the Mac OSX driver from HERE,(open the link and select O.S i.e. Mac OSX and Language and click "submit", the download links will be displayed) it should also be included in the CD that came with the printer.

Let me know if you need further help.

Good Luck.

Thanks for using FixYa.

Jul 06, 2011 | Canon PIXMA MP210 Photo All-In-One Printer

1 Answer

I have a LaCie TB080LL/A 160GB Hard Drive, that performed flawlessly until a few weeks ago, when it started shutting down on it's own. I push the button to start and it fires up but then shuts down. I...


It's shutting down because the power board from the case overheats and fails. Basically this drive is dying - using it for archiving purpose is the absolute worst decision you could make since you can be absolutely sure it will die for good very soon. There is nothing you can do to fix it, it's normal wear caused by its advanced age.
Just junk it and get a new one.

Apr 23, 2011 | LaCie (300740) 160 GB Hard Drive

2 Answers

Unable to boot up.


Try plugging your laptop into a monitor to see if the laptop boots up but the screen doesn't work.

If you have an image on the secondary monitor, sounds like the lcd on your laptop is defunct and should be repaired or replaced by an authorized Apple dealer or repair shop.

Either way you can take your MacBook into your nearest Apple Authorized repair shop and have them look into.

Nov 25, 2009 | Apple MacBook Pro Laptop Computer with...

2 Answers

Can't install mac osx 10.5.7 combo update on Macbook Pro


u need to use original discs, any other way always causes these problems. it may also be a bad hard drive or bad ram which they deal with trasnfering data.

Jul 20, 2009 | Computers & Internet

2 Answers

I'm trying to open an installation package that was made for Mac OSx 10.5 but I have Mac OSx 10.4.1. is there any way to convert the file or something so I can open the file and install it on my computer?


If an Installation Package (not an application) is written with a 10.5 requirement, it will not install on anything other than 10.5. That does not mean for certain that the software won't run on 10.4, only that the developer put in a 10.5 requirement for the installation package.
Right click on the installation package and select "show package contents". Then open the "Contents" folder in there. There should be an "Archive" file in there, like "archive.pax.gz". See if you can open that. It should contain the actual software. I can't guarantee it will work on 10.4, but it might. If it doesn't, you'll really need to find a version built for 10.4

Jul 12, 2009 | Apple Mac OS X 10.4

1 Answer

I am trying to fix a problem with my Ibook G4, We seem to have a problem with the OSx, if we reloaded the MAC OSx can we do it without losing any personal data. I see there is an option to Archive files...


You should be able to reinstall MacOSx without deleting the accounts. Archive and install saves all the old system stuff in a separate directory for you to delete later. Make sure you Use "Preserve Users and Network Settings" to have your user accounts in the new system.

Jun 09, 2009 | Apple iBook G4 (Z0AZW13397068) PC Notebook

1 Answer

Logitech 4000:


Hello,

If it is Quickcam Pro 4000, according to this site, it supports OS8 - OSX.

Hope this helps. Please remember to rate this information.

Thanks

May 05, 2009 | Logitech QuickCam Pro 4000 Webcam

1 Answer

Upgrade macOSX 101


If you have OS X 10.1.5, you would have to do a fresh install of 10.5 because you can only upgrade to 10.5 from 10.3, anything before you would have to archive your data and do a clean install.

Mar 12, 2009 | Apple PowerBook G4 Mac Notebook

Not finding what you are looking for?
Dantz EMC Retrospect 6.0 Desktop Upgrade (bu24a600000) for Mac Logo

Related Topics:

573 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dantz Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101711 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Dantz Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...