Question about Buffalo Technology TeraStation Pro TS-1.0TGL/R5 (TS10TGLR5) 250 GB Network Hard Drive

Open Question

SYSTEM STOPPED My company has a Buffalo TS-1.0TGL/R5 and it is beeping like crazy. On the display is says "WTD E05 System Stopped" I am not sure what to do to stop this problem!

Posted by on

  • Dot Ball
    Dot Ball May 11, 2010

    Pitt_Fan, wondering if you found the answer to your problem. I too am looking at replacing our NAS drives (3 of) with one big 4 bay RAID capable system from Buffalo - so am wondering what you think of it, and it's service support?



    thanks.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to format


To format a hard drive or array, select it from
the Target Disk drop box. Choose the file
system desired from the File System dropbox
(internal drives can only be formatted with XFS).
Note that FAT32 has a 4 gigabyte filesize limit
for individual files. If you choose FAT32 for your
file system, you will not be able to store single
files larger than 4 gigabytes on the drive. Use of
the XFS or EXT3 file systems is recommended.
Press Select Target Disk when done, and then
Start format.
Depending on the size of the target hard disk or
array, a disk format may take several hours to
complete. Shares on the LinkStation will not be
accessible during the disk format.
Note: Reformatting a drive will erase all data
on it! Back up any data on the drive before
reformatting it.

Apr 14, 2014 | BuffaloShop Buffalo LinkStation EZ 320 GB...

1 Answer

I need to reset the IP address, subnet, etc, of my TeraStation 1.0TGL/R5, but I cant do with the nav tool on the computer. Is there any way to manually reset it? Thank You


click start run and type in cmd click ok when ms dos prompt up in that type ipconfig /renew then you will see the renewed ip address subnet mask etc

Apr 01, 2011 | Buffalo Technology TeraStation Pro...

2 Answers

I have a hzd4b with 4 1-tb drives all new. I try to connect to the box to initilize the system but cannot. I believe the firmware is loaded on the hard drives them selves like the buffalo nas solution. ...


petrykja,
I have the same issue as you. I bought an encloser to hold my drives (that i already owned). My firmware is showing 0.38 so I don't think the firmware is housed on the hard drive. However, when I try to upgrade the firmware it says that it can't find the drive to load from. So I think the firmware is first loaded to one of the drives and then to the motherboard. Not sure. Any luck with this wince December?

-Chubby

Dec 29, 2010 | Bell Microproducts Hammer Z-Box HZD4B-1000...

2 Answers

My 160g freecom hard drive has stopped showing my files says its empty but i have 20g of space used how can i get them to show up again?


make sure your reading the files on the same type of system.. if it is formated in NTSF you can only read in in newer windows systems, if it is in FAT32 it needs to be read on a fat32 system

Sep 12, 2009 | Freecom (24358) 160 GB Network Hard Drive

1 Answer

Problem with buffalo 1tb external hard drive


If you're using windows XP then go to start > control panel > administrative tools > computer management > disk management. See if the disk is showing up there but hasn't been allocated a drive letter, if it hasn't then right click on that drive and press "assign drive letter". Be sure to do it to the right one, you could quite easily change another drive's letter by accident otherwise.

Aug 04, 2009 | Buffalo Technology (DHHSD10TGLR5) 250 GB...

1 Answer

Link act blue and now computer cannot find it


Jennko, I cant solve this problem, but I am having a very similar problem myself because i moved, and replaced network hardware when i moved. I believe this has something to do with DHCP addressing. I hope someone out there can help us. If you got a solution to this, can you forward to me? danny @ dannyhowell . me (no spaces)

Aug 28, 2008 | Buffalo Technology Linkstation (hdh250lan)...

1 Answer

Buffalo Technologies Linkstation Live 500 not working


All sorted - I installed a later version of the firmware & this seemed to fix the problem.

Mar 07, 2008 | Buffalo Technology Network Storage Systems

1 Answer

StorStation fails to boot up - blue screen of death


The beeping alarm could have been overheating. You could try taking the HDD out and putting it in a workstation to run chkdsk on it. Incidently what operating system does this model use? I have an FSV-E1 which seems to run some Unix type system.

Feb 20, 2007 | Sony StorStation FSV-M1 120 GB Hard Drive...

Not finding what you are looking for?
Buffalo Technology TeraStation Pro TS-1.0TGL/R5 (TS10TGLR5) 250 GB Network Hard Drive Logo

Related Topics:

298 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buffalo Technology Network Storage Systems Experts

Starnley Johnwells
Starnley Johnwells

Level 3 Expert

1029 Answers

Todd Zettlemoyer
Todd Zettlemoyer

Level 3 Expert

533 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Buffalo Technology Network Storage System Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...