Question about Intel D915GEV Motherboard

2 Answers

Hi, pc doesn't load bios

Hi
I cleaned the motherboard, with no solvents/liquids, reseated the RAM (4x ram cards) and applied new thermal paste.

Now, after re-assembling the PC it doesn't boot past the inital motherboard logo screen, and if I press delete it indicates Loading Setup... but doesnt.

The motherboard is D915GEV, and there are no beeps from the boot sequence. It doesn't get to the Setup BIOS screen. HELP!

Thanks
Victor

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have remove the hard disk and and removable drive cable and then try but result is same.

Posted on Aug 29, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 158 Answers

Hey just remove the hard disk and and removable drive and then try.
And check that your hard disk data cable and cd/dvd driver data cable is in good position or not. Many times the problem is happens because of cable. So you just try a new cable.

Posted on Mar 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Foxconn 661M03-G-6EL Motherboard: the computer


Possible overheating. Have you tried changing the CPU thermal paste and cleaning the heatsink and fan?

Sep 17, 2013 | Foxconn 661M03-G-6EL Motherboard

1 Answer

Twice beep sound is coming. Booting is not happening for my p4p800 mx/s board


Hello !
If you check out ASUS support, you will find this troubleshooter for the motherboard not booting :
1. Please clear CMOS.
2. Please take out your memory cards and video card, try to clean their golden connectors with a rubber, then reseat them back.
3. Please take the CPU cooler out, add some thermal paste to the CPU surface, then reseat the cooler back and keep the cooler tightly installed.
4. Please keep the necessary components(CPU, one memory) onboard for a test.
Finally, we would recommend you to replace a BIOS battery to have a test.
Also, by looking over beep codes I have found for AMI BIOS these problems for the 2 short beeps :
1. Memory parity error (Description : A memory parity error has occured in the first 64 KB of RAM. The RAM IC is probably bad).
2. POST fail (Description : One of the hardware tests have failed).
If you have done those and it still doesn't boot, let me know I'll try to find other solutions.
All the best !

Aug 03, 2011 | ASUS P4P800-MX Motherboard

1 Answer

I AM NOT GETTING ANY DISPLAY ON THE MONITOR. I HAVE CHECKED MY RAM AND PROCESSOR BOTH ARE WORKING AND SERVICABLE.


Hi, Switch off thecomputer and open pc cover.
First check the ram, clean by eraser or with solvent and install again, if theproblem is same install the ram to another computer either it damage or not .Ifthe problem is same change ram.
http://en.wikipedia.org/wiki/DIMM
http://www.pcbuyerbeware.co.uk/RAM.htm

If same as before, remove the cmos battery or clear the cmos jumper andhold" on off "switch for 40 seconds. Install battery again and startpc.
clip_image001.gifclip_image001.gif

Now please check the "smps" by another new or by your"smps"to another pc to confirm either it damage or not.clip_image001.gifclip_image001.gifclip_image001.gif
http://site7.way2sms.com/jsp/Main.jsp?id=6BEFB035C72C9BC7795F7E8D4A2E60B9.a403

http://www.playtool.com/pages/psuconnectors/connectors.html

If same as before now please take a risk and ready to chip label repair,
1.Change all the bad capacitors, beside the processor, with the help by nearesttechnician. http://cquirke.mvps.org/badcaps.htmclip_image001.gifhttp://en.wikipedia.org/wiki/File:Acer_E360_Socket_939_motherboard_by_Foxconn.svgclip_image001.gifhttp://en.wikipedia.org/wiki/Motherboard
clip_image001.gif
2. Set an identification Mark, on the bios chip, by the permanent markerbecause you need to remove and install it. It could not be possible for allmother board.clip_image001.gifclip_image001.gifclip_image001.gifclip_image001.gif
3. Remove bios chip from base, clean with solvent and install it properagain.It could not be apply for all mother board.ONLY FOR INTEL PLATFORM
4.For Intel mother board ,install a floppy drive and switch on the power and,watch the "led light",( floppy drives )either Blink with a long timesor not.
If the floppy drives led light on, download updated bios your Intel motherboard,and use a floppy disk for restore the bios , Download link.http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=%22865%22.

5. Don't switch off your motherboard at the time of updating the bios, soplease use ups and insert the floppy, along with bios file. Set the cmosjumper in recovery mode (just change the normal position). http://www.intel.com/support/motherboards/desktop/sb/cs-023360.htmhttp://www.intel.com/support/motherboards/server/s5520ur/sb/CS-030161.htmNowswitch on motherboard, hope, through these processes, should recover the motherboard.
If the problem is same, try to install a graphics card. For same problem I willrecommend you for new motherboard.

Hope this helps,.

Feb 27, 2011 | Gigabyte GA-8I845GVM-RZ Motherboard

1 Answer

Display problem . i change ram & smps&i install extrenal vga card but no dispaly


Hi, Thanks for using fixya,

Switch off the computer and open pc cover.
First check the ram, clean by eraser or with solvent and install again, if theproblem same install the ram to another computer either it damage or not .Ifthe problem is same change ram.
http://en.wikipedia.org/wiki/DIMM
http://www.pcbuyerbeware.co.uk/RAM.htm

If same as before, remove the cmos battery or clear the cmos jumper and hold" on off "switch for 40 seconds. Install battery again and start pc.
clip_image001.gifclip_image002.gif

Now please check the "smps" by another new or by your"smps" to another pc to confirm either it damage or not.clip_image003.jpgclip_image004.jpgclip_image005.gif


http://www.playtool.com/pages/psuconnectors/connectors.html

If same as before now please take a risk and ready to chip label repair,
1.Change all the bad capacitors, besidethe processor, with the help by nearest technician. http://cquirke.mvps.org/badcaps.htm clip_image007.jpg http://en.wikipedia.org/wiki/File:Acer_E360_Socket_939_motherboard_by_Foxconn.svg clip_image009.jpg http://en.wikipedia.org/wiki/Motherboard
clip_image010.jpg
2. Set an identification Mark, on the bios chip, by the permanent markerbecause you need to remove and install it. It could not be possible for allmother board. clip_image011.gifclip_image012.gifclip_image002.gifclip_image013.gif
3. Remove bios chip from base, clean with solvent and install it proper again. It could not be apply for all mother board. ONLY FOR INTELPLATFORM
4.For Intel mother board ,install a floppy drive and switch on the power and, watch the "led light",( floppy drives )either Blinkfrequently in a long times or not.
If the floppy drives led light on, download updated bios your Intel motherboard, and use a floppy disk for restorethe bios , Download link. http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=%22865%22 .

5. Don't switch off your motherboard atthe time of updating the bios, so please use ups and insert the floppy, along with bios file. Set the cmosjumper in recovery mode (just change the normal position). http://www.intel.com/support/motherboards/desktop/sb/cs-023360.htm http://www.intel.com/support/motherboards/server/s5520ur/sb/CS-030161.htm Now switch on motherboard, hope, through these processes,should recover the mother board.
If the problem is same, try to install a graphics card. For same problem I will recommend you for new motherboard.

Hope this helps, .Reply me for another instruction. Thanks.

Feb 25, 2011 | Intel D945GCL Motherboard

1 Answer

Not display image


Hi,Thanks for using fixya,

Switch off the computer and open pc cover.
First check the ram, clean by eraser or with solvent and install again, if theproblem is same install the ram to another computer either it damage or not .Ifthe problem is same change ram.
http://en.wikipedia.org/wiki/DIMM
http://www.pcbuyerbeware.co.uk/RAM.htm

If same as before, remove the cmos battery or clear the cmos jumper andhold" on off "switch for 40 seconds. Install battery again and startpc.
clip_image001.gifclip_image001.gif

Now please check the "smps" by another new or by your"smps"to another pc to confirm either it damage or not.clip_image001.gifclip_image001.gifclip_image001.gif
http://site7.way2sms.com/jsp/Main.jsp?id=6BEFB035C72C9BC7795F7E8D4A2E60B9.a403

http://www.playtool.com/pages/psuconnectors/connectors.html

If same as before now please take a risk and ready to chip label repair,
1.Change all the bad capacitors, beside the processor, with the help by nearesttechnician. http://cquirke.mvps.org/badcaps.htmclip_image001.gifhttp://en.wikipedia.org/wiki/File:Acer_E360_Socket_939_motherboard_by_Foxconn.svgclip_image001.gifhttp://en.wikipedia.org/wiki/Motherboard
clip_image001.gif
2. Set an identification Mark, on the bios chip, by the permanent markerbecause you need to remove and install it. It could not be possible for allmother board.clip_image001.gifclip_image001.gifclip_image001.gifclip_image001.gif
3. Remove bios chip from base, clean with solvent and install it properagain.It could not be apply for all mother board.ONLY FOR INTEL PLATFORM
4.For Intel mother board ,install a floppy drive and switch on the power and,watch the "led light",( floppy drives )either Blink with a long timesor not.
If the floppy drives led light on, download updated bios your Intel motherboard,and use a floppy disk for restore the bios , Download link.http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=%22865%22.

5. Don't switch off your motherboard at the time of updating the bios, soplease use ups and insert the floppy, along with bios file. Set the cmosjumper in recovery mode (just change the normal position). http://www.intel.com/support/motherboards/desktop/sb/cs-023360.htmhttp://www.intel.com/support/motherboards/server/s5520ur/sb/CS-030161.htmNowswitch on motherboard, hope, through these processes, should recover the motherboard.
If the problem is same, try to install a graphics card. For same problem I willrecommend you for new motherboard.

Hope this helps,.
Thanks for using fixya.

Feb 22, 2011 | Motherboards

1 Answer

Mother can not boot up. bios is damage


Hi,Thanks for using fixya,

Switch off the computer and open the pc cover.
First check the ram,and clean by eraser or with solvent and install again.If the problem is same, install the ram to another computer to ensure either it damage or not .If the problem is same change ram.
http://en.wikipedia.org/wiki/DIMM
http://www.pcbuyerbeware.co.uk/RAM.htm

If same as before, remove the cmos battery or clear the cmos jumper and hold" on off "switch for 40 seconds. Install battery again and start pc.
clip_image001.gifclip_image002.gif

Now please check the "smps" by another new or by your"smps" to another pc to confirm either it damage or not.clip_image003.jpgclip_image004.jpgclip_image005.gif

http://www.playtool.com/pages/psuconnectors/connectors.html

If same as before now please take a risk and ready to chip label repair,
1.Change all the bad capacitors, beside the processor, with the help by nearest technician. http://cquirke.mvps.org/badcaps.htmclip_image007.jpghttp://en.wikipedia.org/wiki/File:Acer_E360_Socket_939_motherboard_by_Foxconn.svgclip_image009.jpghttp://en.wikipedia.org/wiki/Motherboard
clip_image010.jpg
2. Set an identification Mark, on the bios chip, by the permanent marker because you need to remove and install it. It could not be possible for all mother board.clip_image011.gifclip_image012.gifclip_image002.gifclip_image013.gif
3. Remove bios chip from base, clean with solvent and install it proper again.It could not be apply for all mother board.ONLY FOR INTEL PLATFORM
4.For Intel mother board ,install a floppy drive and switch on the power and, watch the "led light",( floppy drives )either Blink with a long times or not.
If the floppy drives led light on, download updated bios your Intel mother board,and use a floppy disk for restore the bios , Download link.http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=%22865%22.

5. Don't switch off your motherboard at the time of updating the bios, so please use ups and insert the floppy, along with bios file. Set the cmos jumper in recovery mode (just change the normal position). http://www.intel.com/support/motherboards/desktop/sb/cs-023360.htmhttp://www.intel.com/support/motherboards/server/s5520ur/sb/CS-030161.htmNow switch on motherboard, hope, through these processes,should recover the mother board.
If the problem is same, try to install a graphics card. For same problem I will recommend you for new motherboard.

Hope this helps,.
Thanks for using fixya.

Feb 18, 2011 | Gigabyte GA-K8NE (04719331711023)...

1 Answer

Video problem


Hi,Thanks for using fixya,

Switch off the computer and open the pc cover.
First check the ram,and clean by eraser or with solvent and install again.If the problem is same, install the ram to another computer to ensure either it damage or not .If the problem is same change ram.
http://en.wikipedia.org/wiki/DIMM
http://www.pcbuyerbeware.co.uk/RAM.htm

If same as before, remove the cmos battery or clear the cmos jumper and hold" on off "switch for 40 seconds. Install battery again and start pc.
clip_image001.gifclip_image002.gif

Now please check the "smps" by another new or by your"smps" to another pc to confirm either it damage or not.clip_image003.jpgclip_image004.jpgclip_image005.gif

http://www.playtool.com/pages/psuconnectors/connectors.html

If same as before now please take a risk and ready to chip label repair,
1.Change all the bad capacitors, beside the processor, with the help by nearest technician. http://cquirke.mvps.org/badcaps.htmclip_image007.jpghttp://en.wikipedia.org/wiki/File:Acer_E360_Socket_939_motherboard_by_Foxconn.svgclip_image009.jpghttp://en.wikipedia.org/wiki/Motherboard
clip_image010.jpg
2. Set an identification Mark, on the bios chip, by the permanent marker because you need to remove and install it. It could not be possible for all mother board.clip_image011.gifclip_image012.gifclip_image002.gifclip_image013.gif
3. Remove bios chip from base, clean with solvent and install it proper again.It could not be apply for all mother board.ONLY FOR INTEL PLATFORM
4.For Intel mother board ,install a floppy drive and switch on the power and, watch the "led light",( floppy drives )either Blink with a long times or not.
If the floppy drives led light on, download updated bios your Intel mother board,and use a floppy disk for restore the bios , Download link.http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=%22865%22.

5. Don't switch off your motherboard at the time of updating the bios, so please use ups and insert the floppy, along with bios file. Set the cmos jumper in recovery mode (just change the normal position). http://www.intel.com/support/motherboards/desktop/sb/cs-023360.htmhttp://www.intel.com/support/motherboards/server/s5520ur/sb/CS-030161.htmNow switch on motherboard, hope, through these processes,should recover the mother board.
If the problem is same, try to install a graphics card. For same problem I will recommend you for new motherboard.

Hope this helps,.
Thanks for using fixya.

Feb 18, 2011 | MSI K8MM-V Motherboard

1 Answer

The motherboard won't give a response


Hi,thanks for using fixya,

Switch off the computer and open pc cover.
First check the ram, clean by eraser or with solvent and install again ,if the problem same install thre ram to another computer either it damage or not .If the problem is same change ram.
http://en.wikipedia.org/wiki/DIMM
http://www.pcbuyerbeware.co.uk/RAM.htm

If same as before, remove the cmos battery or clear the cmos jumper and hold " on off "switch for 40 seconds. Install battery again and start pc .
biosbattery.jpgshibuda_40.jpg

Now please check the "smps" by another new or by your "smps" to another pc to confirm either it damage or not.shibuda_44.jpgshibuda_43.jpgshibuda_42.jpg
http://site7.way2sms.com/jsp/Main.jsp?id=6BEFB035C72C9BC7795F7E8D4A2E60B9.a403

http://www.playtool.com/pages/psuconnectors/connectors.html

If same as before now please take a risk and ready to chip label repair,
1.Change all the capacitors, beside the processor, with the help by nearest technician.
shibuda_41.jpg
2.Set an identification Mark, on the bios chip, by the permanent marker because you need to remove and install it.It could not be possible for all mother board .
3.Remove bios chip from base , clean with solvent and install it proper again.
4.For Intel mother mother ,install a flopy drive and switch on the power and,follow the flopy drives "led light", either it glow or not.
If the flopy drives led light on,download bios filre for your intel mother board ,paste on flopy.follow the bellow link for download.

5.Now don't switch off your motherboard at the time of updating the bios,so please use an ups,and insert the flopy, along with bios file.Set the cmos jumper in recovery mode( just change the normal position ),and switch on motherboard, hope, through this proceses, should recver the mother board.
If the problem is same, I will recoment you for new motherboard.

If you are helped you can rate on the 4 thumbs and leave a short comment,because,
this is the free side and I can get the chance, to help people like you .
Thanks for using fixya .

Jan 20, 2011 | ASUS P4R800-VM Motherboard

1 Answer

My motherboard gives 8 beeps and shows no video, I tested with several video cards and gives the same result. when the computer beeps (normal as it recognizes that although the bios), then emits...


Continious beep codes are caused by the memory (RAM). Try reseating your RAM just plug it out clean it then put it back in. Or try the other memory slots. Just transfer your memory to the other slot if you have an available slot on your motherboard. Or simply buy a new memory (RAM). Just make sure it is compatible to your motherboard. Beep codes means the computer is not reading the memory (RAM) properly. There is no post and no video in your computer because the RAM is not working properly.

Dec 19, 2010 | Intel ASRock Penryn1600SLI-110dB LGA 775...

1 Answer

Turn off with in 1 min.


That is most likely the proccessor overheating and shutting down.
Remove the processor's heatsink and fan, clean off all the old thermal paste with alchohol and a cotton swab, you can use a piece of plastic like an old credit card to remove any stubbon thermal paste.
Reapply the thermal paste (about the size of a grain of rice is sufficient) and reattach the heatsink and fan then start the machine up again.

Sep 12, 2008 | Intel D101GGC Motherboard

Not finding what you are looking for?
Intel D915GEV Motherboard Logo

Related Topics:

143 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...