Question about Avermedia AVerTV (A828) TV Input

1 Answer

I have reloaded Windows XP in my system,Bur Sound driver for relaltek High defenition Audio driver is not loaded.And I cannot uninstall too.It says it is needed for starting computer.Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 16 Answers

I just did a Google search for this in the Google box, and it came up on the list, If you have access to a computer and obviously you do, try going to google like I just did and putting in what I just put in, realtek High definition Audio driver you should get what I did, and that should help you.

Posted on Mar 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The audio does not work


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Jan 31, 2011 | Pinnacle Dazzle DVC 90 (210100371) Video...

1 Answer

M-Audio 1814 Device is not being recognized on my pc --


Hello,
I have the same problem, did you find the solution?
I own a M-Audio Firewire 184 and it is not anymore recognized by any system. I testet in in 4 diferent computers, like Windows XP, Windows Vista, Windows 7 and Mac also. None of them recognized any soundcard attached. email: boglea_adrian@yahoo.com
thank you in advance, Adrian

May 12, 2010 | M-Audio Firewire 18/14 (99004073600) Audio...

1 Answer

I have a GrabBee X+ DeLuxe, which has apparently installed on my computer - originally on XP, but now running on Windows 7. I wish to import sound from a Cassette Tape onto my computer (Using Audio...


G'day mate , just a thought , is the sound system on Windows 7 set to take on the file type of the tape, ussually VOB if i remember rightly, you can find this in settings /sound /file types

Apr 07, 2010 | Adapters.com GrabBeeX+ (GRBX1)

1 Answer

No tuner - says magcore.dll not found- no picture or audio even though have uninstalled and reloaded 4 times


You can do a search on a magcor.dll search on the internet, and it will pull back a .dll website were you can find it.

Nov 30, 2009 | Leadtek WinFast TV2000 XP Expert...

1 Answer

There is no video capture from video input


This happens sometimes when you use a Windows XP Driver under Windows XP Media Center Edition and vise-versa... They slightly different versions of Windows; Windows Media Center is preset to the default capture application and is very dependant on a DirectX Video Capture SDK.

What does this mean to you?

First, try getting a registry repair tool; I use Registry Booster 2 because it is a Microsoft Certified Partner. Moreover, it fixes driver errors in the system registry and "boosts" the system performance.

If you have McAfee Security Center or Norton System Works they also have a registry repair tool...

Uninstall all the software and drivers for the device...

Run the registry repair tool to remove all the invalid entries still hanging in the system...

After you restart your computer install the...

Lifeview FlyVideo 2000/3000 20.46 WHQL Driver


Nov 27, 2008 | LifeView FlyVideo 2000 / FM (701013821030)...

1 Answer

NO SOUND


Hi, try reloading your audio drivers first. If this is on board sound the drivers will be on the disk supplied with the system.

XP will also detect and run most onboard sound. If you have nl luck with the drivers then install a PCIE sound card, they are inexpensive and simple to install.

Regards mistyman

Oct 10, 2007 | Leadtek WinFast TV2000 XP Expert...

1 Answer

No sound when recording


Well, looks like you went through all the steps, but I'm wondering about one thing... If you goto: Start -> Control Panel -> Sound and Audio devices There are 5 tabs at the top, 2 of which you'll be paying attention to "audio" and "voice". On these tabs are the record settings, which you will want to have the drivers for the m-audio in the record processes. For instance, I have 4 options in the record process: Logitech (mic built into camera) SoundMax (sound card) Bluetooth Audio (bluetooth server) BlueTooth High quality audio (bluetooth server) Out of the 4, I have logitech enabled in the record area (which isn't the right thing as the camera doesn't work anymore...jeez, found something that I need to fix on my PC now...)

Mar 11, 2007 | KWorld DV/AV Expert TV Stereo...

3 Answers

XTV2.0 software says "Please install the XTV2.0 Hardware Device"


Windows is installing the wrong driver. If the driver is loaded in the Device manager list ( /Sound, Video and Game Controllers ) as USB2821 then the wrong driver is loaded. It should be loaded under Imaging devices as XTV2.0. If this is the case right click on the USB2821 device and reload the driver again from the CD under "XTV20\Driver\Manual and select "EMVIDEO.INF" or from from a different location`until the correct driver is loaded. It won't work until the driver XTV20 is loaded under (Imaging Devices).

Mar 06, 2007 | Teac USB2 TV TUNER (USB2TVTUNER) Video...

Not finding what you are looking for?
Avermedia AVerTV (A828) TV Input Logo

Related Topics:

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top Avermedia Televison & Video Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Cindy Wells

Level 3 Expert

4805 Answers

Florin

Level 3 Expert

733 Answers

Are you an Avermedia Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...