Question about Alesis Sr 16 Stereo Drum Machine

1 Answer

All seems working but NO sound coming out of any outs. I've initialized it and did all I can remember to get it up and running after a long rest... in other words, it's been in the cupboard for some time... Thanks in advance Guy Units powers up, screen lights, and readouts change. Buttons make changes (tempo up/down, selects different presets, etc) but no sound. Not from any of the four outs, using different cables to different amps etc. I reinitialized it - no change. Help?! James

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,614 Answers

HI THERE,

CHECK ALL CONNECTIONS POSSIBLE LOOSE CONNECTIONS.

CHECK THE SOUND VOULUME WAS NOT SET TO MUTE

Posted on Mar 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Possibel PSU Issue?


Could be a failing power supply as you suspect. You don't indicate the age of the equipment, but that could be a factor.

Mar 09, 2014 | Behringer XENYX 2442FX Mixer

2 Answers

Marshall Amp Quit


According to the schematic, once the signal is initially amplified (also where the LED shows signal), the audio is sent to the send/return jacks (shown on pg3-C7). A quick test to see if audio exists at the insert point will require an insert cable. An insert cable can be a balanced 1/4" cable which splits out to two mono 1/4" connectors or a pair of RCA's. Connect one of the insert outputs to a console (if 1/4" cable) or a tape loop on a home stereo receiver (if send cable splits out to RCA's) and see if you've got sound when playing your guitar (with LED on the Marshall showing signal). If no sound, go to (A) below. If you have sound, go to (B) below.
(A) Ten pin connector labelled CON2 (shown on pg5-B1). Make sure connector is tightly seated and that the pins on the jack and the female connectors in the plug are clean and that good contact is being made.
(B) Twelve pin connector labelled CON1 (shown on pg5-B4). This is the DFX board - make sure this is tight and well seated.

According to the schematic there are voltages seen at several of the connection points previously mentioned. If you have a multimeter and are qualified and careful - check to make sure the voltages are present as shown.

If you're not qualified - meaning you have little or no experience - STOP and refer this repair to a qualified bench tech. They get paid to keep the magic smoke inside the amplifier. You may end up damaging things worse or even beyond repair or even damaging yourself.

Nov 12, 2013 | Marshall Amplification Marshall MG250DFX...

1 Answer

Need repairs on Technics SX-PX103-M Model.


Have you had any luck with your Technics piano? I've got the same piano and Mine does not work either. No lights on the control panel, only red power light comes on. Does yours have any led lights besides the power light that come on? I've investigated and I have learned a lot from this piano. 4 main boards. Im pretty sure I've got it down to one board. Interested in selling me any boards from your Piano??

Jan 19, 2012 | Musical Instruments

1 Answer

My rumble 30 bass amp makes a lot of bad noise when i plug it in. it started off when i first started playing it and it worked fine, then after a few minutes it started making the noise. i've tried...


How new is the amp?

A single faulty solder can do that...I'd try returning in to the seller.
Have you tried a different amp with the same equipment?

Sounds like a wiring issue.

Hope I've helped
PvT

Sep 25, 2011 | Fender Rumble 30 30watt Bass Guitar Combo...

1 Answer

Marshall mg100hdfx head. I get no sound whatsoever plugged into the guitar input but the controls seem to work as I can hear changes in the light ambient static. I will get sound however if I plug directly...


You MAY have a broken input jack. If you can hear changes from the overdrive gain control, that control is just one stage away from the input jack. Also there is a capacitor C60 that is for RF bypassing and if that shorts that will kill the audio. Yes, inout jacks get destroyed by tripping over guitar cables... that is why you run the cord through the amp handle before plugging it in. Of course verify your guitar and cable is good using another amp.

Aug 30, 2011 | Musical Instruments

1 Answer

Turned on studiolive, initiated Capture program, started the capture demo session. No sound out of mains. ALL channels panned right and all fat channel settings identical. I cannot recall a saved...


isnt this the newest Presonus out there. maybe its a bug. it seems like its own but nothings working. i would call them and have them troubleshoot, Prosonus has a Ton of things that could be causing it.

May 13, 2011 | PreSonus StudioLive 1642 Mixer Digital

1 Answer

I'm using an external reverb (T.C. Electronics Nova) through the effects loop and I can only get verb out of one channel (left I think) and in fact it seems that the "stereo" section (knobs etc.) have no...


The external effects when used would require an effect processor with left and right channels. You need four cables total for the effects... the two channels out to the effect unit and two cables to bring it back to the power amps.

Remember to use your pan controls if you want certain inputs to go more to either the left or right outputs.

Oct 15, 2009 | Fender Passport Deluxe 500watt Sound...

1 Answer

I have a Mackie cv1604 which suddenly stopped working. all lights on the channels light up and no sound. help?


same problem here.. gimme a holler if you've figured anything out.
mine, channels light up, it's getting sound (input) from mics, but it's no sound coming out. i'm almost definite the problem is with the main mix slider. but then again i could be wrong.

Jul 10, 2009 | Mackie 1604 Vlz3 16 Channel Mixer

1 Answer

All seems working but NO sound coming out of any outs. I've initialized it and did all I can remember to get it up and running after a long rest... in other words, it's been in the cupboard for some...


If I remember correctly it will have a backup battery inside that may have died. You will need to replace it and download the correct patch to get it up and running again.

Feb 20, 2009 | Alesis Sr 16 Stereo Drum Machine

Not finding what you are looking for?
Alesis Sr 16 Stereo Drum Machine Logo

Related Topics:

193 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alesis Musical Instruments Experts

Lawrence Oravetz

Level 3 Expert

7565 Answers

Ngoro
Ngoro

Level 3 Expert

1111 Answers

Paolo Torres

Level 3 Expert

485 Answers

Are you an Alesis Musical Instrument Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...