Question about ASUS Intel 815E Chipset CUSL2-M Motherboard

1 Answer

I,ve got a problem with my onboard lan card it did not detact any lan connection please help me

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 73 Answers

Http://admin.utep.edu/Default.aspx?tabid=56

Try downloading the 815 motherboard drivers on the right side of page.

Posted on Jul 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Problems with Lan Drivers for ECS 945GCT-M/1333 v3.0 Motherboard! Tried installing Lan drivers for Windows XP 32-Bit for this board and its not working or installing properly as I still can not connec


I see what you mean, ECS say's it's a Realtek device. Then Realtek driver site keeps looping the XP links. In any case, I finaly found a good link. Here is the zip link.

ftp://WebUser:r3iZ6vJI@202.134.71.21/cn/nic/Driver_XP_5800_09202012.zip


They are newer than those posted on ECS, and if this does not work you should consider buying a new PCI NIC.

Good Luck

Sep 28, 2012 | EliteGroup ECS 945GCT-M/1333 Motherboard -...

1 Answer

When i connect the lan wire my mother board shows lan not connected why/


Either the cable is defective (it has a break inside it so try another one) or the onboard LAN chip was fried by the power surge generated by a lightning strike that came in your vicinity.
That is unfixable, disable the onboard one from the BIOS and install a simple PCI LAN card in its place.

Aug 17, 2011 | Intel D945GCCR Motherboard

1 Answer

Just installed a GA-PP67A-UD4-B3 mother board because the GA-P67A-UD4 board was dfective. I am running Windows 7, 64 bit. The new MB was a replacement provided by the manufacturer. Now, the Realtek...


Hello,
Please enter into the BIOS settings and verify if under Integrated Peripherals the setting for Onboard H/W LAN is Enable. As additional step select SMART LAN and see if it will detect you cable lenght and Etehrnet speed. If Smart Lan do not detect anything or you have a bad onboard LAN or the cable, hub, router has a problem.
If SMART LAN will successfully report back some information it means that the issue must be with Windows 7. If it's the case i suggest to completely remove the network card, reboot and re-install the drivers.

Please let me know if you need additional help.

Mar 19, 2011 | Intel Motherboard

4 Answers

My ports and my on board LAN are not working my motherboard is ECS PV4MM2..What shoulbe the proble and how can I resolve it.Yahks if you would respond immediately on my problem


Go to Device manager By following this steps
  1. On the desktop right-click on My Computer and click Properties or open the Control Panel and double-click the System icon.
  2. In the System Properties window click the Hardware tab.
  3. In the Hardware tab click the Device Manager button.
Then on left side Search for Yellow question mark on Ethernet controller if it occurs than the problem is that you have to reinstall your LAN drivers which can be Downloaded here
And If there is no Yellow Question Mark then you have to bring a LAN card and insert in PCI Express Slot.

Jan 28, 2011 | EliteGroup Via P4M266A (P4VMM2 V7.3)...

2 Answers

ASUS P5KPL-AM SE Motherboard no land card


Make sure you have it Enabled in the Bios (from page 2-17 of the user manual):
2.4.5 Onboard Devices Configuration
Onboard PCIE 10/100M LAN [Enabled]
Allows you to enable or disable the onboard LAN controller.
Configuration options: [Enabled] [Disabled]
LAN Option ROM [Disabled]
Allows you to enable or disable the boot ROM in the onboard LAN controller. This item
appears only when the Onboard LAN item is set to Enabled. Configuration options:
[Disabled] [Enabled]

Sep 08, 2010 | ASUS P5KPL-AM SE Motherboard

1 Answer

No lan connection


Hi,

You can enable it again, just goto control panel, open network connection, there will be local area connection icon, Right click on it and click on enable.....

If there is problem again use motherboard cd and install lan card drive again...

Feb 11, 2010 | Intel D915GAG Socket 775 Motherboard -...

2 Answers

The internet providers technical person connected the cable and told me that your lan card is faulty so change it. my lan card is inbuilt on motherboard


Unplug your power cable; Take off your casing cover; make sure your hand is dry and clean, install your LAN Card to the right slot (Please refer to your Network Card Manual Book); Power On your PC, Press Delete at boot screen until u login the bios screen, go to the Advanced Tab on the top there, Select [Disable] for Onboard Lan; Then save & exit. You're done well! Congrat!

fdd7447.jpg

Dec 01, 2009 | ASUS M2A-VM Motherboard

1 Answer

I disabled the lan and when i enabled it again it won't work


Hi, well now you have windows registry confused. The PCI card may have come with software & you installed it. (See if its listed in add/remove programs & uninstall it), than go to this link & download the free software to clean your registry. (Keep the onboard lan disabled in the bios).
http://www.pctuneuptips.com/recommends/clean/?gclid=CL2RiIrTmpICFSFMGgodODIPzg
When the program finishes close the program & shut down the system. Than boot the system & enter the bios. Enable the onboard lan. Save & exit. With any luck windows will see your lan & ask for the software. You can use the CD to guide windows to the lad driver software or you can download it from ECS. The online lan may be a bit newer or may not be. Click here to go to ECS web site:
http://www.ecs.com.tw/ECSWebSite/Downloads/ProductsDetail_Download.aspx?detailid=474&DetailName=New&DetailDesc=915G-M%20%20(V1.0)&CategoryID=1&MenuID=82&LanID=0
If you are running XP install through windows device manager.
Run into trouble, just let me know what the trouble is & we'll go from there.
Good luck!
Mike

Sep 28, 2008 | EliteGroup 915G-M Motherboard

1 Answer

LAN CARD PROBLEM


Janab Khan Saab,
Well this Motherboard already comes with onboard Lan Card , did you need additional LAN ,through PCI , if yes then may be the IRQ of both lan cards is clashing with each-other please try this to assin different IRQ.

Please update me.

Regards

Sep 17, 2008 | Intel D865GBF Motherboard

1 Answer

Network Card


Yes the network card is the same ethernet card. If your intel pro/100 is onboard try to re install the driver from the motherboard drvier. Check also in the manager device it the network device have a complex to the other device. Follow this, Click START then RUN type DEVMMGMT.MSC then enter check if the network adapter have a yellow question mark. If you found the network adapter right click and uninstall it.and click the ACTION and click SCAN FOR HARDWARE CHANGES. After the installation finished try to connect to the internet. If still the same even you input the correct ip in the network configuration. Buy a new LAN card it's not expensive, because usually the onboard lan is easy to damage or not working properly you can installed and configured it but you cannot connect to the internet.

Apr 15, 2008 | Acer AOpen AX4BS-V (91.89J11.001)...

Not finding what you are looking for?
ASUS Intel 815E Chipset CUSL2-M Motherboard Logo

Related Topics:

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...