Question about ASUS Intel 815E Chipset CUSL2-M Motherboard

1 Answer

I,ve got a problem with my onboard lan card it did not detact any lan connection please help me

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 73 Answers

Http://admin.utep.edu/Default.aspx?tabid=56

Try downloading the 815 motherboard drivers on the right side of page.

Posted on Jul 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Problems with Lan Drivers for ECS 945GCT-M/1333 v3.0 Motherboard! Tried installing Lan drivers for Windows XP 32-Bit for this board and its not working or installing properly as I still can not connec


I see what you mean, ECS say's it's a Realtek device. Then Realtek driver site keeps looping the XP links. In any case, I finaly found a good link. Here is the zip link.

ftp://WebUser:r3iZ6vJI@202.134.71.21/cn/nic/Driver_XP_5800_09202012.zip


They are newer than those posted on ECS, and if this does not work you should consider buying a new PCI NIC.

Good Luck

Sep 28, 2012 | EliteGroup ECS 945GCT-M/1333 Motherboard -...

1 Answer

Just installed a GA-PP67A-UD4-B3 mother board because the GA-P67A-UD4 board was dfective. I am running Windows 7, 64 bit. The new MB was a replacement provided by the manufacturer. Now, the Realtek...


Hello,
Please enter into the BIOS settings and verify if under Integrated Peripherals the setting for Onboard H/W LAN is Enable. As additional step select SMART LAN and see if it will detect you cable lenght and Etehrnet speed. If Smart Lan do not detect anything or you have a bad onboard LAN or the cable, hub, router has a problem.
If SMART LAN will successfully report back some information it means that the issue must be with Windows 7. If it's the case i suggest to completely remove the network card, reboot and re-install the drivers.

Please let me know if you need additional help.

Mar 19, 2011 | Intel Motherboard

2 Answers

ASUS P5KPL-AM SE Motherboard no land card


Make sure you have it Enabled in the Bios (from page 2-17 of the user manual):
2.4.5 Onboard Devices Configuration
Onboard PCIE 10/100M LAN [Enabled]
Allows you to enable or disable the onboard LAN controller.
Configuration options: [Enabled] [Disabled]
LAN Option ROM [Disabled]
Allows you to enable or disable the boot ROM in the onboard LAN controller. This item
appears only when the Onboard LAN item is set to Enabled. Configuration options:
[Disabled] [Enabled]

Sep 08, 2010 | ASUS P5KPL-AM SE Motherboard

1 Answer

I have a IBM thinkcenter 8123 model. I can't install lan due to lac of suitable driver! pls help me!


Go into the bios on your computer and shut down the onboard LAN, find a 3com or realtek LAN card and install it, windows has the drivers build in for most 3com cards, then you go to IBM site, download the drivers you need for the onboard LAN connection, remove the 3com card let the computer boot up, and when it asks for the driver point it to where you downloaded the drivers for the onboard LAN.

Jun 18, 2010 | IBM ThinkCentre M50 8187 Desktop PC -...

2 Answers

Onboard LAN detected , drivers properly installed but not responding


The Problem is in your onboard LAN, get PCI LAN card, plug into your PCI slot, install the driver of that PCI LAN Card..

Apr 27, 2009 | Computers & Internet

1 Answer

My Lan connection will not work


It sounds like the LAN port is bad. If it is an onboard port, just add an ethernet NIC card into an available PCI slot and disable the onboard port. That will solve your problem.

Thanks and please take a moment to rate as fixya.

Nov 06, 2008 | Computers & Internet

1 Answer

LAN CARD PROBLEM


Janab Khan Saab,
Well this Motherboard already comes with onboard Lan Card , did you need additional LAN ,through PCI , if yes then may be the IRQ of both lan cards is clashing with each-other please try this to assin different IRQ.

Please update me.

Regards

Sep 17, 2008 | Intel D865GBF Motherboard

2 Answers

I have purchased a Dlink 300 router. I have put in the quick installation disk and followed all the instructions but keep getting a error message telling me that no router is detected? What could be the...


if u have connected your router then u dont need the driver of router or chage the lan card if has the problem then your router its not detacted or remove & reinstall the lan card driver then try to connect

Jul 29, 2008 | Computers & Internet

1 Answer

Network Card


Yes the network card is the same ethernet card. If your intel pro/100 is onboard try to re install the driver from the motherboard drvier. Check also in the manager device it the network device have a complex to the other device. Follow this, Click START then RUN type DEVMMGMT.MSC then enter check if the network adapter have a yellow question mark. If you found the network adapter right click and uninstall it.and click the ACTION and click SCAN FOR HARDWARE CHANGES. After the installation finished try to connect to the internet. If still the same even you input the correct ip in the network configuration. Buy a new LAN card it's not expensive, because usually the onboard lan is easy to damage or not working properly you can installed and configured it but you cannot connect to the internet.

Apr 15, 2008 | Acer AOpen AX4BS-V (91.89J11.001)...

Not finding what you are looking for?
ASUS Intel 815E Chipset CUSL2-M Motherboard Logo

Related Topics:

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...