Question about Alpine MRP-M350 Car Audio Amplifier

1 Answer

No power to the amp

I have the alpine mrp-m350 amplifier and i have all the connections except for the remote wire, i was wondering do i absolutly need this wire for it to work?

Posted by on

  • jaush_brisco Mar 09, 2009

    got it thank you

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 61 Answers

Hi there
its up to you the remote wire is just another power wire.....the remote wire can be by passed but every time you turn off your car you will need to unhook the 12v amp power wire from your cars battery (if you decide to do it this way)..........or you can hook up the blue wire from the back of your CD/DVD unit what ever you are using and every time your stereo turns off your amp will too..........
hope this has helped

Posted on Mar 08, 2009

  • cory leitch
    cory leitch Mar 10, 2009

    hi there

    just making sure your amp is up and running let me know if its fixed if its not let me know and ill help you out

    hope its working for ya

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alpine MRP-M350 no speaker output


Check the ground wire. If you have a bad ground, you will not have any speaker output. The ground should be solidly connected to the vehicle chassis in a paint-free location. Check the live power wire as well, it should be connected directly to the battery. Then check the speaker leads to the amp. They should not be in contact with the vehicle chassis, or (at the input slots on the amp) with each other.

Mar 08, 2011 | Alpine MRP-M350 Car Audio Amplifier

1 Answer

I have two 12 inch infinity 1250w subwoofers. Will my alpine v-power mrp-m350 amplifier power the subwoofers effectively?


You dont specify the model or RMS power of the subwoofers so i am not sure if that power is RMS or maximum.
If it is RMS, then a BiG no would be the answer. Even though the MRP-M350 will drive the subwoofers and will give you a fair sound as well, it not drive both of them effectivley. After all it's only 350WATT (the amp)RMS trying to push a 2500 RMS (the subs) target, so do the maths, is that a fair fight?
hope this helps.
dreamsystems

Jan 27, 2011 | Alpine MRP-M350 Car Audio Amplifier

1 Answer

I haw alpine mrp-m350 amplifier how many sub can i


Hook up the MRP-M350 to one 4-ohm sub, and you get 200 watts RMS; connect a second 4-ohm subwoofer and the power output increases to 350 watts! All that juice means that your subs won't just be loud, they'll sound clean and thumping.

Apr 08, 2010 | Alpine MRP-M350 Car Audio Amplifier

1 Answer

Need to wire alpine amp to factory ford radio


use one of these in parrallel on the speaker output, and connect the RCA-RCA on the amp, should work fine

http://cgi.ebay.co.uk/Speaker-to-RCA-Line-Level-Converter-Adaptor-Pre-outs_W0QQitemZ370214078716QQcmdZViewItemQQptZUK_Audio_TV_Electronics_In_Car_Entertainment_GPS_Car_Amplifiers_PP?hash=item56327a88fc

Feb 14, 2010 | Alpine MRP-M350 Car Audio Amplifier

1 Answer

No sound from subs.


http://www.pac-audio.com/instructions/C2A-GM24.pdf

Sounds like you have the Remote turn on hooked to constant 12V instead of a switched power.
The Blue/White wire off the module should go directly to the amplifier remote terminal.
If this has a constant 12V when the key is off, the module is defective and needs to be repaired/returned.

Jan 03, 2009 | Alpine MRP-M350 Car Audio Amplifier

1 Answer

Weak rear left amp output?


hey whats up bud i got an ALPINE V-POWER MRP-M350 these amps are great go to a walmart od any music shop buy a set of R.C.A cables that plug into your amp than that Ys off to a single connection its a male cable that run a set from the back of your cd player heres the trick ONLY PLUG YOUR BLACK COLORED RCA INTO HEAD UNIT MAKE SURE YOU RAP THE RED ONE WITH TAPE OR GET A RUBBER CAP TO PUT OVER IT SO YOU DONT GET ANY STATIC FREQUENCIES COMING OUT OF THE RED ONE THAN RUN THAT SET TO YOUR AMPLIFIER AND AGAIN ONLY TIE INTO THE LEFT CHANNEL OF YOUR AMPLIFIER.... Hope you know wnat i mean by that Y adapter ther is 2 prongs that tie into amplifier than it splits into 1 were your rca cables will plug into just that one thats how you bridge these confusing amps.... TRUST ME BOTH SUBS WILL SLAM HARD I RUN 2 JL AUDIO OFF OF MINE NO PROBLEM.... WRITE BACK TO ME IF YOU HAVE ANY PROBLEMS OR WHEN YOU GET IT HOOKED UP MY EMAIL ADDRESS IS gordo8785@yahoo.com hope to hear from you soon...

Dec 27, 2008 | Alpine MRP-M350 Car Audio Amplifier

1 Answer

Light doesnt come on


With your multimeter set to DC volts, the black meter lead on the ground terminal of the amp (not on the point where the ground wire connected to the vehicle) and the head unit on (so the amp will have remote voltage applied), touch the red lead alternately to the B+ and remote terminals of the amp. If the voltage is below ~11 volts, you need to check the wiring feeding whichever line is too low.

Let me know if you have any other questions.

Aug 26, 2008 | Alpine MRP-M350 Car Audio Amplifier

1 Answer

Not enough bass


its prolly the deck, did you try turning the alpine's input gain controls up...

its not the wiring, if the wiring was insuficient, it would just melt...

you might also see if you could adjust the bass frequencies or crossover frequency, the crv might just have a different resonant frequency then the rav 4

May 16, 2008 | Alpine MRP-M450 Car Audio Amplifier

1 Answer

Blinking Led power light


I have a alpine MRP-M350 700 watts class D... i will ask if it can support 2 subwoofer a 1200 watts 10" JBL subwoofer?

Aug 22, 2006 | Alpine MRP-M350 Car Audio Amplifier

Not finding what you are looking for?
Alpine MRP-M350 Car Audio Amplifier Logo

Related Topics:

207 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4732 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...