Question about Pentair Mastertemp Heater

1 Answer

Pump problems? Pump starts up and everything works for approximately one minute. The the pump stays on, but there is no pressure to the spa jets, the skimmer is not working, the cleaner is not working. The filter was just cleaned. We have a Pentair 4000 series filtration system, and a master temp 400 heater, the pump is a 2hp Pentair.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Their can be a number of things.. Is the pump priming. Hopefully it did prime. what usually happens after running for awhile, with no cool water coming in. The water inside the pump basket starts to heat up, then the tubing turns to brownish on the input side of pump and exhaust side. (you could have air leaking in throught the input side, which could result in the pump never priming) Or if it is priming and no pressure (can mean your empellar is clogged up)

Posted on Mar 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pool cleaner starts and then stops working


Check for water flow / water flow restrictions / and water flow blockages.

Many things create water flow reductions: Dirty filters, plugged impellers, packed with debris baskets - both skimmers and at pump, closed to partially closed valves, air suction leaks: worn shaft seal, worn orings at pump lid or pump volute body, low water level, stuck skimmer weir blade/gate in the up position & skimmer empties and air is sucked into the system which may cause the pump to lose prime. This a problem that goes un-noticed and is hard to detect even by some service technicians!

Jan 31, 2014 | Pool & Spa Heaters

1 Answer

Heat pump does not work


can some one help me i have a spa quip sq1500 and my heater light will stay on for say 5 or 10 min but soon as i put jets on again the heater will go off and stay off untill i turn off jets again ????
thanks

Jun 08, 2013 | Pool & Spa Heaters

1 Answer

Why doesnt my leisure bay spa get hot


This could be caused by a couple things. In order for your spa to heat your pump must be working, your heater and heater sensors must be good. If your heater is bad usually the breaker will trip. If that's not happening read below...
Does water shoot out of the jets when you press the jets 1 button? If not then you have a bad pump or the pump is air locked. The heater can't turn on if the pump does not push water through the heater. You'll know if this is happening because you'll get an error code on your control pad.
So your jets are working but no heat. This is the most common problem. Your spa has a sensor that tells the spa if it's ok to turn the heater on. That sensor is prone to failure so everything can be fine but the heater will not turn on. Get the model number off your spa pack and click the link below. Call and tell them you need a pressure switch and give them the model number. Install the new switch and you're back in action.

http://www.spapartsdepot.com/category/pressure_switches/

Mar 10, 2013 | Pool & Spa Heaters

1 Answer

Heater starts and runs for several minutes and then turns off


Since the unit runs for a couple minutes, I would first check for proper water flow. Find the pressure switch. It is usually round with two wire terminals and a copper/metal tube attached to it. With the wires attached, use a jumper wire to bypass the switch. If it runs longer check for flow problems.. (WARNING don't jump the switch for too long!!! Just enough time to see if the run cycle improves). Clean all the skimmers baskets, pump basket, backwash the filter (if a cartridge filter clean the filters). Try firing the heater again. If it still shuts down, replace the pressure switch. I never recommend adjusting it. Adjusting it too low can damage your heater and/or cause injury.

Jul 21, 2010 | Hayward 250K BTU NATURAL GAS POOL HEATER...

1 Answer

The pool navigator has very low pressure, why?


if you have good flow coming from your jets then make sure that youve narrowed down what the pump is pulling... i.e: shut off some valves like your main drain and skimmer line if possible so the vacuum gets more attention from the pump....
if you have bad flow ... try cleaning your filter

Apr 11, 2010 | Hayward Navigator Pool Cleaner

1 Answer

Spa jets are not at full output. I have a new


Thank you for posting your question here on Fixya.com.

Air in the system indicated suction leaks so you will not find 'leakage'. Instead you are looking for ways air can get in before or at the pump. That section of the plumbing is under a vacuum and a leak means air gets sucked in. Common areas are the pump seal and the pump strainer cover. Plumbing connections at the pump and then finally skimmers and other plumbing connected to the suction side of the system. Do you have a lot of air in the pump strainer basket area? If so, start with the gasket that seals the lid in that area. Is there any sign of water leaking under the pump? If so, replace the pump seal. If none of these cure your issue you may need a pressure test on the suction side of your plumbing to better identify where the leak is.

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

John

Jan 15, 2010 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Engineer


It usually references the pressure switch and the pressure switch is one of the safety features that keep the heater from firing without adequate water pressure (signifying the pump is running and therefore water flowing through the heater). It can often turn off the heater even with the pump running if there are enough restrictions to the water flow such as clogged filters or debris in the skimmer or strainer baskets.

Nov 12, 2009 | Pool & Spa Heaters

1 Answer

Low pressure flashes when i try to turn on the heater


check strainer and skimmer for excess debris that will cause low flow to heater thus not engaging pressure switch.make sure filter is clean.if all of these check out ,take continuity reading on pressure switch.if no continuity,try to adjust pressure switch if it wont adjust ,its faulty.take extreme caution when adjusting make htr will shut down when pump goes off

Jun 23, 2009 | Jandy Lx Pool & Spa Heater - Electronic...

1 Answer

No jet flow hot springs highlife 1990


you might have an air lock, when you first start filling the spa, start the water running in the skimmer first. that should force air out of the pump and should pick up prime right away. if not, you may have a valve problem.

Mar 30, 2009 | Dream Maker Spas Dream Maker Ez Spa Hot...

Not finding what you are looking for?
Pentair Mastertemp Heater Logo

293 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pentair Pool & Spa Heaters Experts

1shadwell

Level 1 Expert

13 Answers

yadayada
yadayada

Level 3 Expert

60667 Answers

Brad Brown

Level 3 Expert

13529 Answers

Are you a Pentair Pool and Spa Heater Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...