Question about 2wire HomePortal® 1800HW Router (1000400212000LNR)

1 Answer

2WIRE HomePortal 1800HG Router constant disconnecting

My 1800HG router is constantly disconnecting and this would last for nearly an hour before it stablise again. The problem is that the light for Broadband Link is always blinking before it become stable for a few seconds and start to blink again. Thus, I can't really use the internet when I'm really in need to submit my homework and do my research. 
P/S: I also had called my internet service provider which provide me this router. They had sent the technicians twice and did the check on the router, phone line and the configuration. But they say it's completely fine and they had exchange a new 1800HG with mine. But the problem still is still going on. 
I would appreciate for the helps. Thanks

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I HAD THE SAME PROBLEM , had to contact 2wire directly via email, they were really helpful and solved the problem, this is the email they sent me:
"Thank you for contacting 2Wire Customer Support. The following is intended to answer your inquiry:

In order to properly diagnose this issue, I was hoping you could provide me with some information. How many computers do you have connected to the HomePortal? How are they connected (Ethernet, USB, Wireless or HPNA)? Who is your broadband service provider? If your service provider is SBC?

Second, make sure that all devices that connect to a phone jack in your house that are on the same phone number as the DSL line have filters on them and are plugged into the phone side of the DSL filter. If the phone cord that connects the HomePortal to the wall is not plugged directly into the wall (plugged into a filter, surge protector, fax machine, etc), plug it directly into the wall. Also, check the phone cord and verify that it is no longer than 12 feet. If it is longer than 12 feet long, switch it out with a shorter phone cord and see if the problem replicates.

Third, I need you to access your HomePortal's Management and Diagnostic Console (MDC). You can do this by going to one of the following web addresses while you actually have an Internet connection:

http://home/mangement
http://homeportal/management
http://gateway.2wire.net/management

Once in the MDC, I need you to reply with your serial number and current software version, which can be located under the "System" section on the main page. Next, click on the "Statistics" link on the left side under Broadband Link. I want you to copy and paste the entire ATM and DSL sections into your reply. Also, copy and paste the entire ATM and DSL sections from the "Detailed Statistics" section under Broadband Link into your reply.

Once the above information has been supplied I will have a more accurate idea as to what could be causing your loss of connectivity.


If this response has not answered your question or resolved your issue you may visit our support Website at http://support.2wire.com or reply to this email."

After i sent everything they asked me for, i got an e-mail saying that there was an update available for me trough my portal configuration system ( the UPGRADE THE SYSTEM "view available updates" section)

, and the problem was solved, this was about two years ago, but believe they can still help

Posted on May 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I don't see my ip address on the 2wire network list


1.check the status page in the router and look at the listed devices on the LAN

Apr 19, 2010 | 2wire HomePortal 1800HG Router...

1 Answer

Xbox 360 wireless adapter wont connect to my 2wire


Have you tried removing all security protocols on the 2wire and trying to connect?

Good Luck!

Jesse

Jan 05, 2010 | 2wire HomePortal 1800HG Router...

1 Answer

Can you tell me how to set up wireless connection?


You can find a detailed walkthrough of setting up wireless connections on your 2wire here.

If this helped you then please help me and vote kindly, thank you

Oct 15, 2009 | 2wire HomePortal 1800HG Router...

1 Answer

1800HG DSL modem/router: Cannot access any of the setup pages.


you have to set the unit to default hold the reset button for about 30 seconds the small hole

Jul 11, 2009 | 2wire 1800HG Router (RG1800HG00)

1 Answer

2wire 1800hg-- HomePNA stopped working


What you can do, is take the HPNA adapter from the back of the computer and plug the phone cable portion of it directly to the 1800hg's phone port. Since your 1800hg only has 1 phone port though it will not surf the internet, but this is a suggestion to try to make sure the inside wiring in your house is not bad. If you do this though your computer should say its connected, if it doesnt then it could be a driver issue or the phone cable in the HPNA adapter (try a new one then). If its the driver then try support.2wire.com for the regular usb drivers.

Jan 21, 2009 | 2wire HomePortal 1800HG Router...

1 Answer

PC unable to detect 2wire HomePortal 1800 HG router


Since your laptop work with the router it only means that the router is OK it can be a problem with your PC, try updating or uninstalling and reinstalling the wireless adapter on your PC.

Jun 06, 2008 | 2wire HomePortal 1800HG Router...

1 Answer

Replaced my old 2wire 1800HG with a new one and can't connect it


hi!
first of all, let's try to make the broadband link light turn green. open any browser, go the modem's UI by typing gateway.2wire.net or homeportal/setup on the address bar, follow the onscreen instructions on running the system setup wizard. it should make the broadband link green now. for wireless connection, click on the airport icon, and select on the SSID or network name in the drop down menu. if ssid is not on the drop down menu, click on other. type the SSID in the network name field and wireless security is none. (SSID is the last 3 nos. of the SN)

Apr 22, 2008 | 2wire 1800HG Router (RG1800HG00)

1 Answer

Limited or no connectivity


make sure wireless switch on laptop is on. since you are using XP, type services.msc on the run box, on the services local page go to wireless zero configuration, check if it has started automatically. then go to your wireless area connection, r. click then view available wireless networks. you shall see your 2wire network as 2wirexxx, where xxx stands for the last 3 nos. of your modem's serial no. connect to that network, it will ask you to enter the wireless key or passphrase. now type in the default wep key, that is the 10-digit nos. at the bottom of your 2wire modem right below the sn 7 it is enclosed in brackets. if you still has limited or no connectivity, check the modem if it is set to use default wep-open encryption. it is done by going to homeportal/management, type your system password, it will lead you to the management & diagnostic console page (mdc), click on wireless under local network. pls check if wep encryption is set to open and it is selected to use default encryption. you can also change the wireless channels & power settings, then click on submit. now try to connect.
Note: you can do the mdc on the desktop.

Apr 08, 2008 | 2wire HomePortal 1800HG Router...

1 Answer

2wire blocking traffic between hosts on internal network?


Are both computers part of the same workgroup/domain?

Nov 28, 2007 | 2wire HomePortal 1800HG Router...

1 Answer

2wire 1800hg router


You may have to restart your router in the settings menu, as i doubt if the firewall is blocking ebay or yahoo. Make sure non of your firewall, or internet security programmes are blocking these on each pc. and check for spyware and trojans as i have only ever known these to interfere with EBay.

Apr 24, 2007 | 2wire HomePortal 1800HG Router...

Not finding what you are looking for?
2wire HomePortal® 1800HW Router (1000400212000LNR) Logo

806 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

noti13

Level 1 Expert

15 Answers

William Dehn
William Dehn

Level 3 Expert

318 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...