Question about ASUS P4R800VM MOTHERBOARD P4/SOCKET478/MATX/4GB DDR/400MHZ/FSB (MTHP4R800V)

1 Answer

Asus mobo totally dead, no post, no beep, no power switch. help me please..

Posted by on

  • Joe Budd Mar 07, 2009

    Thanks for support,

    Fortunally i was check all power consumption it all good beside that little LED in mobo light normally but still I can switch on.

    Cmos and battery has been removed and cleared.

    Any suggestion?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 52 Answers

Have you checked the power supply to make sure it is turned on, if so then proceed to the power cable and make sure it is plugged in to the back of the computer and the wall socket, if everthing checks out there take the side panel off of your computer and check to see if there are any little lights on the mobo if so then you know the mobo has power if it functioning properly the next step would be to replace the mobo with a new motherboard.

Posted on Mar 07, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I'am working on ASUS P5PE-VM mobo, I removed the memory, video card and isolate the mobo away from the casing so no short circuit may occur during test. I plugged in the power supply and the front switch...


HI,
Clear CMOS or remove CMOS battery, Press the on off switch for 30 seconds.
Now go to BIOS setup,and set bios fail save default,and press F10>enter.If the problem same change the RAM if you have a spare.
http://www.computerhope.com/help/phoenix.htm

Hope it helps.

Jan 13, 2011 | ASUS P5PE-VM Motherboard

2 Answers

Motherboard will not post


Turn it off. Remove the AC power-cord.
Disconnect all the devices (floppy, disk-drive, CD-drive).
Remove any add-on PCI cards (modem, network, TV, 2nd video).
Remove ALL the RAM.
Reconnect the power, and turn it on.
Try to POST -- if it is not "dead", it should "beep" a few times, due to having _NO_ RAM installed.
Turn it off.
Remove the AC power-cord.
Add ONE stick of RAM.
Connect the AC power-cord.
Turn it on.
Same "beeps"? Different? No beeps?

Oct 09, 2009 | ASUS P4P800 SE (890552603657) Motherboard

1 Answer

ASUS P5N32-SLI Premium mobo w/ WinXP Pro (SP3). System dead


After doing all of that and nothing has changed, sounds to me like your mobo is bad

Jun 26, 2009 | ASUS AI Lifestyle P5N32-E SLI...

1 Answer

Asus crosshair mobo problem


you need a more powerful power supply

Apr 23, 2009 | ASUS CROSSHAIR Motherboard

1 Answer

Asus A8M2N-LA MOBO fans spin but no beeps or anything else


try by switching on the comp.without ram ,check weather the motherboard gives any beep

If No then take out motherboard from chassis ,and try to power on the comp. with some barrier bet chassis and mother board

Mar 15, 2009 | Computers & Internet

1 Answer

No display on my asus P4GE-MX mother board


Is there any beep from the motherboard? First thing that you need to check is the RAM. unplug the power cord and remove the RAM. Now, plug in the power cord and try switching the Comp and see if there is a any sound from Mobo. It should idealy warn you that there is no RAM with continous BEEP. If that happens, the Mobo is fine.... Grab a new RAM and try it out. The system should boot now. (If there was "No RAM warning beeps" when you switched on the system without RAM). There are many issues that may put down the Mobo but in most cases its the RAM that stops functioning... Try this and see if it helps. Please post your result here so that we can see if you need further assistance.

Feb 09, 2009 | ASUS P5PL2 Motherboard

1 Answer

No Video Output.


Try without any RAM and see if there is a beep...if there is then mobo is ok. If no beeps still. Check the CPU. Also check the PSU if its giving adequate power to all the added cards. If possible try with another PSU. Try clearing CMOS as well. If all these doesn't do any good to the mobo, I think its time to RMA the mobo. Have a great day!

Jan 31, 2009 | ASUS M2N-SLI Deluxe Motherboard

1 Answer

Asus P5N-E SLI Mobo will not boot or post.


Hi bart, please re-check you're memory. See page 1-17 in you're user manual. (Read everything)!
You're Asus board can not use 184-pin DDR DIMM's.
Also check the QVL list for supported memory page's 1-18 & 1-19.
I did not see Corsair on either page.
You're board can only use 240-pin DDR2 memory. Please read the "Notes" at the top of page 1-18.
If everything (Regarding memory) is within the Asus specifications than clear the cmos/bios & re-boot again. If you're system still does not boot than remove one DIMM & try again.
Asus warrants their boards for three years. Call Asus tech at
1-812-282-2787 EST, IL 8:00AM to 5:00PM. The call is on you but the service is free. It's worth every dime.

Good Luck & Kind Regards.
Would you be kind enough to let me know what Asus suggested? (If it comes to that).

Mike

May 15, 2008 | ASUS P5NSLI (0610839134670) Motherboard

1 Answer

New asus mother board, no display


Do you get a POST beep? If not, then it is possible you ended up with a dead mobo... manufacturing defects do happen, and ASUS will be happy to replace it for you (they're quite good with it, actually).

If you do get a beep code, could you please post what it is?

Dec 24, 2007 | ASUS P5P800S Motherboard

1 Answer

Not posting


Maybe a silly question to ask; but did you connect the processor power lead, as unlike some processors this needs a seperate supply.

Dec 18, 2006 | Mach Speed MK8-939A (VIPERMK8939A)...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...