Question about Kenmore Washing Machines

1 Answer

Program load it starts,then board flashes and won't run

Do I need service ?or can I do something to remedy @home no strange noises......just stopped working . Bought june of 2008 so it better still have a warranty .....thanks Bill

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

Warranty is no longer valid.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 14, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix


Try removing the wall plug for 30 seconds and then plug it back in. This will often reset the logic board. If it doesn't, you need a service engineer, as yours is a strange fault.

Apr 09, 2016 | Whirlpool Duet WFW9550 Front Load Washer...

1 Answer

The machine made a slight squeek noise each time it slowed down and then started up again (durring the wash cycle) We also noticed a strange odor. It was almost a asbestos burning type of smell. Then later...


It probably mean the spin brake has failed. If everything else is functioning OK and it is not making anymore strange noises it will be OK however when you open the lid(during spin) if it takes more than 10 seconds to stop then the brake should be replaced. If you need anything else please let me know.

Mar 19, 2010 | Maytag Washing Machines

1 Answer

AEG Lavamat 16820: Strange noise coming the machine


Ok, the motor windings are bad. the A.C. hum is a warning that the motor will sound when the windings are separated or shorting. its unable to hold a balanced current.the motor will actually stop soon if it isn't repaired.

Feb 15, 2009 | AEG Lavamat 16810 Front Load Washer/Dryer

1 Answer

Front load washer maytag stopped working during wash


the start button is part of the board their.if you hear frying noise their when pushing it there ,you may have a failling board.god bless your way.Tom

Dec 31, 2008 | Maytag Neptune MAH5500B Front Load Washer

1 Answer

Washer making a weird noise


forgot to include the most important step! We got the dimes out after wadding up a small piece of duct tape, sticky side out, and using locking forceps to grip the tape while fishing out the dimes from the drain pump.

Sep 03, 2008 | Kenmore Oasis HE 27082 Top Load Washer

1 Answer

Wma32


Peace Friend,
ngfam1 At your service!

With an error code the only way to find and to repair this is,

First unplug the washer and wait a few minutes then restart it like rebooting your computer when its acting strange!
If it corrects the problem GREAT!!! WE WIN!

If not only a trained laundry tech can make the electronic diagnoses.
Like we used to be able to fix my own cars, but not today they need diagnostic equipment!
Below I referred you to a great service nation wide!

If none of these tasks remedy the problem then here is a good company that's found nation wide.
A&E Factory Service
A&E has schedulers available to take appointments 24/7
And they do warranty work too, for most manufactures!
1(800) 905-9505

You will be fine
Bless You ngafm1
PLEASE GIVE ME A GOOD RATING BEFORE YOU SIGN OF

Jul 31, 2008 | Hotpoint WMA32 Front Load Washer

1 Answer

Whirlpool AWO 5140 Service-Red-Blinking lamp


hiya
it could be something thats been stuck in the pump filter, usually on whirlpools these are located at the front of the machine behind the plastic kick plate on the bottom. you may need a couple of towels or old rags as there will be some water comes out of the filter when you remove it.
hope this helps

Jul 30, 2008 | Whirlpool AWM5104/1 Front Load Washer

1 Answer

Door will not lock


Sorry I think it needs a service call as the door control is controlled by the main board if not the part is the door lock.

Thanks J

Feb 17, 2008 | Hotpoint Aquarius WMA52 Front Load Washer

2 Answers

Smart Drive 703-strange noise during wash cycle


hi there these washing machines don't have any pelts or pulley's. Washer will need new seals and bearings witch is a big job, you wont be able to do it your self as you need special tools to put the bearings back in :)

Aug 22, 2007 | Fisher and Paykel GWL11 Top Load Washer

Not finding what you are looking for?

Open Questions:

0 Answers

Kenmore Elite HE4T Washing Machine Diagnostic Test Didn't complete and clothes aren't spun as dry as in the past I have a Kenmore Elite HE4T washing machine and I noticed that recently it isn't getting all of the clothes completely dry from the final spin cycle. Thus, the dryer has to run through two cycles to get the clothes dry. I did a bunch of research and made sure there weren't any kinks or blockages in the drain lines; and opened up the bottom of the washer and cleaned out the drain cleanout. I found a few pennies, but everything seemed to be working ok. I ran a load and had the bottom open so that I could make sure the motor, drain and belt were all working properly. The drain does get the water out of the washer, so the clothes aren't sitting in water, they just don't seem to be spun as fast or as long as they used to. I always put it on the "extra high" spin setting no matter which type of load I run. So, I found a way to run the diagnostic test on the washer and it went through C0-C5 (the agitation step) and all worked great, until it wouldn't come out of C5 after at least 10 minutes and go thru C6-C8. I had to cancel the diagnostic test and hit the "drain and spin" button to get all of the water back out of the washer. BTW, the "drain and spin" seems to get the clothes a bit drier than when I have it run through the "normal" cycle with the "extra high" spin. If anyone has any other thoughts, I would really appreciate it. This unit is in a small space with the dryer attached so to take it out and do repairs is a pretty big hassle. It has had a new control board and two new fill valves in the 10+ years that I have owned it. Questions I have: 1.should I remove the entire drain pump to make sure there isn't anything lodged in it? 2. could it be the belt slipping slightly and keeping the spin from reaching its 1200 RPMs? 3. Anything else I may be missing???

Jan 17, 2017 | Kenmore Washing Machines

Washing Machines Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Archaeology
Archaeology

Level 3 Expert

662 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...