Question about Creative Labs Inspire T3000 Computer Speakers

1 Answer

No sound!! Every time I disconnect my speakers from my PC and re-connect everything my speakers will not work. I'm positive that everything is plugged in right. Help!!!

Posted by on

  • marisamajor Mar 06, 2009

    I don't have any other ones to test. :(

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Do other speakers (that you know to work) perform correctly when you plug them in?

Let me know.

Derek

Posted on Mar 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a brand new logic soundlab tx1002. it was hooked to a brand new radio and new speakers. When turned on, it is in protection mode. you get a popping sound from the speakers. we have checked all...


first disconnect one wire at a time, making sure the power is off. then connect power and check to see if your speakers are making the popping sound. when you do your speakers, make sure you disconnect both positive and negitive of each speaker at one time. when your amp goes out of protect mode you will have found your suspect wire. then trace to the issue. it could be as simple as crossed over possitive and negitive wires
cheers

Jan 11, 2011 | Logic Soundlab LSX2600 Car Audio Amplifier

1 Answer

I have relocated my PC (HP Pavilion a1604n) which necessitated disconnecting everything. Now I'm trying to connect speakers etc. but cannote locate manual. Where do all these plugs go?...


On the Back of the Case there are connections for the Mic and the sound look for the In or Out Connections You may have plugged the speakers into the wrong plug go to this page FOR A MORE DETAILED test

http://www.5starsupport.com/faq/sound.htm#1-6

Jun 02, 2010 | Labtec Arena 530 Computer Speakers

1 Answer

The external speaker of my centro suddenly stopped working after connecting my headset to the phone


The external speaker disconnects when a headset is plugged in. If you have unplugged the headset and it still won't work then the tiny switch inside may be stuck in the disconnect position.

Try plugging and unplugging the headset quickly a few times to see if the switch starts working. If not, the phone will need to be serviced. Sorry.

Mar 15, 2010 | Palm Treo 500 Centro

2 Answers

2005 Colorado drivers side window and remote locking system


Just figured it out and replicated it 3 times..

any type of power/voltage change seems to trigger this issue

The most common symptom is power locks fail and only the driver window quits, however that is on the extended cab.

Steps to fix and it works every time.

take door panel off driver's door
Disconnect the wiring attached to window and power lock control unit
disconnect battery cables
connect the negative to the positive cable(((NO BATTERY CONNECTED)))
This will act to short residual voltage in the system

5 minutes later
place the key in the ignition and turn to the run position
connect the wiring to the window/lock controller
connect the negative cable to the battery
then the positive
open drivers side door
turn key to the off position((do not remove yet)) you should get a series of dings through speakers telling you the key is still in the ignition
once it begins dinging pull the key out and you should hear the door lock solenoids trigger and the windows should work.

Three years and a very unhappy girlfriend who owns the truck. but she's happy now.

Feb 13, 2010 | 2005 Chevrolet Colorado

1 Answer

PC Speakers sound like chipmunks. Have webcam and also microphone connected. Sound card is Realtek AC97 audio and running windows xp.


try disconnecting the speakers and the other stuff like mic camera and only plug the speakers in if it doesn't work get new speakers

Oct 03, 2009 | Acer Aspire T135 PC Desktop

1 Answer

New speakers do not work. Lime green cable


Re-starting the PC won't do anything for the speakers. The PC can't see them! What it can see is the sound device, card or on-board chip. If you had a previous pair of speakers working on the same connection, it seems unlikely that your sound device is to blame. Try slowly removing and re-inserting the plug a few times whilst some music is playing to see if the sound suddenly comes on. Some of these plugs are not too good at making connection! If this is unsuccessful get back and I will take you thro' proceedure to check your sound device. Ian. P.S. Take it the power light is on the speakers?

Sep 20, 2009 | Cyber Acoustics CA-2012 Computer Speakers

1 Answer

Sound is working but internal speaker is not working


Connecting headphones to the system will disabled the internal speakers until the headphone jack is disconnected, at which such time the internal speakers should function again.

If you disconnect the headphones and the internal speakers are not re-activated, then there may be damaged to the microswitch in the jack. (Try rebooting after the headphones are disconnected too)

Mar 01, 2009 | Dell Latitude D410 Notebook

1 Answer

Speaker works only in one


No, i don't think so, but probably you audio was disconnected
Check the sound properties on control panel.
Check back connections, the power of your speakers. (bad power supply - replace)
Check your speakers on another computer

Oct 06, 2008 | Altec Lansing VS2321 Computer Speakers

1 Answer

Speakers killed my moniter


Well as you have already tried disconnecting the peripherals from your computer, and tried restarting the computer too which did not help you, it sounds to be an hardware issue with the monitor. However if incase you have not tried this, you can disconnect the monitor completely from the tower, power on the monitor, if it powers on and you get a message as no signal, your monitor is working good. If not replace the monitor. If the message appears on the monitor screen, disconnect everything from the tower, push and hold the power button on the tower for a minute. Connect just the monitor and check for any display. If you do get display, thats good, connect one device at a time and check to see if the display appears.

If theres no display with just the monitor connected, the issue would be with the graphics card. You may need to replace it or get the system repaired.

May 27, 2008 | Dell Dimension 2400 PC Desktop

2 Answers

1 front speaker and 1 surround speaker won't work on cable selection


theres probably a problem with the right channel cable or plug that connects the tv to the reciever, or the tv is set to mono audio.

May 17, 2008 | Yamaha HTR-6030 Receiver

Not finding what you are looking for?
Creative Labs Inspire T3000 Computer Speakers Logo

Related Topics:

241 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

604 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...