Question about Xerox Phaser 8400 Laser Printer

1 Answer

Fault 37,002.47:338665 Service Needed Fault 37,002.47:338665 Fan runs. I tried restarting after turning off for 5 mins, without network cable attached. Fault code still appears. I telephoned Xerox engineer and they diagnosed a faulty print head. I am not an expert, but print quality was 100% fine just before the fault. Help!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Xerox Master
  • 1,314 Answers

From the service manual:

37,002.4x - PEST_FAULT_JSL_HEATER_DISCONNECT
PEST - Left jetstack disconnect.The left jetstack is not drawing the expected power from
the supply.
1. Run the printhead Left Jetstack Heater test.
2. Verify printhead wiring.

Yes, could be faulty printhead, but could be faulty power supply as well.

I have the full service manual available if you need it. Please take a moment to give this solution a rating of fixya. Thanks!


Posted on Mar 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

The upstairs ac display is blinking cool on, but not cooling the house. The outside fan is running. please help. The downstairs display and unit working properly


Normally Honeywell will "blink" COOL ON when its in a timed delay, usually 3-5 mins. And then COOL ON will stay on without blinking. If you turn tstat off then wait about 5 mins, then turn to cool, watch for the blinking, then wait 5 more. If it doesn't turn on, check/change the batteries if it has them. Try turning the AUTO/ON to the on position to bring on the fan only. It won't cool doing this but it helps in homeowner troubleshooting.

Aug 05, 2015 | Honeywell Heating & Cooling

1 Answer

I have a 2004 gsxr 750 that will run for like 15 min and then shuts off, wait for like 5 min turns over just fine runs just fine and then shuts off after 15min help me plz


Throttle position sensor it sounds like to me, have you checked to see if it's got a fault code? You can access this in service mode via your dash, read owner manual to find fault code, im pretty sure its the tps

Feb 15, 2015 | Suzuki Motorcycles

1 Answer

My magic chef model ctn1911gew is not working properly makes a clicking sound and is not cold at all and fan on bottom is not running. please help


Are we talking about the fan near the compressor? It is important to know if the compressor itself is running. If there is a loose connection to the compressor via the start/over load relay (normally attaches directly onto the compressor), or if the start/over load itself is bad the compressor will not run. It will click trying to turn on untill the over load gets hot Check to see if your compressor is really hot. Could be bad start/over load relay or bad compressor. Try unplugging your frig for say 30 min then, with your hand on top of a cool compressor, plug the frig back in and see if compressor smoothly vibrates for at least 5 min without becoming very hot or shutting off even though fan continues to run. The fact your fan is not running could itself be the problem. It is needed to keep the freon, and the compressor cooled.

Oct 12, 2013 | Refrigerators

1 Answer

Car stalls then restarts


You need to run a fault code test on the car and do the service below. To run the test follow the instructions HERE
Also do this service.

Engine stall or RPM fluctuates at idle.

This problem is commonly caused by a dirty automatic idle speed control valve and throttle valve. Buy a can of throttle valve cleaner (do not use carburetor spray cleaner!) from NAPA or Carquest (made by CRC chemicals) and spray it into the air intake while the engine is running, use up about 1/2 the can, engine will try to stall hold the speed up, shut it down and let it soak for 30 minutes, restart and blow out the remaining fluid, shut it down and disconnect the negative battery cable for 5 Min's to reset the base idle control

Oct 02, 2012 | 1990 Plymouth Acclaim

1 Answer

Compressor run 10 min then stoped with VSD Fault39,or 40. I can reset, but the compressor run only after 30-45 min. He run another 10 min,then stoped again


OK I am guessing this is a modular drive. Fault 39 is an IGBT fault on phase U and 40 is an IGBT fault on phase V. Unless you are experienced it's best to have a qualified service tech do the repair. However here are my thoughts. The IGBT fault may be caused by a dirty air filter located in the side panel. It's some where around 10" x 12". If the electrical panel filter is dirty you don't get enough cooling. The IGBT's get hot and over temp. causing the above fault codes. Check the filter and replace if needed. Next in top of the electrical and drive compartment is a fan. Make sure it is operating properly. If the fan is not operating again you get no cooling air for the IGBT's. I have seen customers open the panel doors and put a large fan blowing on the drive to cool it. I don't recommend this due to the fact the air is unfiltered and can get dirt into the drive and cause damage!. However some customers have to run and take the chance. There are also other items that can cause these faults. But as I said before determining whats wrong can be very technical. Does the display show any other # after fault 39 or 40 like 39 - 3 or 40 - 2. If so this gives additional info on the fault and tests to perform like checking the ID board or interface board. Good luck hope it's a filter.

Sep 08, 2011 | Ingersoll Air Tools & Compressors

1 Answer

My cable broadband service went out, so AtlanticBB sent a technician. he found the problem on the roof and reconnected it. now the internet is fine, but when i attach a splitter and run the cable into my...


Hi.
Most likely, the problem is simple.
I'm betting that you just need to get a splitter that will handle that much bandwidth say 2ghz or higher.
Alot of splitters only go to 1000 mhz, and that just isn't good enough anymore, 2 ghz is better, 5 ghz better still, if you can find one.
Maybe at BestBuy, or Fry's they might have one, they seem to have most every part needed for splitting cable signals.

Good luck to you.

Mar 03, 2011 | Elgato Systems Elgato EyeTV Hybrid - DVB-T...

2 Answers

It runs at first 10 mins then it suddenly turns off without warn?


hi this sounds like you might have either a overheating fault or the "switch" ( not a real switch more like a little silver tube looking item) on the motherboard may be at fault, you need to check the CPU heat sink and fan are up to the job, also check the graphics card if you have a separate one, it might be overheating, turn it on with the case open and just check the CPU fan see if is turning fast or even better still access the bios and go to the CPU utility and check the fan ratio there it shouldn't be less than 2500 to 3500 rpm depending on the board and CPU ok...hope this helps please vote thanks

Jun 09, 2010 | Gigabyte Computers & Internet

1 Answer

Engine light problem on 2004 Mitsubishi Colt 1.1


THE COMPUTER WILL STORE A CODE WHEN THE LIGHT COMES ON.THE CODE WILL STILL BE THE WHEN THE LIGHT IS OFF.ANY PARTS STORE SHOULD BE ABLE TO READ THE CODES.

May 06, 2009 | 2006 Mitsubishi Colt

1 Answer

Carrier split 42G250HF-1(indoor unit


I'm not sure exactly what unit you have and what controls you have installed on the unit. But....there usually is a flash code schematic on the unit. Usually on the inside of the blower compartment cover. This should tell you what is wrong with the unit. It could have a low voltage short somewhere and is loosing the call for cool. So the answer can be a possible yes to your question but without knowing the flash code, it's hard to tell from my point of view. You might end up calling a service professional out to check it.

Mar 30, 2009 | Carrier 38CKC042 Air Conditioner

Not finding what you are looking for?
Xerox Phaser 8400 Laser Printer Logo

461 people viewed this question

Ask a Question

Usually answered in minutes!

Top Xerox Office Equipment & Supplies Experts

Whit
Whit

Level 1 Expert

185 Answers

iteminconline

Level 2 Expert

110 Answers

CheckitRight
CheckitRight

Level 3 Expert

1362 Answers

Are you a Xerox Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...