Question about ASUS P5RD1-VM Motherboard

2 Answers

ASUS P5GD1-VM motherboard not booting when powered on

I have an ASUS P5GD1-VM motherboard that is not booting when I turn on. It's not even showing anything on the screen and the green light is on. I tried doing what tech-support told me to do like hooking up the power supply, power supply switch and speaker and see if it will beep and it does not beep but the cpu fan is on. I have never used this board that's why it is so frustrating because it is new but unfortunately the warranty has expired. Any suggestion would really be appreciated. Thanks in advance for any help or advice you can give me.

Posted by on

  • 4 more comments 
  • Sonny Hibo Mar 06, 2009

    When I tried to power it on it was not even installed in the case yet. I tried it on top of the box of the motherboard. I hooked the power supply correctly plus the 4pin connector but still no beep at all. I'm pretty sure it is the cpu fan that is on because like I said it is out of the case.

  • Sonny Hibo Mar 06, 2009

    The 20 pin connector plus the 4pin connector is hooked up properly to the motherboard. The power supply is 480W.

  • Sonny Hibo Mar 06, 2009

    After several attempts, I was finally able to get it to boot. It's making 1 long beep and 2 short ones which I believe shows that there is no video card detected. Do you still suggest that I flash the BIOS?

  • Sonny Hibo Mar 10, 2009

    I finally completed assembling the PC, started it up and I was able to update the BIOS settings, rebooted and here comes another issue. When I tried to install XP, it does not recognize the hard drive. I decided to use an old hard drive from another PC with Windows XP Home complete with updates installed on it and my newly built computer does not recognize the hard drive. Before I can do this with my other systems, I just have to reformat the hard drive and I was able to install a fresh copy of Windows. Any suggestion?

  • Sonny Hibo Mar 12, 2009

    My PC is up and running. Thanks for all the support and more power to "FixYa."

  • janex8 Mar 26, 2009

    I could not get sound even though I installed recomended sound driver from Acer website on Acer motherboard p5rd1vm.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Plz replace ram or cmos battery

Posted on Apr 01, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 741 Answers

First are you sure it is the CPU fan and not the Power Supply fan? Open up the case and make sure the power supply cable is snug into the slot. Make sure that Pin 1 is lined up with Pin 1 on the motherboard. There should be a notch or red dot or different looking Pin to show you where pin 1 is...sounds like it may be a connection problem from power supply to motherboard...try that and let me know what happens we have other options but have to start somewhere..

Posted on Mar 06, 2009

  • 2 more comments 
  • Randall  Trahan
    Randall Trahan Mar 06, 2009

    After start up you go into POST mode, that when your BIOS is checking all the hardware and device drivers. At this point you are not making it thru BIOS. Do you have a 20-pin connector to the motherboard? I know you mentioned a 4 pin but that's a Molex connector for Input Output connections. What did you hook up the 4 pin too? Start with the simple things first, make sure the 20 pin connection is made to the motherboard controller. Also make sure you have the correct wattage on the power supply for your motherboard...its hard to isolate the problem if all of the hardware is not connected as that is where the problem lies. Troubleshooting this type of situation is done by connecting everything, then removing one piece at a time until you narrow it down to a specific hardware device...

  • Randall  Trahan
    Randall Trahan Mar 06, 2009

    This is the most current BIOS for your motherboard.4 Mb Flash ROM, AMI BIOS, pnp, DMI2.0, WfM2.0, SM BIOS 2.3. I'm not sure how you're going to be able to flash it if you can't get it to boot...unless it says it on the CMOS chip. BIOS may be outdated if you had the board for a while. I know its a BIOS/hardware issue so concentrate in that area. Power Supply looks good anything over 400 watts and 12V should be fine. Anyway to flash BIOS that you can think of?

  • Randall  Trahan
    Randall Trahan Mar 06, 2009

    No do not flash the BIOS if you got it to boot. That would confuse things at this point. You can always do that later..Lets deal with the beeps..now it is my experience that steady beeps is a RAM issue. Either way your choice; but one of the components is going to have to be removed or replaced then rebooted to narrow down the problem. remove video card (is there on-board video on the motherboard) also? and reboot. No beeps its solved. Still beeps, change out RAM..same exercise..that's how troubleshooting works, just eliminate the possibilites until you get the right spot. Let me know how it turns out...or if you have any other questions. I enjoy mysteries too...:)...

  • Randall  Trahan
    Randall Trahan Mar 12, 2009

    You're welcome I'm glad you are up and running. If you have anymore problems you know where to ask..good luck

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I want front panel conection details


Hello,
Go to company website, and download the manual .shibuda_16.jpg
http://www.ixbt.com/mainboard/images/roundup-i915g-sep2k4/p5gd1-vm-board.jpg

http://www.iusermanual.com/motherboard/asus-p5gd1-pro-motherboard-manual.htm

You can download the driversfrom ASUS WEB site. http://usa.asus.com/index.aspx So please go there website For download clickhere Or http://support.asus.com/download/download.aspx?SLanguage=en-us Suppose, you need driver for, ASUS K8V-VM
Product =Mother Board So Series= (Socket NO.eg. 754 etc.) So Model= (Model no will be K8v-vm) And please select the O.S (XP / VISTA/ WINDOWS 7) version of the drivers that matches your P.C and search. Now you can download easilyone after one. Hope it will help you.

Dec 25, 2010 | ASUS P5GD1 Motherboard

1 Answer

Need to upgrade Alienware PC with P5GD1-VM


You need 24 connection power supply 500 watt

Apr 29, 2010 | ASUS P5GD1-VM Motherboard

1 Answer

My geforce 6600 wont give a signal when used with this mobo, why?


Open you're manual to page 2-22. Make sure, Booting Graphic Adapter Priority is set to:
[PCI Express/Int-VGA]. Save and exit the bios. You're system will auto reboot. When you're screen goes black, press and hold the power on button until you're system shuts off. Install the 6600 video card. Double check the 6600 card. Most PCI-E cards need additional power connected to it to run.
If you need the manual you can open the link provided; http://dlcdnas.asus.com/pub/ASUS/mb/socket775/P5GD1-VM/e1881_p5gd1-vm.pdf

Hope you find this helpful!
Cheers'
Mike

Mar 27, 2010 | ASUS P5GD1-VM Motherboard

1 Answer

PCI IDE slot does not detect hard drive


Hi,
Check if power cable to the HDD is connected properly or not.If it is connected then check the jumper settings on HDD.

Thanks

Mar 12, 2009 | ASUS P5GD1-VM Motherboard

1 Answer

ASUS P5GD1-VM Motherboard Problems-ok i just got a new borad because my other ASUS P5GD1-VM Motherboard did not work. i put every thing back but it is not working, the green light come on the motherborad...


did you make sure that all the Correct power connectors were in the correct position Different processors and mother boards use different means to get power to the board. On this particular board there are only Two that i can see. there is one in the corner near the CPU that can easily be over looked it is 4 pin and only fits one way(keyed). only having the 20 pin ATX will show power to the board but may not have the juice to power it.

So double check the four pin axillary connector in the corner near the cpu ( upper left) let me know if you already have done this.


Jan 30, 2009 | ASUS P5GD1-VM Motherboard

1 Answer

ASUS P5GD1 VM Mboard


Check the bios and see if the ide controller is on.

Nov 07, 2007 | ASUS P5GD1-VM Motherboard

1 Answer

No harddisk detection or cdrom


please check the bus whether they r working. if they r working please check the jumper settings in the harddisk and the cdrom. this will solve ur problem

Oct 08, 2007 | ASUS P5GD1-VM Motherboard

Not finding what you are looking for?
ASUS P5RD1-VM Motherboard Logo

Related Topics:

1,460 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...