Question about Alpine PDX-1.1000 1000W x 1 Car Amplifier Car Audio Amplifier

1 Answer

I have 2 pdx1-1000s and i can't play them together

Before some one broke into my vehicle everything was fine but after replacing the radio I having this problem. When only one speaker is plugged in it works fine but as soon as I run the RCA's from one amp to the other one it doesn't cut off but the bass sounds muffled

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 60 Answers

Try running the second amp by itself, there's a variety of things that could be the problem. If the second amp runs well by itself you might have a problem with you line outs from the first amp. But chances are you're second amp won't run well by itself, this could be because of a bad ground or your amp could be damaged. Another thing is connections to the new stereo, if your rca's aren't connected good you'll get a muffled system, also make sure the remote wire is properly attached to the second amp. If you can't figure it out take it to a professional to have it looked at. hopw this helps you

Posted on Sep 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My volvomodel VR400 audio radio will not receive any kind of radio station. radio comes on will play cd,s and cassettes, but no radio stations. everything appears to be hooked up. When I turn radio on


If you are certain that your rad. & ant are not def., then you should check the ant.cable. Also, make sure your radio has a constant hot, and check to see if you have a hot wire at the ant. that comes on/off with radio.

Feb 10, 2015 | Car Audio & Video

1 Answer

Balance blade rotor broke


You can get a new balance beam on Ebay for a few pounds just search Air hog. Just check the linkages are ok before you order so you can buy them as well if needed. They are actually called a " Flybar"

HTH

Jan 03, 2014 | Air Hogs Hover Assault Vehicle

1 Answer

Radio display light went out, radio and cd still play


If this is a late model vehicle, then is is very likely that your radio face plate is "LED" and not bulbs. If this is the case then you have to replace the radio. Sorry for the bad news.

Nov 16, 2013 | Vehicle Parts & Accessories

1 Answer

My son was playing and after I turned my radio on in my car it wouldn't produce any sound but everything else is coming on fine .Is there a mute button. Or something its a 2003 Yukon gmc factory...


I had this problem at the shop a few months ago and was able to repair it by just reprogramming the radio.I work at a .m.Dealership.I have also had to replace a radio for this same problem.This programming has to be done at a dealership.It can`t just be done at any repair shop.There is actually a bulletin for this problem.Takes about a half hour.If the programming does not work then the radio will have to be replaced.The new radio will have to be programmed also.It has to be programmed to your vehicle identification number.Hope this helps.Good luck.

Nov 14, 2011 | 2003 GMC Yukon

1 Answer

99 Solara Radio Light not functioning


Check your fuse, sometimes integrated into other electrical parts of the vehicle. Possibly interior light fuse; cigarette lighter fuse; radio fuse?

Feb 03, 2010 | 2004 Toyota Solara

1 Answer

Radio does not work with the 1998 honda accord


I HAD THE SAME PROBLEM ..... ONE OF THE SPEAKERS WAS MAKING SOME KIND OF SHORT CIRCUIT. ITS USUALLY THE BACK SPEAKERS BECAUSE THE WIRES ARE NOT WRAPPED!!

Mar 19, 2009 | 1998 Honda Accord

2 Answers

Jensen VM9311TS wont play cd


you are probably mising to power on the factory amp from the vehicle

Nov 04, 2008 | Jensen VM9020TS Car DVD Player

2 Answers

Sirius Stiletto 2 Problem


That's one of several problems my Stiletto 2 has. The only solution I've found is to "reboot" the unit. You'll have to remove the unit from the cradle, pop the back off, and remove the battery for a few seconds. Then put everything back together and power it up. It will take a minute or two, but once it reboots it should be fine.

Aug 15, 2008 | Sirius Audio Players & Recorders

1 Answer

No output when I play a CD


what kind of vehicle do you have? i am going to guess your vehicle has a stock amp that it uses to power your speakers? you will have to hook up the remote wire for the amp to the wire that powers the amp in your vehicle (the stock amp) right now it seems like you have the "power antenna" wire hooked up to the stock amp in your vehicle.

Aug 24, 2007 | Eclipse CD7000 CD Player

Not finding what you are looking for?
Alpine PDX-1.1000 1000W x 1 Car Amplifier Car Audio Amplifier Logo

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4766 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jaime Hernandez

Level 3 Expert

2291 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...