Question about Cisco Catalyst 2960 8-Port Ethernet Switch (WS-C2960-8TC-L)

1 Answer

IP IOS Command not working with switch

2950-B>en
2950-B#config t
2950-B(config)#int fa0/1
2950-B(config-if)#ip address 172.225.18.100 255.255.254.0
^
% Invalid input detected at '^' marker


What am I doing wrong?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

You want to give IPs to your VLANs and also make physical interfaces members of a VLAN instead of giving IPs to physical interfaces

Posted on Mar 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the default ip address for powerconnect 5212


You must assign an IP address to the switch to gain management access over the network. You may also need to a establish a default gateway between the switch and management stations that exist on another network segment. You can statically configure a specific IP address or direct the switch to obtain an address from a Boot Protocol (BOOTP) or Dynamic Host Configuration Protocol (DHCP) server when it is powered on. Valid IP addresses consist of four decimal numbers, 0 to 255, separated by periods. Anything outside this format is not accepted by the CLI program. notice.gif NOTICE: By default, the IP address is assigned to VLAN 1 through DHCP. If you select the bootp or dhcp option, IP is enabled but does not function until a BOOTP or DHCP reply has been received. Requests are broadcast periodically by the switch in an effort to learn its IP address. (BOOTP and DHCP values can include the IP address, default gateway, and subnet mask).
To display assigned IP settings using the CLI:
  1. From the Privileged Exec or Normal Exec level mode, type show ip interface and press <Enter>.

The assigned IP address and subnet mask displays.

  1. From the Privileged Exec mode, type show ip redirects to display the assigned gateway IP address. Press <Enter>.

The following example displays IP settings assigned by bootp or dhcp using the CLI.

Console#show ip interface

IP address and netmask: 10.1.0.1 255.255.252.0 on VLAN 1,

and address mode: User specified.

Console# show ip redirects

ip default gateway 10.1.0.254

Console#
Before you can assign a static IP address to the switch, you must obtain the following information from your network administrator:

  • IP address for the switch

  • Default gateway for the network

  • Network mask for the network

To assign a static IP address to the switch:
  1. From the Privileged Exec level global configuration mode prompt, type interface vlan 1 to access the interface-configuration mode. Press <Enter>.

  2. Type ip address ip-address netmask, where ip-address is the switch IP address and netmask is the network mask for the network.

  3. Type exit to return to the global configuration mode prompt. Press <Enter>.

  4. To set the IP address of the default gateway for the network to which the switch belongs, type ip default-gateway gateway, where gateway is the IP address of the default gateway. Press <Enter>.

  5. To save your configuration changes, type copy running-config startup-config and then press <Enter>.

notice.gif NOTICE: Only one VLAN can be assigned an IP address. If you assign an address to any other VLAN, the new address overrides the original IP address. The following example shows how to set a static IP address using the CLI.

Console(config)# interface vlan 1

Console(config-if)# ip address 192.168.1.5 255.255.255.0

Console(config-if)# exit

Console(config)# ip default-gateway 192.168.1.254

Console(config)#
To configure the switch for DHCP or BOOTP:

  1. From the Privileged Exec level global configuration mode prompt, type interface vlan 1 to access the interface-configuration mode. Press <Enter>.

  2. At the next prompt, use one of the following commands:

    • To obtain IP settings through DHCP, type ip address dhcp

    • To obtain IP setting through BOOTP, type ip address bootp

  3. Press <Enter>.

  4. To save your configuration changes, type copy running-config startup-config, and then press <Enter>.

Nov 26, 2012 | Computers & Internet

1 Answer

How do i configure the switch to allow web access through the serial port


If you can't find the manual on the Dell web site, there is a copy at: http://www.manualowl.com/m/Dell/PowerConnect-3548/Manual/188907

Did you use the command: ip http server ? See page 501 in the manual.

I would not recommend setting up a network switch with password-free access to the internet. You should at the very least limit access to a small subset of IP addresses (e.g. your network group's machines). The best practice is to use ssh communications or https with the web browser, otherwise anyone with a well-placed sniffer can read your clear-text traffic.

Sep 19, 2012 | Dell PowerConnect 3548

1 Answer

I can not connect to setup page via default ip address


the easiest way to find the IP address of your access point is to utilize the TRACRT function in command prompt.

Open a command prompt window, (XP-run>cmd vista/windows7-find>cmd

in the command prompt window, type tracert (random address ex. www.google.com)

so in the case of www.google.com, the command would be "tracert www.google.com" (no quotes)

the computer will then send a packet to google.com, but list the paths to it, you should only be really interested in the first couple addresses.

The first IP address will be your computers, if your computer goes through a switch before the router, the second address will be that of the switch, the third will then be the routers IP address

If your computer goes directly into the router, the second anddress on the list will be the router's IP address.

type the given address into your favorite browser and the router config page should be displayed.

Jul 02, 2011 | Computers & Internet

1 Answer

Can not get connected


Powercycle (unplug power) all your equipment, Modem/Router waite 15 seconds then plug back in. If you are having an issue with the ip address not valid you can try these steps
(win xp) Start/Run/Type ncpa.cpl hit ok, You will see wireless connection double click wireless connection this will bring you to the properties. ensure that the connection is assigned by DHCP also check to see if you have a valid ip address
Win Vista/7 Start/Search Bar/Type ncpa.cpl Right click on wireless connection and hit properties. Uncheck Internet protocol version 6 and click on Internet Protocol Version 4 and hit properties/Ensure that obtain ip address automatically is checked as well as obtain dns server automatically. hit ok close out.
Go to command prompt Win XP Start/Run/Type CMD hit ok
Win Vista or 7 Start/all programs/accessories/ right click on command prompt and hit run as administrator.
At command prompt type;
netsh int ip reset reset.log hit enter
netsh int ip delete arpcache hit enter
netsh winsock reset hit enter
ip config /flushdns hit enter and restart computer this will reset the ip address hope this helps good luck

Oct 01, 2010 | Computers & Internet

1 Answer

Change IP address of Cisco 1841


once in enable mode, goto config mode. then select interface, i.e. f0/0 and then type in the following:
ip address x.x.x.x y.y.y.y where x is your IP address you wish to have and y is the subnet mask
example below:

router#config t
router(config)#int f0/0
router(config-if)ip address 10.0.0.1 255.255.255.0

hope this helps!

Oct 28, 2009 | Cisco 1841 Router

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Network


Follow these steps

example

int serial0
ip address 192.168.1.1 255.255.255.252 ( give 1.2 to other end)
ip address 192.168.2.1 255.255.255.252 secondary ( give 2.2. to other end)

ip load-sharing per-packet

ip route destination network destination mask 192.168.1.2
ip route destination network destination mask 192.168.2.2

GOOD LUCK

Jan 07, 2008 | Cisco Catalyst 2950 24x10/100 Mbps...

1 Answer

Routing


show ip int brief This will show you the available interfaces and type.If you want to create on Fa0/0 for example the config will be as follows:
On configuration mode type
Interface fa0/0.[vlan Id]
encapsulation isl | dot1q [Vlan id]
Assuming you are using dot1q and terminating vlan 200 The config is as follows
int fa0/0.200
encapsulation dot1q 200
ip address --------

on Gig Port

Int gi0/0.200
encapsulation dot1q 200
ip address

The encapsulation used should match the switch trunk.Default encapsulation is isl on cisco switch.If you are connecting another vendor use dot1q encapsulation.

Dec 27, 2007 | Cisco 2501 Router

Not finding what you are looking for?
Cisco Catalyst 2960 8-Port Ethernet Switch (WS-C2960-8TC-L) Logo

Related Topics:

464 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

brian soufane

Level 3 Expert

693 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18346 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...