Question about Directed 1100d Car Audio Amplifier

1 Answer

Amp doesnt turn on.

I finally hooked up my amp to my new car.
everythings fitted and when i turn on the headunit the amp doesn't turn on.

also it keeps going on protected, and then shuts down. even if no speakers are attached and when they are.

Posted by on

  • sadfer Mar 05, 2009

    if it had blown is there a way to fix it,



    thanks

  • Anonymous Mar 18, 2014

    Amp was working and at first it would go into protection mode now the amp shuts off completely I was looking for the gain control to lower it on the viper 450.0 amp and cannot find it

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

It sounds like it is blown..one way to test it is put the remote wire and the power wire together and put it to the possitive of a drill battery and the put the ground to the nagitive at the drill battery..if it goes right to protect then it is blown!

Posted on Mar 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Got a problem with my car amp.Everything was working fine until 2day.Amp goes in to protection mode.Jumps from power to protection indicator every i would say 3 seconds and each time it goes in to...


Ok check the remote wire running from the headunit to the amp should be giving v12 feed whiles headunit is on.

check or change grounding position.

take cover off the amp as the circuit may be over heating.

Sep 22, 2010 | Car Audio & Video

1 Answer

Im trying to hook up my subs to this headunit but i cant get the power from it to the amp. The amp is good and the subs are good


have you got a wiring kit for the amp? the amp needs atleast an 8 guage tho id suggest a 4 guage running from the batter to the amp with a 50 to 80 amp fuse atleast, then it needs to be ground to the chassis. a remote wire then needs to be run from the back of the headunit so that the amp only turns on when the ignition is on, then hook the wires from the amp to the sub.

Jun 23, 2010 | Legacy LD32MUB Car DVD Player

2 Answers

The light on my amp is green but no sound


have you got the auto ariel lead from the head unit connected to the remote connection on your amp?
if not then that is your problem, it turns the power on when you turn on the unit. and turns it off when you switch unit off.

hope this helps

Mar 18, 2010 | AudioBahn A2300HCT Car Audio Amplifier

1 Answer

Maystar MX2200 200 watt Mofset Amp. Single Sub Car wiring


The inline fuse goes on the power wire (as close to battery as possible), and is there for a sfety feature to keep from sending to much power to the amp. All it does, is simply blow if the power gets over the specified amperage. For your amp, I would use a 40-60 amp fuse.

The remote power line, is simply an 18 gauge wire, running from the headunit to the amp. All it does is tell the amp when to power up. Since the amp is straight to the battery, it is possible to be on at all times, so you run it to the amp so it knows when to be on. If your headunit doesnt have a remote turn on wire, then tou need to run it from the ingnition to the amp.

For a signal cable, I recommend getting an rca cable to run to the amp from the headunit. Make sure when you run it that you run it away from the power wire to prevent from having engine noise.

You also need a ground wire, wich should be to a stud on the frame of your car, as close to the amp as possible.

When hooking up your amp to the sub, you need to run the negative to the negative (black to black) and the positive to the positive (red to red).

Oct 23, 2009 | Car Audio & Video

1 Answer

Amp will not come on ,no light


Yes!!!!!!!!!! Your remote wire is what tells your amplifier to turn on and off it won't work without it. Assuming your stereo headunit is an after market unit it has the correct wire for this. what you have to do is pull out you headunit, and in the back of the headunit where all the wires plug into your unit there is blue wire with a white stripe. this is the remote turn on wire. connect a wire to that blue n white wire and run it back to your amp, insert it into to the spot marked remote. turn your head unit on and your amp will power up... if you have all the rca cables hooked up your amp should be ready to go.... btw good choice on the amp, kenwood is the way to go!

Aug 31, 2009 | Kenwood KAC-9152D Car Audio Amplifier

1 Answer

Have system hooked up but no power to the amp


check the ground conection and the remote conection if this one is conected to the headunit be sure to have it. if you are using a pre-amp equalizer check the remote conection on it too!!! it maybe the remote from the headunit to the amp or try to conect the remote cable from the amp to the antena remote cable on your headunit.

Mar 29, 2009 | Jensen Car Audio & Video

1 Answer

Amp hook 2008 Tundra


I'm afraid you must go to the back of the headunit... your only other option would be to catch the wires in the door sill going towards the back, or catch them in the kick panels going towards the front doors. This will prove to be much much harder than just removing the headunit.

Mar 30, 2008 | Stingpro ST444 1850 Watts Complete...

1 Answer

HELP please!


ok on the factory radio there is an adapter kit you can get that plugs into the back of the headunit and will push the sound to the subs i had one in my car till i got a new headunit and it worked fine. id recommend that you go to your local sound shop like a detail shop or some place that installs them for a fee and ask them what you think

Nov 05, 2006 | AudioBahn A2300HCT Car Audio Amplifier

Not finding what you are looking for?
Directed 1100d Car Audio Amplifier Logo

Related Topics:

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Directed Car Audio & Video Experts

yadayada
yadayada

Level 3 Expert

70347 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Are you a Directed Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...