Question about ASUS N7600GS/HTD/256M GeForce 7600GS 256MB (256 MB) AGP Graphic Card

2 Answers

Just installed ASUS N7600GS/HTD/256M GeForce

System:dell 2x xeon 2.4-There is no monitor display on either monitor.

Any clues?

Thxs in advance.

Ed

Posted by on

  • Anonymous Mar 04, 2009

    thanks but I don't have on-board video-I'm replacing an nvidia fx1000 agp with 7600gs agp. i am running xp pro-could this be an incompatibility issue?
    thanks,
    Ed

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 75 Answers

Hi Ed,you might need to reset bios to default then install card.you can do this by removing power cord,remove batterie on motherboard.power it turn it on.shut down replace batterie.turn on your done! try that.if that dosnt work you might have a bad video card.try it in another computer.

Posted on Mar 04, 2009

  • Charles Stillwell
    Charles Stillwell Mar 04, 2009

    Hi Ed,you might need to reset bios to default then install card.you can do this by removing power cord,remove batterie on motherboard.power it turn it on.shut down replace batterie.turn on your done! try that.if that dosnt work you might have a bad video card.try it in another computer.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 447 Answers

Let's try this:

Remove the new board from the machine, boot up into the BIOS and disable the onboard video, save your changes and power down the machine (unplug). Reinstall the board and boot her up.

Post your results here so we can further assist you.

Posted on Mar 04, 2009

  • John Elliott
    John Elliott Mar 04, 2009

    One other note - if within the BIOS there is an option for "initialize display first" set it to AGP.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Windows geforce nvidia


Hi Anil,
Here is the driver support page for your Video Card.
http://www.asus.com/Graphics_Cards/EN7200GSHTD256M/#support_Download
Be sure to select the correct OS from the drop down menu.
Thanks, And dont for get to rate:)
Gary

Jul 26, 2013 | ASUS EN7200GS/HTD/256M-256MB PCI-E DDR...

1 Answer

Download driver asus en7300gs/htd/256m for w. xp


Hello,

I have provided a link below for your Asus model graphic board.

Please copy and paste the link into your broswer that will take you to the Asus support page for your model graphics board.

Select the operating system you have and to go the the page that will provide the downloads your driver and information about your Asus model EN7300GSHTD graphics board.

Good Luck

http://www.asus.com/Graphics_Cards/NVIDIA_Series/EN7300GSHTD_Series/

Aug 30, 2011 | ASUS EN7300GS/HTD GeForce 7300 GS, PCI...

1 Answer

Just installed a gigabyte GA-7VT600 motherboard and on power up it got to bios screen and froze up. Now after trying to reboot I have no video of anykind. The pc sounds like it's running through boot...


Try taking the video card out and replacing it back...making sure that it is properly seated...if you can obtain another video card...try replacing the video card...this will rule out the motherboard if it works.

Dec 27, 2010 | Gigabyte GA-7VT600 1394 Motherboard

1 Answer

I have 256mb pci xpress en7300 gs geforce graphics card of asus company some moths ago its working but one day when i on my pc it cannot dislpay anything monitor light remain yellow but from other slot of...


Hello sifian_786, did you try to uninstall old video driver and restart computer and go to nvidia website and download latest driver for you video card and install, restart computer this should solve problem you have, are you trying to run dual LCD monitors ?

Nov 24, 2010 | ASUS EN7300GS/HTD GeForce 7300 GS, PCI...

1 Answer

Pis driver


hi

go to following link you will find your drivers

http://www.userdrivers.com/Video-Graphic-Adapter/Asus-EN7200GS-HTD-256M--Graphics-Card

Oct 06, 2010 | ASUS EN7200GS/HTD/256M-256MB PCI-E DDR...

1 Answer

My Asus EN7200 GS stoped working, lines appeared in my monitor


you must be reset your bios put on jumper coms clear choice 2-3 then reset configure position again 1-2 then computer is ready activate built in agp
Thanks

Nov 22, 2009 | ASUS EN7200GS/HTD/256M-256MB PCI-E DDR...

1 Answer

Upon physical installation of an N7600/HDT/256M


Make sure non of your fans are obstructed....if not contact the manufacture for trouble shooting help

Aug 27, 2009 | ASUS N7600GS/HTD/256M GeForce 7600GS 256MB...

Not finding what you are looking for?
ASUS N7600GS/HTD/256M GeForce 7600GS 256MB (256 MB) AGP Graphic Card Logo

300 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18344 Answers

David
David

Level 3 Expert

761 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...