Question about MA Audio HK15X2 Car Subwoofer

1 Answer

Ohm wiring i have one 15x2 hk sub and a 1000rms @ 4 ohm amp i have the sub wired @ 4 ohm i want to now how low in ohms can i go with no problems and how to wire it up and do i need to get a maching amp for the rigth ohms

Posted by on

  • destiny92782 Mar 04, 2009

    could i get A 1ohm and bring the one ohm on the sub down to 1ohm will that be safe

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 56 Answers

This depends on the ratings of the Amp. Check the docs for your amp. My Alpine will go as low as 2 ohms. The lower you go, the hotter your amp will get, so be aware of that. I actually had to mount a 12v fan next to mine to keep an air flow going over it. The thermal override was tripping.

Posted on Mar 04, 2009

  • Damon Gray
    Damon Gray Mar 04, 2009

    Just read the specs on that sub. It's rated at 2ohms. Make sure your amp can handle that, and you should be fine.



×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I installed the MTX Audio JackHammer JH300 600W, Class D in my truck. Powering two alpine type-s 10' subs. Im using a 50a fuse at the battery. 8 gauge B and ground. I had the subs working went for a drive...


Your amp should not have a 50 amp fuse at the battery. It puts out 300 watts RMS (continuous power). The fuse at your battery should match the one that is on the amp itself. Your amp is overheating and there is a fault, possibly your speakers are wired to present too low of an impedance to your amp. Disconnect them from your amp, and use an ohmmeter/multimeter and measure the resistance load. It should not be lower than roughly 2 ohms. Depending on whether you bought dual 2 ohm or dual 4 ohm subs, that could be the heart of your problem.

If you bought D2 subs, you can get a 4 ohm load per sub with each sub's voice coils in series, and then parallel them together to get a 2 ohm load at the amp, which is perfect for your amp. Or you can wire each sub's voice coils in parallel, so that they're 1 ohm each, and then series them together at the amp for a 2 ohm load. The first method is simpler. Be sure that you haven't wired each voice coil in parallel (1 ohm per sub), and THEN also wired both subs in parallel to the amp (1/2 ohm load). That would definitely send your amp into protection mode, probably before it would have a chance to overheat. This is another reason why you should not have used a 50 amp fuse under the hood. If for whatever reason, the fuse on your amp doesn't blow, the amp is getting way too much current for it to handle, because of that 50 amp fuse under the hood.

If you bought D4 subs, you have a problem. If you've wired each sub's coils in parallel (2 ohm per sub) and then wired both subs together in parallel at the amp (1 ohm load) you're presenting too low of a load to your amp. Again, this will overheat your amp and send it into protection mode, both of which are what you're seeing. You never want to have two D4 subs with an amp that only handles 2 ohms, because you can't get a 2 ohm load with two D4s. You're stuck with 4 ohms or 1 ohm. 4 ohms cuts your amp power in half, 1 ohm cuts it off completely.

If you know for sure which way you've wired them, then you now have the information to tell you whether you've done it incorrectly or not. If you're not sure, first disconnect your subs and measure the resistance as I described in the first paragraph. If your amp is seeing a 1 ohm or 1/2 ohm load, there's your problem. If you see a 2 ohm load (subs are wired correctly after all) then you may have a bad ground connection, or your amp is bad and needs to be serviced/replaced.

Nov 15, 2017 | MTX JackHammer JH300 Car Audio Amplifier

2 Answers

How to connect HIFONICS BXI 2607 D watt at 1 ohm....


That's dependent on your subwoofers. You will need 2 dual 4 ohm subs wired in Parallel, a single dual 2 ohm subwoofer wired in parallel, a single dual .5 ohm wired in series. Or something similar.

http://www.bcae1.com/spkrmlti.htm

Nov 20, 2009 | Hifonics BXi 2006D Mono Block Amplifier...

1 Answer

I have a audiobahn a400t and im running 2-12''jh45 mtx jackhammers the speakers are wired in parallel stabel @ 2or1 ohm. the speakers are in a ported box. how do i run my wires to my hook these up right to...


Hello rattle822,

A pair of JH4512-04's can be wired to 2 ohms if the subs themselves are paralleled. There's only one voice coil and it's 4 ohm. If wired in series, the final impedance to the amp would be 8 ohms. They cannot be wired to 1 ohm.

In bridged mode, your 4-channel amp is only stable down to 4 ohms. You can bridge 2 of the channels to provide a relatively low 200 watts RMS X 2. The best power solution for your subs would be to bridge channels 1 and 2 and wire one sub to it. Likewise, bridge channels 3 and 4 and connect the other sub. If you connect both subs in parallel, the impedance will be too low causing the amp to overheat and possible fail.

As for the settings: Low pass filter on, crossover somewhere between 80-100, input levels to match your receiver, and bass boost to your personal preference.

Hope this helps.

Aug 13, 2009 | AudioBahn Car Audio & Video

2 Answers

I have 2 positives and 2 negatives on back of my alphasonik sub, do i connect amp to one side or both sides?


Hello gaz69,

Your PSW815 has 2 ohm dual voice coils allowing you to better match the impedance to your amp. Each voice coil is 2 ohms. If you wire them in parallel (both +'s together and both -'s together and then to the amp terminals), the sub presents a 1 ohm load which is too low for most amps. Wiring the voice coils in series (one + to the other - and the remaining + and - to the amp terminals) results in a 4 ohm load.

This link shows the wiring diagram for both options. If you know for sure that your amp is 1 ohm stable, use Wiring Option #1. If the amp is not 1 ohm stable, use Wiring Option #2.

Hope this helps.

Aug 09, 2009 | Alphasonik PSW815 Car Subwoofer

1 Answer

2 ohm sub and 4 ohm sub onto a 2 ohm amp


I presume you are talking about wiring one sub into each out put if so sure you can, but the 2 ohm sub will see more power & it will be louder. If you are wiring them in paralell to one output the load will be too low (1.33 ohms)& could blow your amp ! If you wire them in series to one output you will get a 6om load which will be fine also but with less volume.

Jun 10, 2009 | Sony Car Audio & Video

1 Answer

When i connect both subs(jbl gt 1041d) my amp goes to protection and when i ony hook one up it doesnt go to protection


Hello lilcylentsur,

It sounds like when you connect both subs, the impedance match is too low for the amp to handle. 2 4-ohm DVC subs with both the coils and subs wired in parallel will present a 1-ohm load which is too low for most amps.

The solution is to wire the voice coils in series, (connect a short jumper from one positive to the other negative on each sub). and then wire the remaining terminals to your amp. This will result in a 4-ohm load which most amps can handle.

Here's a "wiring wizard" which allows you to see the ohm loads of different wiring configurations.

Hope this helps.

May 07, 2009 | JBL GT1041D Car Speaker

1 Answer

Amplifier loads


Hello ronnieyannon,
A single 4 ohm speaker wired to each channel, like you have them wired, presents a 4 ohm load. And it appears that you have them connected properly. The 401s is only stable to 4 ohms when bridged, so if you were to parallel the 2 4 ohm subs in bridged mode, the load would be 2 ohms and the amp would most likely overheat and go into protection.

I'd wire them the way you have them wired.

Each channel of the amp outputs only 100 watts into 4 ohms. That is adequate for regular full-range speakers, component speakers, mid-range drivers, and even some small subs. But it is a little low on power for most subwoofer applications.

Hope this helps.

Apr 22, 2009 | Rockford Fosgate Punch 401S Car Audio...

1 Answer

How do i wire two fifteen inch subs to 2 ohms


Hello familia_gome,

If you have 2 subs that are 2 ohms, the final impedance will be either 1 ohm if they are wired in parallel or 4 ohms if they are wired in series. You cannot get a final load of 2 ohms. Unless your amp is stable down to 1 ohm (many amps are not), your best solution would be to wire the subs in series, positive of one sub to the negative of the other sub, and the remaining positive and negative to the amp. Yes, this will result in a 4 ohm load and the amp power will be reduced. But it is better than destroying your amp with too low of a load, and the subs will work fine, just not as loud.

Apr 05, 2009 | Alpine Type-R SWR-1222D Car Subwoofer

1 Answer

I have a Kicker 08S15L72 15 dual 2-ohm need it wired for 4 ohm


ok im going to try to explain this you have 2 voice coils , i will refer to as vc1 and vc2, you take vc1 positive and connect to vc2 neg then use vc1 neg and vc2 pos to the amp according to pos and neg signs.

Feb 22, 2009 | Kicker Solo-Baric L7 S15L72 Car Subwoofer

2 Answers

Amp heats up and goes into protect mode


Hi Saint108. You're describing it well, and i know what the problem is already. The MA audio amp, can't hold with a 2 ohm load. It's too low for that amp, that's for sure. Those are budget amps and they are not well built enough to handle low ohm setups like that. It's overheating and there's no ways around it.. Other than wiring your subs differently ! Just wire your sub directly (not in parallel) in a 4 ohm load, you will notice it will stop overheating that much. Do it quick, you'll most likely fry your amp giving it such hard work !! The HUM you're hearing could be related to it also. Try that, and keep me posted on the status. Thanks ! Cheebster.

Jul 02, 2007 | MA Audio Hard Kore HK-898 Car Audio...

Not finding what you are looking for?
MA Audio HK15X2 Car Subwoofer Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top MA Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

jamie suver

Level 1 Expert

45 Answers

Robert Rankin

Level 2 Expert

356 Answers

Are you a MA Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...