Question about Network & Wireless Adapters

1 Answer

Need help please help me out I DONT SEE NO LANCARD ADATORS IN NETWORK ADAPTOR UNDER DEVICE MANAGER IN PROPERTIES OF COMPUTER NOR IS THERE ANY YELLOW MARK WHICH STATS THAT ANY DRIVER IS MISSING

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 135 Answers

- Check the LAN card if properly inserted to the PCI slot of the computer
- If you a yellow mark under device manager, you'll needing to install the driver of the adapter.
- Check for the latest update driver of the adapter.

- There are two ways to install the driver:

*Install the driver using the wizard.

*Force install the driver by right clicking on the icon that has the yellow mark and click update driver.

Note: There are compatibility issue for operating system and driver using any adapters.

Posted on Mar 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My filemate wireless adaptor keeps disconnecting from the router


Try these:

  • Open Device Manager, open the Network Adapters, double-click the wireless adapter to open its Properties, click the Power Management tab, and deselect "Allow the computer to turn off this device to save power".

  • Some internal wireless adapters will have conflicts with your sound card, using the same interrupt. If either of the devices will let you change the interrupt under Properties, Resources, that would be a good think to test. USB wireless dongles are cheap, and there are no interrupt problems.

Dec 11, 2011 | Wintec Industries FILEMATE 300M 80211N PCI...

1 Answer

Netgear WG111 USB adaptor does not work


-- check the device manager of your computer
-- for win xp - go to right click on my computer - manage - computer management - device manager - on the right hand side that the netgear adapter is listed under network adapters or other devices

-- check the status that its working properly
-- then upgrade the latest drivers ...
-- follow the link ::
http://kb.netgear.com/app/products/model/a_id/2556

and try to connect ..

Mar 26, 2010 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

My gemtek wl-299c wont work on my computer, it detects it but even if i manually put the IP address it wont connect, its supposed to be plug and play I dont need drivers but in case I do where can I...


It seems that your adapter is plug and play since it does not require drivers to work. Check the device status under the Device Manager and see if it was detected and properly installed.

How to got o Device Manager:

1. Right click on My Computer then select Properties
2. Select Hardware tab then click on Device Manager option
3. the adapter should appear under Network Adapters

If the drivers were properly installed PING the adapter to see if it is responding.

How to PING the adapter:

1. Go to command prompt by clicking on start then under accessories.
2. Type "ping loopback" on the space

If you get replies then the adapter is working!

Hope this helps. Please do not forget to give comments to this solution.

Thanks!

Jul 05, 2009 | Network & Wireless Adapters

1 Answer

No wireless adaptor response


go to device manager by right clicking on my computer and then hardware and then device manager and under network adapters check for any wireless card,,if no,,then check for network controller,,if u find network controller then u need to install the drivers for the wireelss card from the drivers cd given by ur manufacturer,,if also u find the wireless card option under network adapter with a yellow bang beside it then also install the drivers of the wirelss card,,keep me posted



best of luck,,giv a good rating,,keep me posted

May 26, 2009 | HP Network & Wireless Adapters

1 Answer

NETGEAR WG311v3 Wireless PCI adapter STUCK on scanning.


Hi
What you to do first verify that the device is installed properly for that ---

Go to Device manager-- click on Network adaptors -verify the your wireless adaptor is listed there without any yellow or red mark .If you see a yellow mark then you need to install and reinstall the adaptor

Second , You might see an icon for netgear adpaptor in right lower corner under taskbar and you need to Right Click on it , it will show you several options just look for use window to manage wifi or xp wifi client , like that .. sect that option ..

after that it will display a message wireless network detected , click on the messege , you will see your network . select and connect
---

Mar 29, 2009 | Network & Wireless Adapters

1 Answer

Lan card


First of all are you sure there is one inside the computer? Secondly if it is installed inside the pc itself there may be a problem / driver not loaded. Make sure to install the drivers before trying to use your network adapter. Most of the time they come with a disk or you can download software from another computer!Have you tried another Lan Card? Just like any other PC component they can get fried.

Mar 03, 2009 | Network & Wireless Adapters

1 Answer

I dont know about my network adapter manufacturer and its model, i need to download its driver?


open device manager look for yellow icon under network adapter, right click choose properties and get device ID and google the device ID for driver

Dec 15, 2008 | Network & Wireless Adapters

1 Answer

Network port problem


on desktop
right click My Computer
Manage > Device Management >

expand
Network adaptors > If it is correct and enabled no mark will be there
for driver It would have Yellow Explanation on its icon
Choose it properties to view problem and possible cause

if its shown in
My network Places >properties
Driver is generally ok
choose lan >properties >on general tab > tcp/ip > properties >
obtain ip automatically

or as provided by your ISP(internet service provider)
also check the utp/STP cable you are using
if its loose it won't work


also
check with your ISP
if your account is active
and that you filled the correct username and password
in configuration of your adsl

regards
-Mayank

Nov 29, 2008 | Network & Wireless Adapters

1 Answer

Lancard


Hi,
I am not clear whether your card is lost or lancard is not getting detected by computer

>>If it is lost then you can connect your computer by USB Cable by installing the drivers for the USB if the USB is not getting detected.

>>If your computer is not able to detect the Lan Card.

1)Check the computer in safe mode with networking by pressing the F8 or any Function key whether the card is showing in Device manager or not

>> Steps for Device manager:
Click start> Click run> Type devmgmt.msc> check under network adapters or in other devices

2) Check whether the Card is properly plugged in the Mother Board of the computer

3) If it is then check the Lan Card by plugging it into another slot

Jun 03, 2008 | Boca LANCard 2000+ BEN400ITR Network...

Not finding what you are looking for?
Network & Wireless Adapters Logo

Related Topics:

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Network & Wireless Adapters Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Justin
Justin

Level 3 Expert

2072 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Network and Wireless Adapter Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...