Question about Intel Motherboard

1 Answer

My computer spec are : Product : P5PE - VM Manufacturer : ASUSTek Computer Inc. Version : Rev 1.00 in device manager, there is yellow mark in : PCI Simple Communications Controller why this happen..?? I write the below data from device manager : device instance id : PCIVEN_14F1&DEV_2F30&SUBSYS_205D14F1&REV_01&2E98101C&0&50F0 hardware ids : PCIVEN_14F1&DEV_2F30&SUBSYS_205D14F1&REV_01 PCIVEN_14F1&DEV_2F30&SUBSYS_205D14F1 PCIVEN_14F1&DEV_2F30&CC_078000 PCIVEN_14F1&DEV_2F30&CC_0780 compatible ids : PCIVEN_14F1&DEV_2F30&REV_01 PCIVEN_14F1&DEV_2F30 PCIVEN_14F1&CC_078000 PCIVEN_14F1&CC_0780 PCIVEN_14F1 PCICC_078000 PCICC_0780 enumerator : PCI devnode flags : DN_HAS_PROBLEM DN_DISABLEABLE DN_NT_ENUMERATOR DN_NT_DRIVER thanks 4 the help before yudi : yuda.tsel@gmail.com

Posted by on

  • yuda_tsel Mar 03, 2009

    i've tried no result



×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 23 Answers

Http://support.asus.com/download/download.aspx?SLanguage=en-us

Go to the above page, press the + on Others, download the chipset drivers and re-install it. Restart the PC and the problem should be solved.

Posted on Mar 03, 2009

  • Mark Anthony Cassar
    Mark Anthony Cassar Mar 03, 2009

    A user on the asus forums have a similar problem with the PCI Simple Communications Controller. He installed "Intel Management Engine Interface" and "Local Manageability Service" from the DVD-Rom but I cannot find a similar download for your motherboard for the website. Make sure you have installed everything except normal applications.


    One other thing to do, although a bit more complicated is probably the fastest way to solve the problem. Go to www.astra32.com ; download it and run the program on your PC. Pressing on the Drivers icon in the program will bring in the full name of what you will need to download. Post the results here and I will try to provide a link.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sir, I have installed windows 7 and I am not able to play sound, so please help me to overcome this problem. my motherboard number is P5PE-VM. as soon as possible get me rid of this problem. in...


if your computer came with a motherboard disk the sound drivers could be on it
control panel sounds and audio,volume,advanced,speakers select appropriate speakers or
audio you will find 3 drop down lists make the necessary adjustments there or
control panel,administrive tools,computer management,device manager,sound video and game controllers could be a yellow question mark? right click to re-install drivers

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or

navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Dec 14, 2010 | ASUS P5PE-VM Motherboard

1 Answer

I cant find a sound driver for asus p5pe-vm


if your computer came with a motherboard disk the sound drivers could be on it
control panel sounds and audio,volume,advanced,speakers select appropriate speakers or
audio you will find 3 drop down lists make the necessary adjustments there or
control panel,administrive tools,computer management,device manager,sound video and game controllers could be a yellow question mark? right click to re-install drivers
hope this helps

Dec 11, 2010 | ASUS P5PE-VM Motherboard

1 Answer

Hello my internet connetion is not working and on device manager it show Eternet Controller is not working and show Question mark in Yellow Colur, i also installed lan driver. but still same


that Question mark it says no drivers has been installed if you have write driver (i mean asus p5pe-vm motherboard driver) install it remember to uninstall previous driver

if you don't have it download it from this link

http://www.driverstock.com/ASUS-P5PE-VM-driver-download/6-9-10170-81105/index.html

or from this link

http://www.getpcmemory.com/drivers/motherboards/download-asus-p5pe-vm-motherboard-windows-xp-drivers/


hope that it will be help full

thanks

Oct 20, 2010 | ASUS P5PE-VM Motherboard

1 Answer

My sound driver is not working properly.After reinstalling windows xp sp3(clean install),i couldn't hear the sound.The device Manager is showing Multemedia and Audio controller and could insatll the driver...


Go to the web site of what ever PC you have ( Dell, HP or what ever the PC is ). At the web site you should find section that says drivers and support, or something like that. It will have you select your make and model. You should find the correct drivers there.

Hope this helps.
Good Luck
cookEmonster

Oct 17, 2010 | Intel Computers & Internet

1 Answer

Sound my lettop dont have


control panel sounds and audio,audio make necessary adjustments there or control panel,administrive tools,computer management,device manager,sound,could be a yellow question mark? right click to re-install drivers
good luck

Sep 03, 2010 | ASUS P5PE-VM Motherboard

1 Answer

Startup stops ---P4P800SE


Hi turn off an unplug the PC open the right side cover of the computer, remove the memory card and clean the contact cotton w/alcohol and wipe it dry and re install it back. This might solve the problem.

HH

Apr 18, 2009 | ASUS P4P800 SE (890552603657) Motherboard

1 Answer

Why does my comp didn't run Dual channel ?


Go into your BIOS and activate dual channel mode.

please also note that several motherboard required you to put the modules in certain slot configuration (such as in slot 1 and 3 or 2 and 4) but if you got only 2 slot then forget about this slot configuration.

Aug 30, 2008 | ASUS P5RD2-VM Motherboard

2 Answers

Motherboard


Windows 2000, or XP - Proffessional.

Jan 10, 2008 | Computers & Internet

Not finding what you are looking for?
Intel Motherboard Logo

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

761 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...