Question about Toshiba Satellite A205-S4707 Notebook

1 Answer

Toshiba Satellite A205-S4707 ethernet connection issues

My Toshiba Satellite A205-S4707 is having internet connection problems when I try using an ethernet cable, and atm all i can use is ethernet. it says i have internet but when I try getting on the page is just blank and it says at the bottom ''Website found. waiting for reply.'' and it never connects... and i'm musing vista if that effects the solution...can anyone help?

Posted by on

  • 5 more comments 
  • Chelsi Mar 03, 2009

    I'm using Cable, connected directly to the modem and atm the only firewall I have is windows firewall and it isn't blocking access.

    Rebooting everything had no effect on the connection.



    This happened when I first got the laptop, and since I just reformatted it, I think it is a reoccuring issue with the out-of-the-box state of my laptop.



    To fix it last time, a tech went into the CMD and typed some stuff in, but I'm not sure what he typed in. After he did that, Ethernet worked normally until I had to recover my system.

  • Chelsi Mar 03, 2009

    for some reason it still won't allow me on. It came up with 0% loss. It pinged just fine and everything came back how it should have but the internet still just stays blank and stays "connecting"

  • Chelsi Mar 04, 2009

    ya i'm using another pc to get to this site in hopes of finding a fix

  • Chelsi Mar 04, 2009

    well... that didn't work either and I think I do have to type something into the CMD because that is how i remember them fixing it the first time.

  • Chelsi Mar 04, 2009

    *sighs* this is actually making me a little sad now... that still didn't help. the worst part it i know it isn't the ethernet port, cable, router, or cable provider... i know it's something in the programs somewhere causing it.



    the laptop will even start downloading vista updates when connected. i just can't browse the net or play any mmos, it just keeps telling me it's connecting and waiting for a reply.

  • Chelsi Mar 04, 2009

    thanks for trying and making so many suggestions

  • Steve Bumblis May 11, 2010

    Are you using cable or DSL?

    Do you connect directly to the Cable/DSL modem or do you have a router in between?

    In any case, power all off , ie modem , router if you have it and the pc.

    Power up modem first, give it a full minute to boot, then same with router if applicable, then PC , and try again.

    Also verify your Antivirus firewall isnt blocking access. Sometimes you have to tell it explicitly what type of connection you are using.


×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 82 Answers

Try this:

Open a command prompt. If it has been opened before you should see it on your start menu. If so , RIGHT click on it and select Run as Administrator.

If it is not directly on your start menu , go to Start > All Programs > Accessories > command prompt and do the same.

In the command prompt , type "ipconfg /release"
without the quotes of course.

Then type in "ipconfig /renew"

You should have an IP Address now.

Type "ping www.google.com"

you should get something like this:

Pinging www.l.google.com [64.233.169.104] with 32 bytes of data:

Reply from 64.233.169.104: bytes=32 time=15ms TTL=247
Reply from 64.233.169.104: bytes=32 time=14ms TTL=247
Reply from 64.233.169.104: bytes=32 time=15ms TTL=247
Reply from 64.233.169.104: bytes=32 time=14ms TTL=247

Ping statistics for 64.233.169.104:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 14ms, Maximum = 15ms, Average = 14ms

You should have 0% loss. If not , something else is going on.

Otherwise , try your browser now and you should be able to connect.

Posted on Mar 03, 2009

  • 1 more comment 
  • Steve Bumblis Mar 03, 2009

    I assume you are using Internet Explorer.

    If so , close it , then go to Start > Control Panel > Network and Internet.

    Under internet options click on Change your hompage.

    On the top of the new window will be several tabs , go to the one on the far right , Advanced. Go to the bottom right and hit reset.

    Try it again.

    Are you using another PC to get to this site?

    If so , try downloading Firefox and see if you have the same issue.

    http://www.mozilla.com/en-US/firefox/





  • Steve Bumblis Mar 04, 2009

    Ok , go back into the administrator command prompt.

    Type "netsh winsock reset"

    Then type "netsh int ip reset"

    reboot and try again.


  • Steve Bumblis Mar 04, 2009

    Yeah , thats kind of depressing.

    At this point, if it was an XP box I have a way of actually uninstalling TCPIP , that almost always fixes issues like these, but Vista doesnt allow that.

    Only thing I could suggest at this point would be to rule out an OS issue, boot off a LiveCD like Knoppix. Just google it , burn it to a CD or DVD and boot off it. If it can get on , you know its an OS issue.

    If not. Then the router doesnt like your NIC or some aspect of it.

    I have seen rare occasions with some modem/router combos that some MAC addressess are not liked for some reason.

    You can clone the MAC from your other PC by doing ipconfig /all
    and noting the hardware address it should be something like 00-FF-17-4D-FD-84

    Take that to your vista box go to control panel Network and sharing > view status > properties > configure > advanced and find a value in the list that says locally administered address or harware address and put in the value from the other PC without the dashes.
    You will want to make sure the other pc is not connected to the network at that time as the router will think the laptop is the other PC and give it the IP that the other PC uses .

    Also a pcmcia or USB NIC might be in order.

    After that , I dont know , good luck.


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to fix TBX Error on Toshiba Satellite a205-s4707


Take out battery from it, and re-insert it after 15 minutes or so. This must make it a hard reset. If it too doesn't help you, make sure there is a software corruption has been occurred. Re-install the O/S is the only solution. Electro help

Jun 06, 2014 | Toshiba Satellite A205-S4707

1 Answer

Toshiba a205-s4707 will not boot windows from any location.


You didn't mention the DVD/CD rom? Shut down, unplug, remove battery, plug in reboot and try this procedure: http://www.ehow.com/how_5766144_restore-satellite-laptop-factory-disc.html

Dec 16, 2012 | Toshiba Satellite A205-S4707 Notebook

1 Answer

Toshiba Satellite A205-S4707 Boot time is to long need help


you may need a fresh install of the OS, maybe upgrade the ram to 2-3gb, or the worst case factory discs for series model laptop.

Oct 19, 2012 | Toshiba Satellite A205-S4707 Notebook

1 Answer

Hello all! I have Toshiba Satellite a205 s4707, with Windows 7. It has latest Toshiba drivers, bios is after update, but I can't run camera. I tried everything that I found on the internet but non...


Go to toshiba.com and download the correct drivers plus the updates. Any other problems use the phone number on the web site for technical assistance.
Toshiba have got it right.

Jan 17, 2011 | Toshiba Satellite A205-S4707 Notebook

1 Answer

My staellite A205-S4707 gets a charge, powers on but will not stay on for more than 30 seconds. any thoughts here?


A couple of thoughts,

Is this the case while connected to the charger? If not try starting it while still connected to the charger. If it runs OK, your battery may have died.

If it still doesn't run, it may be a over-heating problem. Check underneath, see if all the vents are clear and free of dust.

Mar 23, 2010 | Toshiba Satellite A205-S4707 Notebook

1 Answer

On my Toshiba Satellite a205-s4707 dvd player not working


Allright this one can be tricky so we need to isolate the problem between software and hardware.

First, get into the bios and see it's being detected.

If not then turn off the computer and unscrew the drive from the laptop, MAJORITY of laptops only need to have one screw unscrewed to release the drive. If yours doesn't then you'll have to do a little more work, let's just assume you have the majority for now.

Next, pull the drive out, feel free to give the back connector a quick puff of air, now carefully place the drive back into the laptop so that it's nice and tight.

Check to see if that solves your problem.

If not we'll try something else.

Feb 22, 2009 | Toshiba Satellite A205-S4707 Notebook

1 Answer

Toshiba A205-S4707 Display issues


This happens when the Mother board, which is the place were all the cables meet inside the computer might not be working correctly. This process needs to be handle by a professional to change the Mother Board.

Thank You!

Jul 23, 2008 | Toshiba Satellite A205-S4617 Notebook

1 Answer

Internet access


Damn you should have an internet connection first.
Then buy a modem or a internet card (for broadband or any other type).
Install the drivers.
Goto start then control panel\network and internet connection and create an internet connection depending on the type you subscribe.

Or alternately don't do anything ask the customer care to setup it for you.

Nov 24, 2007 | Toshiba Satellite A105 Notebook

Not finding what you are looking for?
Toshiba Satellite A205-S4707 Notebook Logo

249 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

k24674

Level 3 Expert

7993 Answers

Are you a Toshiba Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...