Question about Hitachi UltraVision CineForm 55VG825 55" HDTV

1 Answer

Dead set No power coming through the set, nothing happens when I hit the on/off button.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Sub power comes from microp to front panel touch boards if absolutely nothing hapen you may not have this voltage.also there is a fuse were the power cord connects to power bd.clay

Posted on Mar 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why doesn't the fan on our comfort zone heater turn on when I turn on the power?


You need too hit the temp button increase temp then hit enter or set

Dec 01, 2014 | Comfort Zone Heating & Cooling

1 Answer

I can't get into the Bios of me ASUS A7V8X Motherboard. I hit del and nothing happens. until i stop hitting del, then it just starts windows xp up normally. Every now and then it enters the bios on it's...


Probably the battery. Easiest way to check is first disconnect from internet, then check date in xp, if says year 2000, your bios has been reset to default, probably from dead battery. Check by unplugging computer and pressing power button 2 or 3 times, then remove button battery and move pins to clear cmos, after 10 seconds, replacd pins and reinstall battery. Bios should then boot to default settings. In General tab, set correct date. If xp still shows incorrect date, you have a dead battery.

Nov 23, 2010 | ASUS A7V8X Motherboard

1 Answer

Compaq Presario 700 Series Laptop wont turn on


Please first make sure that your adaptor is working.
Try to remove the battery and connect your laptop to the adaptor. Swith on. If nothing chages, then there is good chance that you have a motherboard related problem.

Nov 23, 2008 | Compaq Presario 700 470024-192 Notebook

2 Answers

Hitachi p55h4011


if the tv is completely dead, your first step is to check the fuses in the power supply.but if you get the standby light, and nothing happens when you hit the power button, you need to call the repairman


good luck

caypianan@yahoo.com

Nov 07, 2008 | Hitachi 55HDM71 55 in. HD-Ready Plasma...

1 Answer

When I hit power button on computer, power light doesn't come on...and the fan kicks on, but nothing else happens. nothing shows up on monitor except the test screen with 3 colors...the computer doesn't...


THis sounds like a power supply issue.. I had a similar issue with mine. my fan would kick on for about 2 seconds then shut off.
Hope that helps 
Ciza

Oct 29, 2008 | Gateway (4000274) Motherboard

1 Answer

Won't turn on...


It's possible that the convergence IC's may be bad in this set along with a few resistors. A TV repair shop should be able to fix the set for you.

Dec 19, 2006 | Samsung HCN4226W 42" Rear Projection...

2 Answers

No response, no turn-on, dead player! help!


Same thing just happened to my M260, did you ever get an answer? Thanks, Jeff. Problem: No response, no turn-on, dead player! help!by mtx410 on Aug 28, 2006 I was loading files, when the transfer locked up, and the computer threw an error. i couldn't do anything but unplug the player! After I did this, i tried plugging it back in, and half of the world "initializing" popped up on the screen, the first half was missing! it did not do anything more. so i unplugged it again. Now when I plug it in, nothing happens. The computer recognizes that new hardware is plugged in, but cannot recognize what it is. Nothing comes on the mp3 player's screen. It will not power up when i hit the power button. It has no response, it acts like there is no battery in it. I have taken the battery out, and put it back in. Nothing happens when any of the buttons are pressed, or when it is plugged into the computer. Is there anything I can do to get this thing working again! It is the M260 if that matters.

Aug 28, 2006 | SanDisk Sansa m200 (2 GB) MP3 Player

Not finding what you are looking for?
Hitachi UltraVision CineForm 55VG825 55" HDTV Logo

Related Topics:

152 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hitachi Televison & Video Experts

Jaime Hernandez

Level 3 Expert

2294 Answers

The Knight
The Knight

Level 3 Expert

71672 Answers

matt martin
matt martin

Level 3 Expert

1207 Answers

Are you a Hitachi Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...