Question about Umax PowerLook III Flatbed Scanner

1 Answer

Vertical colored lines in a scan

My Umax PowerLook III is putting vertical lines of different solid colors in my scans of b/w negatives.  What could be causing this?  It's an old machine but it worked fine just the other day!

Posted by on

  • lakahane Mar 04, 2009

    Thanks, mohanchennai -


    People have suggested it's the hardware, that the scanner itself is burned out and skipping.  One person suggested reloading the software.  I'll also try cleaning the glass.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 490 Answers

If the lines appear in the same location everytime, then it is from the scanner glass. Clean it thoroughly. No solvents except Isopropyl alcohol for cleaning.
S. Mohan, India

Posted on Mar 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Line comes up vertically on scanned paper on colored paper only.


have you tried to uninstall the last upgrade? Sometimes they're not working as expected

May 29, 2015 | Scanners

1 Answer

Umax astra 4400 driver for Windows 7 (64-bit) Help seash driver


To install driver for Umax Astra 4400/4450 on Windows 7 you need to do the following.
1. Install VueScan from http://www.hamrick.com/ - It is only need it for C:\VueScan\scanner.inf with list of drivers
2. Manually install driver from Umax Astra 3400 - You can follow these instructions to install driver manuallyhttp://pcsupport.about.com/od/fixt [...] dows-7.htm
3. Install Umax Astra 4400/4450 software (VistaScan) for Windows XP - Can be found at http://www.umax.com/download/index.jsp
4. Reboot
5. Now you can scan using VistaScan (C:\VistaScan\Vista32.exe), but only the with flatbed option.

This solution is from Russian forum: http://forum.ixbt.com/topic.cgi?id=13:42660#7.

Oct 23, 2010 | Umax PowerLook III Flatbed Scanner

1 Answer

When scanning x-rays, sounds like belt is sticking.


As the scanner will still be under warranty this is best directed at Umax support.

Details here

http://www.umax.com/company/contact.jsp

Sep 17, 2009 | Umax PowerLook 2100XL Flatbed Scanner

1 Answer

All scans with Umax Powerlook III are totally black around the edges with strange color bars where the images should be. This is using Umax Silverfast 6.0 software on a Mac running OS 10.4.11


sounds like the scanner is dead. only way to be sure that its not a software issue is to try that scanner on another machine. if you get the same issue on seperate machines, its a good bet that scanner is toast. Fortunately, you can usually go to the Salvation Army or Good will, and get a used scanner for 15 bucks, all you need is downloaded drivers and appropriate cables.

Jul 21, 2009 | Umax Astra 2100U Flatbed Scanner

1 Answer

By scanning my negetive film 35mm,allways cuts a horizontal part.


Try lower resolution while scanning & do set it at color settings. After preview then set color or monochrome......sodeep

Mar 19, 2009 | HP Scanjet 4370

3 Answers

Powerlook Umax 1100 Flatbed scanner & Mac 10.5.5 Driver's..?


Looks like they'll let you buy Silverfast SE for just ... $49. Wow. Expensive price for just a driver.

On the premise you may not need the Silverfast software per se, just the driver, you may be able to, after investigating the legality, try a demo version of a Silverfast product and see if you can keep the driver itself after you get uninstall Silverfast.

http://www.silverfast.com/get_demo/en.html

Dec 07, 2008 | Umax PowerLook 1100 Flatbed Scanner

4 Answers

Umax Powerlook 1100 with Mac OS 10.5?


Long ago I had to resort to a third party scanning software, called VueScan from Hamrick Software. Works just fine now.

Dec 01, 2008 | Umax PowerLook 1100 Flatbed Scanner

1 Answer

Umax powerlook III


I had that problem...it sounds like a SCSI bus problem...If you have a Mac...you can get a Ratoc SCSI to firewire converter...it solved my problems..Take Care, Carole

Aug 26, 2008 | Umax PowerLook III Prepress Flatbed...

Not finding what you are looking for?
Umax PowerLook III Flatbed Scanner Logo

Related Topics:

727 people viewed this question

Ask a Question

Usually answered in minutes!

Top Umax Scanners Experts

Cindy Wells

Level 3 Expert

4755 Answers

Mohan Sriraman
Mohan Sriraman

Level 2 Expert

490 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Are you an Umax Scanner Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...