Question about Landice L7 LTd Pro Sports Trainer Treadmill

1 Answer

Lites on control board read ( L 5 ) when machine is turned on.

Motor will not run ! power first model T960 motor not running coming up E1

Posted by on

  • Anonymous Mar 24, 2014

    my ice run running machine overheated so i fitted a new PCB board and motor and now it blows the main breaker when switched on

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

The e1 symbol is an engineering error code for an electronics malfunction (actually is senses the motor not turning and giving an error. The most likely cause is the motor control board
www.twincityrepair.com

Posted on Mar 02, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi my power first t960 treadmill stops working. it turn's on. startup beeps are ok. display turn's on and showing regular digits. but non of keys working and consul dos not response to any key. thanks


Check the cable from console to motor control board. It would be a detachable connector on both ends. Try removing and reconnecting it. Sometime such problems can occur because of the bad contacts of connectors.Please remember to remove the power before attempting any service inside treadmill.
If you wish to get some details; check the site linked here. Pull up older posts.
http://electro-medical.blogspot.com/

Jun 10, 2016 | Treadmills

1 Answer

Cardiotech x7 e1 code


test the input terminal motor, if there are the motor is faulty, see my personal TIPS 2) test the output voltage from control board, if there ARE NOT for input voltage motor, the board is faulty. see the diagram attached. 3) the error coming from speed sensor, Run the software calibration for easy diagnostic and fix it. However you must LUBE the deck belt,+rollers bearing front +back see the video attached.

God bless you
315fb2a6-9691-407c-81e1-b939a7c23c24.jpg

Nov 27, 2013 | Treadmills

1 Answer

Treo 121 treadmill. E1 error


Does sounds like a speed sensor. I would replace that first before doing anything else. You might have a blinking led on the controller that blinks when the belt is running...if you do and it blinks when you turn the belt manually, the sensor is good. If thats the case then you may have a bad wiring harness or controller.

May 16, 2013 | Treadmills

1 Answer

Vision Fitness T960 treadmill error code E4 I was going to recalabrat hit start could hear machine turn off


please proceed according and fix it. See the diagram for troubleshooting and see my personal TIPS for motor help.
"E04": Incline motor wrong, check if the VR of the incline motor connects well or replug it. The
mark of the DC motor and control board should be matched connected. Sometimes you also test the wires from motor and restart the treadmill
1_8_2013_6_30_59_pm.jpg

Jan 08, 2013 | Treadmills

1 Answer

My Powerfirst T960 stopped twice while running. Display stays on (no error message) but backlight turns off. Also, was speeding up/slowing down while running


1)LUBE THE DECK BELT, this problem is by lack of maintenance schedule, maybe you have deck belt worn. This produce enough friction between deck vs deck belt and shut down the machine for protect the electonic system.

2) Lube the rollers bearing in according with the maintenance schedule.

3) Test the voltage input motor, if there are the motor need repair.

4) Test the output voltage board, for the input voltage motor, if there are NOT the board si faulty.

5) RUN the software calibration for diagnose, troubleshooting and fix it.

see my person TIPS for help.

sincerely. God bless you

Apr 18, 2012 | Treadmills

1 Answer

I can run the unit for a few seconds before the 'E1' error appears...


1)probably a faulty speed sensor 2) the speed sensor is not plugged in properly.3) possibly a faulty motor test for 115 vca without load 4) control board or lower board for measure 115 vca and +5vca 5) Run the calibration sofware for easy diagnotic see the diagram attached.6) Test the transformer for primARY VOLtage and secondary voltage. see the TIP. The error codes will differ between makes and models but could be e1.

http://www.fixya.com/support/r10724803-measure_voltage_in_transforme_fitness

http://www.fixya.com/support/r10786838-test_procedure_dc_motor12_26_2011_5_05_23_pm.jpg12_26_2011_5_06_14_pm.gifSincerely. Happy New Year . G-d bless you
ernesto cuadra
managua,nicaragua c.a.

Dec 20, 2011 | Vision Fitness Treadmills

1 Answer

Healthrider will turn on and is in demo mode. will not do anything else.


1) IF THE MACHINE ONLY RUN IN DEMO MODE, TRY TO RUN IN NORMAL POSITION.

2)PUSH AND HOLD ON THE STOP BUTTON BY 5 SECONDS.

3) IF THE PROBLEM PERSIST, TRY TO TIGHT THE FLEXIBLE CORD FROM KEY PANEL VS DISPLAY BOARD.
4)TIGHT THE DISPLAY BOARD VS LOWE BOARD(MAIN MOTOR BOARD)
5) IF THE PROBLEM PERSIST THE MAIN MOTOR CONTROLLER BOARD IS PROBABLY FAULTY.
6)bEFORE TEST THE MAIN MOTOR.

SINCERELY.
12_13_2011_9_19_40_pm.gifSeethe block diagram

Jul 19, 2011 | HEALTHRIDER S300i Treadmill Motor Control...

2 Answers

E1 error code


Lets eliminate the motor first, unplug unit remove motor shroud fin the 2 leads from motor to lower board. Connect a 18v DC battery to the leads this start the motor to move at approx. 1 mph if it does motor is good,if not you may worn motor brushes worst case open connection in the motor.
Now if the motor is good then reconnection the leads and plug in unit the lower board should have some LEDs lit up. Now find the LED that says PWM start unit if that light should start to flicker then the upper board and wire harness are work properly. Turn off the treadmill then turn it on and with a multi meter insert the leads into the connectors that go to the motor, then put the meter on 200v DC then start the treadmill you should get a reading 5 to 10v DC if you get 0v DC then the board will need replacing

Jul 07, 2010 | Cardiozone Supersport Hr Club Commercial...

2 Answers

I have a v-fit PST-04 treadmill, model no DK 2510. When I switch it on and try and use it, it comes up with the Error Code E1 what does thos mean


Most E1 codes are speed sensor or no belt movement.
You wil lneed to unplug your unit the remove the motor shroud then plug unit in most Motor Control boards have LEDs. First thing I would do is start the unit look down at the board one of the light should start flickering this is a signal being sent to the lower board from your upper console. This tells me that the upper console and cable connecting the upper and lower boards is working also notice if the drive motor moved if not then E1 will come up. Now turn your unit off then turn back on to reset , next manually push with one of your feet the belt you should notice another flickering light the faster you push the light will flicker faster this tells me that the speed sensor is working if not replace the speed sensor. Next procedure check the motor using a fully 18v drill battery or car battery which ever is handy connect the two motor leads usually red and black in some cases black and white to the battery, if the motor move at a speed of approx. 1 mph then you have a good motor if not you can have worn motor brushes or open winding the motor.
If the upper board and drive motor are good then the only thing left is the motor control board if you have a multi meter handy connect the lead to the two spades that motor lead came off of the press start you should get a DC voltage of about 5 to 10V DC if not replace the board.

May 31, 2010 | Treadmills

1 Answer

E1 APPEARS ON VDU SCREEN, WHAT DO I DO???


E1 on the t20 is a speed sensor issue. If you unplug the unit and wait a few minutes, plug it back in and turn it on. If the error clears and it doesn't return, you can use the machine normally. If it does come back, typically, check the following items. The speed sensor is a hall sensor (magnetic), meaning it reads a magnet embedded into the front drive roller. Take the motor cover off and ensure that 1 - the sensor is less than 3mm from the magnet. 2- the magnet is actually in the drive roller pulley and 3 - the drive roller is turning when machine starts.

E1 will appear when the board doesn't receive a signal within 10seconds of starting the machine. If all 3 variables above are met, you can check the sensor itself by unplugging it from the board, (trace the wire back and remove the molar clip from the board) and checking the continuity with a tester. Closed or 0 when the magnet is in front of the sensor, open or 1 when the magnet is moved away. If the sensor is good, within range of the magnet (reading the magnet with a continuity test is a good indicator of placement), the magnet is in the front roller pulley and the roller is turning when the machine turns on, you're more than likely going to be looking at a bad lower board. (circuit board by the drive motor),

May 25, 2010 | Tunturi T20 Folding Programmable Treadmill

Not finding what you are looking for?
Landice L7 LTd Pro Sports Trainer Treadmill Logo

906 people viewed this question

Ask a Question

Usually answered in minutes!

Top Landice Treadmills Experts

Electro Med Services...
Electro Med Services...

Level 3 Expert

5612 Answers

tweigel9

Level 1 Expert

12 Answers

Tom Chichester

Level 3 Expert

24394 Answers

Are you a Landice Treadmill Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...