Question about Vanguard 6560 Router

Open Question

Motorola Vanguarg MP 6560 SNMP problem

* Loaded correct Motorola Vanguarg 6500 series MIBs on my SNMP server.
* Configured snmp community etc. on motorola router.
* Router is not at all responding to SNMP GetRequest.
* Router not sending any traps, on its own.
What is it that I may be missing, or wrong ?

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why Does the NMS Display the Error Message another nms was polling the switch with wrong communityWhen It Uses SNMPv2c to Connect to the Switch?


The reason is that the community name configured on the NMS is different from the community name configured on the switch.
When this error message is displayed, run the display snmp-agent community command to check the community name configured on the switch, and then change the community name on the NMS to be the same as that on the switch.
S6700 Switch Thunder link com

Nov 17, 2016 | Office Equipment & Supplies

1 Answer

Can a Box Switch Record Logs and Alarms After a Loop Detection-enabled Interface Detects a Loop?


A fixed switch (such as S2309TP-EI-DC) can record alarms but not logs after a loop detection-enabled interface detects a loop. The configurations are as follows:
In V100R005 and V100R006, you can run the snmp-agent trap enable feature-name ldttrap command to enable the alarm function for loop detection. If snmp-agent trap enable has been configured globally, the alarm function has been enabled.
Loop detection and loopback detection have been available since V200R001. You can run the snmp-agent trap enable feature-name ldttrap command to enable the alarm function for loop detection and run the snmp-agent trap enable feature-name lbdt command to enable the alarm function for loopback detection.
You can run the display trapbuffer command to view alarms.

Jul 18, 2016 | Computers & Internet

1 Answer

Why Does the NMS Display the Error Message another nms was polling the switch with wrong communityWhen It Uses SNMPv2c to Connect to the Switch?


The reason is that the community name configured on the NMS is different from the community name configured on the switch.
When this error message is displayed, run the display snmp-agent community command to check the community name configured on the switch, and then change the community name on the NMS to be the same as that on the switch.

May 31, 2016 | Huawei Computers & Internet

1 Answer

Hp proliant ml370 G6 ethernet controller, base system device and IPMI interface not configured properly


Correct it or disable it. It's just a warning. Check SNMP setting for traps.

Besides you should be using the Smart Start with Insight Manager on HP servers.

Oct 20, 2012 | HP ProLiant ML370 G6 Server

1 Answer

Have a canon pixma mp560 every time I print it says printer paused how do i fix


try these steps:

Setting SNMP on the Device SNMP helps monitor the state of the machine and collects information on it. The following items can be set:
<Community Name>: Sets the SNMP community name. You can specify up to two community names. <Writable SNMP>: Enables the computers on the network to access the machine and modify its settings if this item is activated. You can specify this setting for each community separately. <Get Printer Management Information from Host>: Enables automatically the SNMP port monitoring function to obtain printer management information such as information on print applications and printer ports, if you are using Windows Vista and set [Standard TCP/IP port] for the printer driver port. 1. Press (Additional Functions).
Press g0014901.png (Additional Functions). 2. Press [System Settings] 7400rightpointer.jpg [Network Settings] 7400rightpointer.jpg [SNMP Settings].
If the System Manager ID and System Password have been set, enter the System Manager ID and System Password using g0015291.png - g0015292.png (numeric keys), then press g0015353.png (Log In/Out) to enter the System Settings menu. The SNMP Settings screen appears. 3. Select [On] or [Off] for <Use SNMP>.
[On]: When you set or browse each item of the machine with utility that uses SNMP to obtain information. Proceed to step 4. [Off ]: When you do not use an SNMP utility. Skip to step 7. 4. To change Community Name to a name other than <public>, press [Community Name], then enter the community name using the touch panel keyboard.
5. Select [On] or [Off] for <Writable SNMP>.
[On]: Allows the computers on the network to access the machine and modify its settings. [Off ]: The computers on the network cannot access the machine and modify its settings. 6. Select [On] or [Off] for <Get Printer Management Information from Host>.
[On]: Enables the SNMP port monitoring function to automatically obtain printer management information such as information on print applications and printer ports if you are using Windows Vista and set [Standard TCP/IP port] for the printer driver port. [Off ]: Disables the above function. 7. Confirm the settings you specified, then press Turn off the machine, wait at least 10 seconds, then turn it on. [OK].
8. Press [Done] repeatedly until the Additional Functions screen closes.
9. Restart the machine.
Turn off the machine, wait at least 10 seconds, then turn it on.

Nov 06, 2010 | Canon imageCLASS MF7480 Laser Printer

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I have and Canon iR3570 and when SNMP is disabled the printer goes offline and network printing ends. Enable SNMP and change the default community to something more secure and printer goes offline and...


It's possible that the SNMP Status Enabled box is checked on the print server (Printer/Properties/Ports/Port Settings). When you disabled SNMP or changed the community name on the printer, the server was no longer getting status updates and so flagged it as offline. Make sure the community names match.

Aug 31, 2010 | Canon ImageRUNNER 3570 Copier/Printer

1 Answer

I need the MIBs for SNMP trap monitoring for SAGEM ADR155C MUX


www.swoxtelecom.ch/SWISSDAB/3EIONOSshortform.pdf please check this site for more information.

Aug 03, 2010 | Computers & Internet

1 Answer

We have Phaser 7300's. Our secuty team tell me that we must remove a SNMP Default Community Name vulnerability ny 1) disable or remove snmp services, 2) disable or remove the detected community name of...


1. Open the web management page in your browser. Just put in "http://xxx.xxx.xxx" where the IP address of the printer replaces the x's. 2. Click on "Properties" 3. In the box on the left side, click to open the "Security" folder 4. Click on "Security Settings" 5. Find the line for "SNMP Read" and uncheck the box under "Any User" 6. Find the line for "SNMP Write" and uncheck the box under "Any User" 7. Click on "Save Changes'
That should cover it. Also posted a video showing the steps on youtube. Should be linked from here.

Feb 02, 2010 | Xerox Phaser 7300DN Laser Printer

1 Answer

I would know if D-Link DP 301P Print Server supports SNMP protocol because i need to print from IBM iseries thank you


It supports all below protocol so you can give print from IBM iseries .

TCP/IP Protocols Supported :
  • BOOTP
  • SNMP
  • Telnet
  • TFTP
  • FTP
  • LPD
  • RARP
  • DHCP

Jul 28, 2009 | D-Link DP 301P (DP-301P) Print Server

Not finding what you are looking for?
Vanguard 6560 Router Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vanguard Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Vanguard Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...